 

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <title>Friday&#39;s Polk County Prep Sports Update  | Polk County Itemizer-Observer</title>
  
  
  
  <meta name="description" content="FOOTBALL: Dallas 20, Silverton 13. Tanner Earhart scores two touchdowns as the Dragons improve to 3-0. ">
  <meta property="og:title" content="Friday&#39;s Polk County Prep Sports Update ">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.polkio.com/news/2016/sep/16/fridays-polk-county-prep-sports-update/">
  


  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/polkio/stylesheets/custom.css" type="text/css" media="screen, print">
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
  </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/jquery.tools.min.js?22"></script>

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/idahocountyfreepress/javascript/onload.js"></script>
  
  


<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/305856551/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1408568565139-186').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_full_banner_top', [728, 90], 'div-gpt-ad-1408568565139-187').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1408568565139-188').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1408568565139-189').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1408568565139-190').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1408568565139-191').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1408568565139-192').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1408568565139-193').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1408568565139-194').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1408568565139-195').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1408568565139-196').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1408568565139-197').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_1', [300, 250], 'div-gpt-ad-1408568565139-198').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_3', [300, 250], 'div-gpt-ad-1408568565139-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/305856551/desktop_stories_out_of_page', 'div-gpt-ad-1442554004599-1').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>


  

  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '226999';
  Ellington.REVISIONS = [];
</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/142496/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news story_detail revision" id="story_142496">

<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1408568565139-191' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-191'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1408568565139-192' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-192'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1408568565139-187' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-187'); });
</script>
</div>
</div>

<!-- /305856551/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442554004599-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442554004599-1'); });
</script>
</div>

  </div>
  </div>
  
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Polk County Itemizer-Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  
  
    
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
            <li class="news"><a href="/specialsections/">Special sections</a></li>
            <li class="news"><a href="/coupons/">Coupons</a></li>
            <li class="news"><a href="http://eagle.polkio.com/businessdirectory">Biz Directory</a></li>
          </ul>
          	<ul id="socialMedia" class="clearfix">
				<li><a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" id="facebook" target="_blank">Facebook</a></li>
				<li><a href="https://www.twitter.com/PolkIONews" target="_blank" id="twitterbtn">Twitter</a></li>
				<li><a href="https://www.instagram.com/polkionews/" target="_blank" id="instagram">Instagram</a></li>
			</ul>

        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/sep/16/fridays-polk-county-prep-sports-update/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  


  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/environment/">Environment</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police & Fire</a></li>
            <li><a href="/local-links/">Local Links</a></li>
            <li><a href="http://www.publicnoticeoregon.com/">Legal ads</a></li>
            <li><a href="http://www.co.polk.or.us/sheriff/jail/inmates-custody-recently-released">Who's in jail?</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
            <li><a href="/news/sports/college/">College</a></li>
            <li><a href="/news/sports/schedules/">Schedules</a></li>

          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
            <li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials/">Editorial</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Living</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Community</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/births/">Births</a></li>
            <li><a href="/news/lifestyle/engagements/">Engagements</a></li>
            <li><a href="/news/lifestyle/weddings/">Weddings</a></li>
          </ul>
        </li>
        <li><a href="/obits/">Obituaries</a>
          <ul>
            <li><a href="/obits/">Obituaries</a></li>
            <li><a href="/news/death-notices/">Death Notices</a></li>
          </ul>
        </li>
        <!---<li><a href="/weblogs/">Blogs</a>
          <ul>
            
          </ul>
        </li>--->
        <li><a href="/news/calendars/">Events</a>
          <ul>
            <!---<li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>--->
            <li><a href="/news/calendars/">Calendars</a></li>
          </ul>
        </li>
        <li><a href="#">Media</a>
          <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="/videos/">Videos</a></li>
          </ul>
        </li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8328">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/coupons/">Coupons</a></li>
        <li><a href="/specialsections/">Special Sections</a>
          <!---<ul>
          	<li><a href="/documents/2015/mar/12/medical-directory/">Medical Directory</a></li>
            <li><a href="/documents/2013/sep/23/whos-who-polk-county/">Who's Who in Polk County</a></li>
			<li><a href="http://eaglenewspapers.media.clients.ellingtoncms.com/news/documents/2015/05/22/EPC2015_web.pdf">Explore Polk County</a></li>
			<li><a href="/documents/2013/sep/23/polk-properties/">Polk Properties</a></li>
			<li><a href="/coupons/">Local coupons</a></li>
			<li><a href="/documents/2015/oct/09/2015-polk-county-fair-results/">2015 Fair results</a></li>
          </ul>--->
        </li>
        <li><a href="/contact/">Contact Us</a>
          <ul>
          	<li><a href="/coupons/">Local coupons</a></li>
          	<li><a href="/contact/">Contact info</a></li>
          	<li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement">Wedding</a></li>
            <li><a href="/submit/birth-announcement">Birth</a></li>
            <li><a href="/submit/engagement-announcement">Engagement</a></li>
            <li><a href="/submit/anniversary-announcement">Anniversary</a></li>
            <li><a href="/submit/business-event">Business news</a></li>
          </ul>
        </li>
        
        <!---<li><a href="http://eagle.polkio.com/businessdirectory">Biz Directory</a>
          <ul>
            <li><a href="http://eagle.polkio.com/businessdirectory">Business Directory</a></li>
            <li><a href="http://eagle.polkio.com/BusinessDirectory/Business.aspx/Add">Submit business</a></li>
            <li><a href="/coupons/">Local coupons</a></li>
          </ul>
        </li>--->

        
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1408568565139-186' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-186'); });
</script>
</div>
</div>
  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2016/sep/16/fridays-polk-county-prep-sports-update/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='P8xCLogDP1oEmXGD15eUJXzsuALzkilt' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="142496">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">Friday&#39;s Polk County Prep Sports Update </h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Home=Home&Sports=Sports&High School=High School";
</script> 

  

  <div class="content_info">
    <p class="byline">Itemizer-Observer Staff Report</p>

    
      <p class="datetime">
        <a href="/news/2016/sep/16/fridays-polk-county-prep-sports-update/">
          
            As of Friday, September 16, 2016
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/sep/16/fridays-polk-county-prep-sports-update/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=142496">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/142496/89d8c08282/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.polkio.com/news/2016/sep/16/fridays-polk-county-prep-sports-update/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.polkio.com/news/2016/sep/16/fridays-polk-county-prep-sports-update/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h226999-p1" class="permalinkable">FOOTBALL: Dallas 20, Silverton 13. Tanner Earhart scores two touchdowns as the Dragons improve to 3-0. </p>

<p id="h226999-p2" class="permalinkable">Central 50, Glencoe 26. </p>

<p id="h226999-p3" class="permalinkable">Perrydale 60, Mitchell 0.</p>

<p id="h226999-p4" class="permalinkable">Falls City 58, Mapleton 14. </p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/sep/14/dallas-roundup-earhart-sets-school-records-during-/">DALLAS ROUNDUP: Earhart sets school records during win</a></li>
      
      <li><a href="/news/2015/oct/28/dallas-football-dragons-see-return-form/">DALLAS FOOTBALL: Dragons see a return to form </a></li>
      
      <li><a href="/news/2016/sep/07/dragons-run-over-parkrose/">Dragons run over Parkrose</a></li>
      
      <li><a href="/news/2015/oct/21/dallas-football-dragons-unleash-run-against-raider/">DALLAS FOOTBALL: Dragons unleash the run against Raiders</a></li>
      
      <li><a href="/news/2016/may/11/dallas-roundup-dallas-baseball-sweeps-panthers/">DALLAS ROUNDUP: Dallas baseball sweeps Panthers </a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='P8xCLogDP1oEmXGD15eUJXzsuALzkilt' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6LfH7wATAAAAADtM1K1q9a_luKmg6Vf0dbY23KJu"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6LfH7wATAAAAADtM1K1q9a_luKmg6Vf0dbY23KJu"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2016/sep/16/fridays-polk-county-prep-sports-update/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='P8xCLogDP1oEmXGD15eUJXzsuALzkilt' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  


            

          </div>
        

        
        

          <div class="sidebar">
                       <div id="topJobs" class="clearfix">
    
      <h3>Hot Jobs</h3>
      <p id="viewall">
        <a class="thickbox" href="http://eagle.polkio.com/topjobs/diotjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
      </p>
    		<div id="TJ"><ul>
<li><a href="/topjobs/DIOTJ1.html" target="_blank">FT RECEPTIONIST</a></li>
</ul></div>
 
                             
    </div>

          
               <div style="width:300px; height:100px; margin-top:10px; margin-bottom:10px;">
    <a href="http://polkio.zenfolio.com/"><img alt="Buy photos online" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2014/05/01/zenfolio_order.jpg"></a>
    </div>


            
              <!---<div class="ad">
  <div class="spot">
    <img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/tmp/ad_300x250.gif" title="" alt="">
  </div>
</div>--->
            

            

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1408568565139-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1408568565139-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1408568565139-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1408568565139-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1408568565139-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1408568565139-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1408568565139-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1408568565139-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1408568565139-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1408568565139-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-188'); });
</script>
</div>
</div>


          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
          <p class="switch_site">
            <a href="http://m.polkio.com/news/2016/sep/16/fridays-polk-county-prep-sports-update/?templates=mobile">Mobile version</a>
            <a href="http://t.polkio.com/news/2016/sep/16/fridays-polk-county-prep-sports-update/?templates=tablet">Tablet version</a>
          </p>

        <!---<dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/today/">Today</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/ae/">Arts &amp; Entertainment</a>,
            <a href="/news/politics/">Politics</a>,
            <a href="/news/living/">Living</a>,
            <a href="/news/justice/">Justice</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Questions</dt>
          <dd>
            <a href="/polls/">Polls</a>,
            <a href="/onthestreet/">On the street</a>,
            <a href="/answers/">Answers</a>,
            <a href="/chats/">Chats</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
        </dl>--->
        <p>Contents of this site are &copy; Copyright 2016 Polk County Itemizer-Observer, Inc. All rights reserved.</p>
        <p>Covering Dallas, Monmouth, Independence, Falls City and surrounding areas since 1868</p>
      
    </div>
  </div>
  


</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55fba4d93c96c23a" async="async"></script>

 <!---Google Analytics code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52668835-1', 'auto');
  ga('create', 'UA-53175316-5', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!--End Google Analytics code--->


</body>
</html>