 

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <title>Events all weekend highlight community | Polk County Itemizer-Observer</title>
  
  
  
  <meta name="description" content="Editorial for May 17">
  <meta property="og:title" content="Events all weekend highlight community">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.polkio.com/news/2017/may/17/events-all-weekend-highlight-community/">
  


  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/polkio/stylesheets/custom.css" type="text/css" media="screen, print">
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
  </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/jquery.tools.min.js?22"></script>

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/idahocountyfreepress/javascript/onload.js"></script>
  
  



<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/305856551/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1408568565139-186').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_full_banner_top', [728, 90], 'div-gpt-ad-1408568565139-187').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1408568565139-188').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1408568565139-189').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1408568565139-190').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1408568565139-191').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1408568565139-192').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1408568565139-193').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1408568565139-194').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1408568565139-195').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1408568565139-196').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1408568565139-197').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_1', [300, 250], 'div-gpt-ad-1408568565139-198').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_3', [300, 250], 'div-gpt-ad-1408568565139-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/305856551/desktop_stories_out_of_page', 'div-gpt-ad-1442554004599-1').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>




  

  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '269560';
  Ellington.REVISIONS = [];
</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/156000/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news story_detail revision" id="story_156000">

<div id="page">

	
		
	<div class="leaderboard_ad">
<div id="wrapper">

<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1408568565139-191' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-191'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1408568565139-192' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-192'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1408568565139-187' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-187'); });
</script>
</div>
</div>

<!-- /305856551/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442554004599-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442554004599-1'); });
</script>
</div>
  </div>
  </div>


  
  
  
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Polk County Itemizer-Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  
  
    
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
            <li class="news"><a href="/specialsections/">Special sections</a></li>
            <li class="news"><a href="/coupons/">Coupons</a></li>
            <li class="news"><a href="http://eagle.polkio.com/businessdirectory">Biz Directory</a></li>
          </ul>
          	<ul id="socialMedia" class="clearfix">
				<li><a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" id="facebook" target="_blank">Facebook</a></li>
				<li><a href="https://www.twitter.com/PolkIONews" target="_blank" id="twitterbtn">Twitter</a></li>
				<li><a href="https://www.instagram.com/polkionews/" target="_blank" id="instagram">Instagram</a></li>
			</ul>

        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/may/17/events-all-weekend-highlight-community/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  


  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/environment/">Environment</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police & Fire</a></li>
            <li><a href="/local-links/">Local Links</a></li>
            <li><a href="http://www.publicnoticeoregon.com/">Legal ads</a></li>
            <li><a href="http://www.co.polk.or.us/sheriff/jail/inmates-custody-recently-released">Who's in jail?</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
            <li><a href="/news/sports/college/">College</a></li>
            <li><a href="/news/sports/schedules/">Schedules</a></li>

          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
            <li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials/">Editorial</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Living</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Community</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/births/">Births</a></li>
            <li><a href="/news/lifestyle/engagements/">Engagements</a></li>
            <li><a href="/news/lifestyle/weddings/">Weddings</a></li>
          </ul>
        </li>
        <li><a href="/obits/">Obituaries</a>
          <ul>
            <li><a href="/obits/">Obituaries</a></li>
            <li><a href="/news/death-notices/">Death Notices</a></li>
          </ul>
        </li>
        <!---<li><a href="/weblogs/">Blogs</a>
          <ul>
            
          </ul>
        </li>--->
        <li><a href="/news/calendars/">Events</a>
          <ul>
            <!---<li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>--->
            <li><a href="/news/calendars/">Calendars</a></li>
          </ul>
        </li>
        <li><a href="#">Media</a>
          <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="/videos/">Videos</a></li>
          </ul>
        </li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8328">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/coupons/">Coupons</a></li>
        <li><a href="/specialsections/">Special Sections</a>
          <!---<ul>
          	<li><a href="/documents/2015/mar/12/medical-directory/">Medical Directory</a></li>
            <li><a href="/documents/2013/sep/23/whos-who-polk-county/">Who's Who in Polk County</a></li>
			<li><a href="http://eaglenewspapers.media.clients.ellingtoncms.com/news/documents/2015/05/22/EPC2015_web.pdf">Explore Polk County</a></li>
			<li><a href="/documents/2013/sep/23/polk-properties/">Polk Properties</a></li>
			<li><a href="/coupons/">Local coupons</a></li>
			<li><a href="/documents/2015/oct/09/2015-polk-county-fair-results/">2015 Fair results</a></li>
          </ul>--->
        </li>
        <li><a href="/contact/">Contact Us</a>
          <ul>
          	<li><a href="/coupons/">Local coupons</a></li>
          	<li><a href="/contact/">Contact info</a></li>
          	<li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement">Wedding</a></li>
            <li><a href="/submit/birth-announcement">Birth</a></li>
            <li><a href="/submit/engagement-announcement">Engagement</a></li>
            <li><a href="/submit/anniversary-announcement">Anniversary</a></li>
            <li><a href="/submit/business-event">Business news</a></li>
          </ul>
        </li>
        
        <!---<li><a href="http://eagle.polkio.com/businessdirectory">Biz Directory</a>
          <ul>
            <li><a href="http://eagle.polkio.com/businessdirectory">Business Directory</a></li>
            <li><a href="http://eagle.polkio.com/BusinessDirectory/Business.aspx/Add">Submit business</a></li>
            <li><a href="/coupons/">Local coupons</a></li>
          </ul>
        </li>--->

        
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            

<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1408568565139-186' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-186'); });
</script>
</div>
</div>
 
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/may/17/events-all-weekend-highlight-community/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='eLQAl1Ydg2soidrTxXTAEBg9dE7h5rep' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="156000">
	</form>
</div>

  <div id="target-story_headline_template">
  
  
    <h2 class="header">Events All Weekend Highlight Community</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Home=Home&Opinion=Opinion&Editorials=Editorials";
</script> 

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/may/17/75154/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2017/05/17/20CARTOON_Grads_t670.tif?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Graduation"></a>
        
      </div>
      <p class="caption">
        Graduation
        
      </p>
    </div>
    
  

  <div class="content_info">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2017/may/17/events-all-weekend-highlight-community/">
          
            As of Wednesday, May 17, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/may/17/events-all-weekend-highlight-community/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=156000">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/156000/2da52c95c5/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.polkio.com/news/2017/may/17/events-all-weekend-highlight-community/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.polkio.com/news/2017/may/17/events-all-weekend-highlight-community/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h269560-p1" class="permalinkable">Saturday and Sunday, so many events will highlight our communities in Dallas, Independence and Monmouth that it may be tough to choose just one.</p>

<p id="h269560-p2" class="permalinkable">So why not pack in as much as you can?</p>

<p id="h269560-p3" class="permalinkable">Saturday hosts a slew of events in Monmouth and Independence, starting with the cleanup and beautification day based in Riverview Park. After volunteering to help clean up the riverbank or a park in Monmouth or Independence, stop by one of the farmers markets and pick up some fresh vegetables, fruits, or treat yourself to a baked good or massage.</p>

<p id="h269560-p4" class="permalinkable">At the Riverview Farmers Market, the Independence Downtown Association will be selling make-your-own flower baskets. IDA members will have everything you need to create your own basket — except the garden gloves. It’s a fundraiser for IDA, which sponsors monthly summer Art in the Park activities, the annual Ghost Walk, the Christmas Light Parade and afterparty, as well as some new events coming up this fall, such as a murder-mystery dinner.</p>

<p id="h269560-p5" class="permalinkable">After grabbing a bite to eat for lunch at one of the downtown merchants, head to the Monmouth-Independence YMCA or Volunteer Hall and tour 24 businesses participating in the third annual Discover MI Town, sponsored and organized by the Monmouth-Independence Chamber of Commerce.</p>

<p id="h269560-p6" class="permalinkable">The weekend doesn’t stop there. On Sunday afternoon, head to downtown Dallas, where business students from Oregon State University have teamed up with the Dallas Downtown Association to put on a Wine Down event. </p>

<p id="h269560-p7" class="permalinkable">Participants may check in at Pressed Coffee & Wine Bar or at a booth in front of the courthouse lawn. Those 21 and older will receive a keepsake wine glass to take to participating businesses, some of which will have wine tastings.</p>

<p id="h269560-p8" class="permalinkable">OSU students have brought Wine Down to Polk County before, but this will be the first time it is in Dallas. We are excited to see it come. </p>

<p id="h269560-p9" class="permalinkable">When it was in Monmouth and Independence, people discovered businesses — ones that had been there forever, but they just hadn’t stopped in before — and met new people — outside of their regular group of friends.</p>

<p id="h269560-p10" class="permalinkable">The DDA has taken things a step beyond business tours and added local artists on display at some stops, too.</p>

<p id="h269560-p11" class="permalinkable">The afternoon promises to be an enjoyable one, with friends, neighbors, businesses, wine and art. </p>

<p id="h269560-p12" class="permalinkable">See stories throughout the paper for times and prices and more information about these events.</p>

    
  </div>

  
  
    	

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/may/17/discover-mi-town-saturday/">Discover MI Town on Saturday</a></li>
      
      <li><a href="/news/2017/may/17/community-notebook/">COMMUNITY NOTEBOOK</a></li>
      
      <li><a href="/news/2011/feb/08/business-group-planning-networking-fair/">Business group planning networking fair</a></li>
      
      <li><a href="/news/2015/oct/21/explore-monmouth-independence-saturday/">Explore Monmouth-Independence Saturday</a></li>
      
      <li><a href="/news/2006/jul/05/independence-businesses-set-later-hours/">Independence businesses set later hours</a></li>
      
    </ul>
  </div>
  
    

  

  
    

<div id="comments">
  
  
  
  

  
  

  
    
      <p>Commenting has been disabled for this item.</p>
    
  
</div>

  


            

          </div>
        

        
        

          <div class="sidebar">
                       <div id="topJobs" class="clearfix">
    
      <h3>Hot Jobs</h3>
      <p id="viewall">
        <a class="thickbox" href="http://eagle.polkio.com/topjobs/diotjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
      </p>
    		<div id="TJ"><ul>
<li><a href="/topjobs/DIOTJ1.html" target="_blank">PROCTOR CARE</a></li>
<li><a href="/topjobs/DIOTJ2.html" target="_blank">PT POSITION</a></li>
<li><a href="/topjobs/DIOTJ3.html" target="_blank">PUBLIC WORKS WORKER 1</a></li>
</ul></div>
 
                             
    </div>

          

            
            <div id="ade300square">
            <h3 style="text-align:center;"><a href="http://www.polkio.com/friends/">Local business news and information</a></h3>
             <iframe src="https://polkio.friends2follow.com/f2f/widget/html/socialstack/5/0/20/140/1/2/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
             </div>
            

            



<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1408568565139-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1408568565139-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1408568565139-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1408568565139-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1408568565139-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1408568565139-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1408568565139-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1408568565139-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1408568565139-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1408568565139-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-188'); });
</script>
</div>
</div>


            
              
  <div class="ad300">
  ﻿<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//polkio.us12.list-manage.com/subscribe/post?u=357c06cfb0819ba87367137f0&amp;id=93b937e350" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email newsletter to get info on local events and upcoming stories</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_357c06cfb0819ba87367137f0_93b937e350" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
  </div>
  

          </div>
        
      
    </div>
  </div>
  
  

  
  <div id="footer">
    <div class="wrapper">
      
          <p class="switch_site">
            <a href="http://m.polkio.com/news/2017/may/17/events-all-weekend-highlight-community/?templates=mobile">Mobile version</a>
            <a href="http://t.polkio.com/news/2017/may/17/events-all-weekend-highlight-community/?templates=tablet">Tablet version</a>
          </p>

        <!---<dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/today/">Today</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/ae/">Arts &amp; Entertainment</a>,
            <a href="/news/politics/">Politics</a>,
            <a href="/news/living/">Living</a>,
            <a href="/news/justice/">Justice</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Questions</dt>
          <dd>
            <a href="/polls/">Polls</a>,
            <a href="/onthestreet/">On the street</a>,
            <a href="/answers/">Answers</a>,
            <a href="/chats/">Chats</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
        </dl>--->
        <p>Contents of this site are &copy; Copyright 2017 Polk County Itemizer-Observer, Inc. All rights reserved.</p>
        <p>Covering Dallas, Monmouth, Independence, Falls City and surrounding areas since 1868</p>
      
    </div>
  </div>
  


</div>


   <div id="headlinebox">
   <span id="close" onclick= "document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="https://polkio.friends2follow.com/f2f/widget/html/socialstack/5/0/20/140/1/2/1/5" frameborder="0" height="70" width="990" scrolling="no"></iframe><p id="headlinelabel"><b>Information from the Itemizer-Observer and our advertisers <a href="https://polkio.friends2follow.com/f2f/widget/self-service/5">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>




<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55fba4d93c96c23a" async="async"></script>

 <!---Google Analytics code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52668835-1', 'auto');
  ga('create', 'UA-53175316-5', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!--End Google Analytics code--->


</body>
</html>