 

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <title>Police report | Polk County Itemizer-Observer</title>
  
  
  
  <meta name="description" content="Police report for Feb. 7">
  <meta property="og:title" content="Police report">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.polkio.com/news/2018/feb/07/police-report/">
  


  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/polkio/stylesheets/custom.css" type="text/css" media="screen, print">
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';
  </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/min.js?3"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/onload.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/jquery.tools.min.js?22"></script>

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/thirdparty/wmd.js"></script>
  
  



<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/305856551/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1408568565139-186').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_full_banner_top', [728, 90], 'div-gpt-ad-1408568565139-187').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1408568565139-188').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1408568565139-189').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1408568565139-190').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1408568565139-191').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1408568565139-192').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1408568565139-193').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1408568565139-194').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1408568565139-195').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1408568565139-196').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1408568565139-197').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_1', [300, 250], 'div-gpt-ad-1408568565139-198').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_3', [300, 250], 'div-gpt-ad-1408568565139-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/305856551/desktop_stories_out_of_page', 'div-gpt-ad-1442554004599-1').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>




  

  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '317281';
  Ellington.REVISIONS = [];
</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/170835/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news story_detail revision" id="story_170835">

<div id="page">

	
		
	<div class="leaderboard_ad">
<div id="wrapper">

<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1408568565139-191' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-191'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1408568565139-192' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-192'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1408568565139-187' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-187'); });
</script>
</div>
</div>

<!-- /305856551/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442554004599-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442554004599-1'); });
</script>
</div>
  </div>
  </div>


  
  
  
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Polk County Itemizer-Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  
  
    
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
            <li class="news"><a href="/specialsections/">Special sections</a></li>
            <li class="news"><a href="/coupons/">Coupons</a></li>
            <li class="news"><a href="http://local.polkio.com">Biz Directory</a></li>
          </ul>
          	<ul id="socialMedia" class="clearfix">
				<li><a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" id="facebook" target="_blank">Facebook</a></li>
				<li><a href="https://www.twitter.com/PolkIONews" target="_blank" id="twitterbtn">Twitter</a></li>
				<li><a href="https://www.instagram.com/polkionews/" target="_blank" id="instagram">Instagram</a></li>
			</ul>

        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2018/feb/07/police-report/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  


  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/environment/">Environment</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police & Fire</a></li>
            <li><a href="/local-links/">Local Links</a></li>
            <li><a href="http://www.publicnoticeoregon.com/">Legal ads</a></li>
            <li><a href="http://www.co.polk.or.us/sheriff/jail/inmates-custody-recently-released">Who's in jail?</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
            <li><a href="/news/sports/college/">College</a></li>
            <li><a href="/news/sports/schedules/">Schedules</a></li>

          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
            <li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials/">Editorial</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Living</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Community</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/births/">Births</a></li>
            <li><a href="/news/lifestyle/engagements/">Engagements</a></li>
            <li><a href="/news/lifestyle/weddings/">Weddings</a></li>
          </ul>
        </li>
        <li><a href="/obits/">Obituaries</a>
          <ul>
            <li><a href="/obits/">Obituaries</a></li>
            <li><a href="/news/death-notices/">Death Notices</a></li>
          </ul>
        </li>
        <!---<li><a href="/weblogs/">Blogs</a>
          <ul>
            
          </ul>
        </li>--->
        <li><a href="/news/calendars/">Events</a>
          <ul>
            <!---<li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>--->
            <li><a href="/news/calendars/">Calendars</a></li>
          </ul>
        </li>
        <li><a href="#">Media</a>
          <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="/videos/">Videos</a></li>
          </ul>
        </li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8328">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/coupons/">Coupons</a></li>
        <li><a href="/specialsections/">Special Sections</a>
          <!---<ul>
          	<li><a href="/documents/2015/mar/12/medical-directory/">Medical Directory</a></li>
            <li><a href="/documents/2013/sep/23/whos-who-polk-county/">Who's Who in Polk County</a></li>
			<li><a href="http://eaglenewspapers.media.clients.ellingtoncms.com/news/documents/2015/05/22/EPC2015_web.pdf">Explore Polk County</a></li>
			<li><a href="/documents/2013/sep/23/polk-properties/">Polk Properties</a></li>
			<li><a href="/coupons/">Local coupons</a></li>
			<li><a href="/documents/2015/oct/09/2015-polk-county-fair-results/">2015 Fair results</a></li>
          </ul>--->
        </li>
        <li><a href="/contact/">Contact Us</a>
          <ul>
          	<li><a href="/coupons/">Local coupons</a></li>
          	<li><a href="/contact/">Contact info</a></li>
          	<li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement">Wedding</a></li>
            <li><a href="/submit/birth-announcement">Birth</a></li>
            <li><a href="/submit/engagement-announcement">Engagement</a></li>
            <li><a href="/submit/anniversary-announcement">Anniversary</a></li>
            <li><a href="/submit/business-event">Business news</a></li>
          </ul>
        </li>
        
        <!---<li><a href="http://eagle.polkio.com/businessdirectory">Biz Directory</a>
          <ul>
            <li><a href="http://eagle.polkio.com/businessdirectory">Business Directory</a></li>
            <li><a href="http://eagle.polkio.com/BusinessDirectory/Business.aspx/Add">Submit business</a></li>
            <li><a href="/coupons/">Local coupons</a></li>
          </ul>
        </li>--->

        
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  
  
  
  ﻿
    

  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            

<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1408568565139-186' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-186'); });
</script>
</div>
</div>
 
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/feb/07/police-report/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='9QEpOxGwUrgaOp9gxW7uku2gWpOIHQNZ' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="170835">
	</form>
</div>

  <div id="target-story_headline_template">
  
  
    <h2 class="header">Police Report</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Home=Home&News=News&Police and Fire=Police and Fire";
</script> 

  

  <div class="content_info">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2018/feb/07/police-report/">
          
            As of Wednesday, February 7, 2018
          
        </a>
      </p>
    
  </div>
  <!--
  
  <div style="width:300px; height:300px; margin:10px auto;">
  ﻿<div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="http://local.polkio.com/origami-widget.js" data-partner-id="dd431736-46ed-4b70-b7a0-949c0734a91a"></script>
  </div>
  
-->
 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/feb/07/police-report/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=170835">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/170835/896024c647/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.polkio.com/news/2018/feb/07/police-report/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.polkio.com/news/2018/feb/07/police-report/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
 <div class="story_body" id="target-story_body_template">
    <p id="h317281-p1" class="permalinkable">Information for the police report comes from law enforcement agencies...<p id="h317281-p2" class="permalinkable">

    
    
    <div class="message  message_info" style="background-color:white; border:1px solid black;">
    
    <h4 style="color:darkred;">Get full access to The Polk County Itemizer-Observer!</h4>
    <ul style="color:black;">
		<li style="color:black;">&bull; For less than $1 a week, you can have complete access to all the local news, photos and video from Polk Country's primary news source.</li>
		<li style="color:black;">&bull; Read on your computer, tablet or smart phone.</li>
		<li style="color:black;">&bull; You can subscribe by month or year.</li>
		<li style="color:black;"><em>Note: If you are already a print subscriber, <a href="/printsubscribers/identify/">you may create an account and verify your subscription here.</a> Call our office at (503) 623-2373 with any questions.</em></li>
	</ul>
        <h4 style="color:black;">To subscribe and read the full version of this story please <a href="/content_purchase/">click here.</a></h4>
    </div>
    
  </div>

  
  
    	

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/oct/04/police-report/">Police report</a></li>
      
      <li><a href="/news/2017/sep/27/police-report/">Police report</a></li>
      
      <li><a href="/news/2015/jan/07/police-report/">POLICE REPORT</a></li>
      
      <li><a href="/news/2014/aug/13/police-report/">POLICE REPORT</a></li>
      
      <li><a href="/news/2013/jun/21/626-police-report/">6/26 Police Report</a></li>
      
    </ul>
  </div>
  
    

  

  
    

<div id="comments">
  
  
  
  

  
  

  
    
      <p>Commenting has been disabled for this item.</p>
    
  
</div>

  


            

          </div>
        

        


          <div class="sidebar">
                       
                               
                       ﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>

<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8328&ntr=20&cuid=1201&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8328&region=8328&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>   
                       

          

            
            <div id="ade300square">
            <h3 style="text-align:center;"><a href="http://www.polkio.com/friends/">Local business news and information</a></h3>
             <iframe src="https://polkio.friends2follow.com/f2f/widget/html/socialstack/5/0/20/140/1/2/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
             </div>
            
            
		 	<div style="margin: 10px auto;">
		 	﻿<div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="http://local.polkio.com/origami-widget.js" data-partner-id="dd431736-46ed-4b70-b7a0-949c0734a91a"></script>
			</div>

            
           
            <div id="ad300square">
       ﻿<!--<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.polkio.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>-->

<var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=dd431736-46ed-4b70-b7a0-949c0734a91a&?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>    
            </div>      
        
		 	

            



<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1408568565139-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1408568565139-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1408568565139-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1408568565139-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1408568565139-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1408568565139-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1408568565139-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1408568565139-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1408568565139-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1408568565139-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-188'); });
</script>
</div>
</div>


            
              
  <div class="ad300">
  ﻿<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//polkio.us12.list-manage.com/subscribe/post?u=357c06cfb0819ba87367137f0&amp;id=93b937e350" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email newsletter to get info on local events and upcoming stories</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_357c06cfb0819ba87367137f0_93b937e350" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
  </div>
  

          </div>
        
      
    </div>
  </div>
  
  

  
  <div id="footer">
    <div class="wrapper">
      
          <p class="switch_site">
            <a href="http://m.polkio.com/news/2018/feb/07/police-report/?templates=mobile">Mobile version</a>
            <a href="http://t.polkio.com/news/2018/feb/07/police-report/?templates=tablet">Tablet version</a>
          </p>

        <!---<dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/today/">Today</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/ae/">Arts &amp; Entertainment</a>,
            <a href="/news/politics/">Politics</a>,
            <a href="/news/living/">Living</a>,
            <a href="/news/justice/">Justice</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Questions</dt>
          <dd>
            <a href="/polls/">Polls</a>,
            <a href="/onthestreet/">On the street</a>,
            <a href="/answers/">Answers</a>,
            <a href="/chats/">Chats</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
        </dl>--->
        <p>Contents of this site are &copy; Copyright 2018 Polk County Itemizer-Observer, Inc. All rights reserved.</p>
        <p>Covering Dallas, Monmouth, Independence, Falls City and surrounding areas since 1868</p>
      
    </div>
  </div>
  


</div>


   <div id="headlinebox">
   <span id="close" onclick= "document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="https://polkio.friends2follow.com/f2f/widget/html/socialstack/5/0/20/140/1/2/1/5" frameborder="0" height="70" width="990" scrolling="no"></iframe><p id="headlinelabel"><b>Information from the Itemizer-Observer and our advertisers <a href="https://polkio.friends2follow.com/f2f/widget/self-service/5">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>




<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55fba4d93c96c23a" async="async"></script>

 <!---Google Analytics code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52668835-1', 'auto');
  ga('create', 'UA-53175316-5', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!--End Google Analytics code--->

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"357c06cfb0819ba87367137f0","lid":"93b937e350"}) })</script>

    <script>
    // Set the date we're counting down to
var countDownDate = new Date("Aug 21, 2017 09:05:00").getTime();

// Update the count down every 1 second
var x = setInterval(function() {

    // Get todays date and time
    var now = new Date().getTime();
    
    // Find the distance between now an the count down date
    var distance = countDownDate - now;
    
    // Time calculations for days, hours, minutes and seconds
    var days = Math.floor(distance / (1000 * 60 * 60 * 24));
    var hours = Math.floor((distance % (1000 * 60 * 60 * 24)) / (1000 * 60 * 60));
    var minutes = Math.floor((distance % (1000 * 60 * 60)) / (1000 * 60));
    var seconds = Math.floor((distance % (1000 * 60)) / 1000);
    
    // Output the result in an element with id="demo"
    document.getElementById("timer").innerHTML = days + "d " + hours + "h "
    + minutes + "m " + seconds + "s ";
    
    // If the count down is over, write some text 
    if (distance < 0) {
        clearInterval(x);
        document.getElementById("timer").innerHTML = "The eclispe has arrived";
    }
}, 1000);
    </script>



</body>
</html>