
<!DOCTYPE html>
<html>
<head>
    <title>Applebox theater presents ‘Jungle Book’ | Polk County Itemizer-Observer</title>
  
  
  
  <meta name="description" content="The themes of community and family that run through The Jungle Book also are apparent in The Apple Box Children’s Theater production of the Rudyard Kipling classic.">
  <meta property="og:title" content="Applebox theater presents ‘Jungle Book’">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.polkio.com/news/2018/jul/03/applebox-theater-presents-jungle-book/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/polkio/images/favicon.ico" >
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?July 4, 2018 9:08 p.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?July 4, 2018 9:08 p.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/stylesheets/ad_styles.css?July 4, 2018 9:08 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?July 4, 2018 9:08 p.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?July 4, 2018 9:08 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?July 4, 2018 9:08 p.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->

        <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>
      <!--<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/polkio/javascript/onload.js"></script>--->



    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
 <!---Google Analytics code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https:////www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52668835-1', 'auto');
  ga('create', 'UA-53175316-5', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!--End Google Analytics code--->








    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '336703';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/305856551/1x1_out_of_page_stories', [1, 1], 'div-gpt-ad-1518473522562-1').addService(googletag.pubads());
googletag.defineSlot('/305856551/in_story_ad_top', [300, 250], 'div-gpt-ad-1518473522562-2').addService(googletag.pubads());
googletag.defineSlot('/305856551/in_story_ad_middle', [300, 250], 'div-gpt-ad-1518473522562-3').addService(googletag.pubads());
googletag.defineSlot('/305856551/in_story_ad_bottom', [300, 250], 'div-gpt-ad-1518830296083-0').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1408568565139-188').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1408568565139-189').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1408568565139-190').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1408568565139-193').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1408568565139-194').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1408568565139-195').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1408568565139-196').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1408568565139-197').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_1', [300, 250], 'div-gpt-ad-1408568565139-198').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_3', [300, 250], 'div-gpt-ad-1408568565139-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/305856551/desktop_stories_out_of_page', 'div-gpt-ad-1442554004599-1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/305856551/emergency_preparedness_out_of_page', 'div-gpt-ad-1487793803112-5').addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_sidebar_1', [[300, 250], [300, 600]], 'div-gpt-ad-1487793803112-6').addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_sidebar_2', [[300, 250], [300, 600]], 'div-gpt-ad-1487793803112-7').addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_sidebar_3', [[300, 250], [300, 600]], 'div-gpt-ad-1487793803112-8').addService(googletag.pubads());
googletag.defineSlot('/305856551/real_estate_sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1526919788474-1').addService(googletag.pubads()).setTargeting("sponsored", "real estate");
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/305856551/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1408568565139-186').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1408568565139-187').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1487793803112-0').addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_leaderboard', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1487793803112-1').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/305856551/real_estate_leaderboard', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1526919788474-0').defineSizeMapping(billboardsizes).addService(googletag.pubads()).setTargeting("sponsored", "real estate");
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>





    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/178075/">

    
          
    

<meta name="google-site-verification" content="cr-lunqBYFyZNk9Z6hbSW6-Aty95XXzlgSlph_x07aA" />
</head>
<body class="news story_detail revision" id="story_178075">
    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="http://local.polkio.com/" style="color:white;">Local business guide</a></li>
                    <li><a href="/coupons/" class="top-menu-link" style="color:white;">Coupons</a></li>
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="/specialsections/" class="top-menu-link" style="color:white;">Special Sections</a></li>

                </ul>
                
                
                <ul class="pull-right social-networks">
                

                
                   

            
                    <a href="https://www.twitter.com/PolkIONews" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.instagram.com/polkionews/" style="color:white;">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-cloudy"></i> 
                    
                   57&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/polkio/images/polkio_logo_large.jpg"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container">
                <div id="logo-mobile">
                    <a href='/'><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/polkio/images/polkio_logo_small.jpg"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
                    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/environment/">Environment</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police & Fire</a></li>
            <li><a href="/local-links/">Local Links</a></li>
            <li><a href="http://www.publicnoticeoregon.com/">Legal ads</a></li>
            <li><a href="http://www.co.polk.or.us/sheriff/jail/inmates-custody-recently-released">Who's in jail?</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
            <li><a href="/news/sports/college/">College</a></li>
            <li><a href="/news/sports/schedules/">Schedules</a></li>

          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
            <li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials/">Editorial</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Living</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Community</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/births/">Births</a></li>
            <li><a href="/news/lifestyle/engagements/">Engagements</a></li>
            <li><a href="/news/lifestyle/weddings/">Weddings</a></li>
            <li><a href="/news/calendars/">Events</a></li>
          </ul>
        </li>
        <li><a href="/obits/">Obituaries</a>
          <ul>
            <li><a href="/obits/">Obituaries</a></li>
            <li><a href="/news/death-notices/">Death Notices</a></li>
          </ul>
        </li>
        <!---<li><a href="/weblogs/">Blogs</a>
          <ul>
            
          </ul>
        </li>--->
        <!--- <li><a href="/news/calendars/">Events</a>
          <ul>
           <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
            <li><a href="/news/calendars/">Calendars</a></li>
          </ul>
        </li>--->
        <!---<li><a href="#">Media</a>
          <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="/videos/">Videos</a></li>
          </ul>
        </li>--->
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8328">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/coupons/">Coupons</a></li>
        <li><a href="/specialsections/">Special Sections</a>
          <!---<ul>
          	<li><a href="/documents/2015/mar/12/medical-directory/">Medical Directory</a></li>
            <li><a href="/documents/2013/sep/23/whos-who-polk-county/">Who's Who in Polk County</a></li>
			<li><a href="http://eaglenewspapers.media.clients.ellingtoncms.com/news/documents/2015/05/22/EPC2015_web.pdf">Explore Polk County</a></li>
			<li><a href="/documents/2013/sep/23/polk-properties/">Polk Properties</a></li>
			<li><a href="/coupons/">Local coupons</a></li>
			<li><a href="/documents/2015/oct/09/2015-polk-county-fair-results/">2015 Fair results</a></li>
          </ul>--->
        </li>
        <li><a href="/contact/">Contact Us</a>
          <ul>
          	<li><a href="/coupons/">Local coupons</a></li>
          	<li><a href="/contact/">Contact info</a></li>
          	<li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement">Wedding</a></li>
            <li><a href="/submit/birth-announcement">Birth</a></li>
            <li><a href="/submit/engagement-announcement">Engagement</a></li>
            <li><a href="/submit/anniversary-announcement">Anniversary</a></li>
            <li><a href="/submit/business-event">Business news</a></li>
          </ul>
        </li>
              </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/jul/03/applebox-theater-presents-jungle-book/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  




    

    

    
  



﻿


    <main class="container">
        
                 
		
 
 		



<div style="text-align:center; margin:10px auto 10px auto;">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1408568565139-186'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-186'); });
</script>
</div>
</div>

<!-- /305856551/1x1_out_of_page_stories -->
<div id='div-gpt-ad-1518473522562-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518473522562-1'); });
</script>
</div>

<!-- /305856551/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442554004599-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442554004599-1'); });
</script>
</div>



<div class="mobile-only">
    <div style="margin-top:10px; margin-bottom:10px; text-align:center;">
    <h3>News and information from our partners</h3>
    
<iframe style="padding:5x; border:1px solid darkgray;" src="https://polkio.friends2follow.com/f2f/widget/html/mobilebanner/5/0/12/65/1/2/1/9/9" width="320px" height="50px" frameborder="0" scrolling="no"></iframe>
      </div>
        </div>




 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/jul/03/applebox-theater-presents-jungle-book/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='nB1QyJPKp5t1p6hczYF2OnlaHhGvRitJ' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="178075">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
    

 <h2 class="header">
  Applebox theater presents ‘Jungle Book’</h2>
    
  
  </div>

          </div>
        

        
        

          





  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <!---<a href="/photos/2018/jul/03/92273/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/07/02/Applebox.jpg" alt="Rob Harriman coaches the cast of The Jungle Book before rehearsal on June 27."></a>--->
        <!---<a href="/photos/2018/jul/03/92273/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/07/02/Applebox.jpg" style="max-width:100%;" alt="Rob Harriman coaches the cast of The Jungle Book before rehearsal on June 27."></a>--->
        <a href="/photos/2018/jul/03/92273/"><img style="margin-left:auto;margin-right:auto; max-width:100%;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/07/02/Applebox_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="Rob Harriman coaches the cast of The Jungle Book before rehearsal on June 27."></a>
               
      </div>
      <p class="caption">
        
          
            Photo by <a href="/staff/audrey-caro/">Audrey Caro</a> 
          
          
        <br>
       <b>Rob Harriman coaches the cast of The Jungle Book before rehearsal on June 27.</b>
      </p>
    </div>
    
  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline">By <a href="/staff/audrey-caro/">Audrey Caro</a></p>

    
      <p class="datetime">
        <a href="/news/2018/jul/03/applebox-theater-presents-jungle-book/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Monday, July 2, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jul/03/applebox-theater-presents-jungle-book/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=178075">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/178075/d571260522/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.polkio.com/news/2018/jul/03/applebox-theater-presents-jungle-book/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.polkio.com/news/2018/jul/03/applebox-theater-presents-jungle-book/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  
  
  
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
     ﻿      <div style="text-align:center; margin:10px auto;">
      <div id="origami-ad-container2"></div>
      
      </div>
      
      <!-- /305856551/in_story_ad_top -->
<!---<div id='div-gpt-ad-1518473522562-2' style='height:250px; width:300px; margin: 10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518473522562-2'); });
</script>
</div>--->

     </div>
       
       

    <p id="h336703-p1" class="permalinkable">MONMOUTH — The themes of community and family that run through The Jungle Book also are apparent in The Apple Box Children’s Theater production of the Rudyard Kipling classic.</p>

<div class="inline text_inline inline-left " >
  <h4 class="title">See the show</h4>
  <p id="h336703-p2" class="permalinkable">See the show</p>

<p id="h336703-p3" class="permalinkable">Performances will be at 7 p.m. on July 5, 6 and 7 at the Western Oregon University outdoor amphitheater at Rice Auditorium, located on Powell Street between Knox and Warren.</p>

<p id="h336703-p4" class="permalinkable">Bring a chair or blanket.</p>
</div>


<p id="h336703-p5" class="permalinkable">The theater collaborated with several other entities, including Arts Integrated Ministry, Children’s Educational Theater and Central High School’s performing arts department, said Rob Harriman.</p>

<p id="h336703-p6" class="permalinkable">Most of the masks used in the play are from Central High School, he said, and Apple Box has lent costumes to CHS for other productions. Western Oregon University is taking care of the sound.</p>

<p id="h336703-p7" class="permalinkable">“It’s a reminder that for as small of (an area) as this is, there is a huge pool of people invested in doing this,” Harriman said. “There are four solid kids’ theater programs (in the area).”</p>




<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2018/jul/03/92274/">
      
        
          
            <img class="photo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/07/02/_MG_4436_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
      <p class="byline">
        
          Photo by Audrey Caro
        
      </p>
    

    

    
      <p class="caption">The cast of The Jungle Book rehearses a scene at Western Oregon University.</p>
    
  </div>
</div>


<p id="h336703-p8" class="permalinkable">Harriman is directing the play and Barbara Harriman, his wife, is the production manager.</p>

<p id="h336703-p9" class="permalinkable">Rob read through the book with their daughter Fiona and she added some scenes, he said.</p>

<p id="h336703-p10" class="permalinkable">Kathryn Schultz Miller adapted the book.</p>

<p id="h336703-p11" class="permalinkable">“The author of the play said do whatever you want with it,” Harriman said. “We recalibrated the play to make it fit into our vision of the author’s vision.”</p>

<p id="h336703-p12" class="permalinkable">Harriman said he enjoys the theme of community and working together that is implied throughout The Jungle Book.</p>

<p id="h336703-p13" class="permalinkable">The story follows the journey of Mowgli, a boy who was raised by a family of wolves since his birth, but must flee his home for safety from Shere Khan, the tiger.</p>

<p id="h336703-p14" class="permalinkable">“The biggest challenge will be breaking away from the Disney version of the story,” Harriman said.</p>

<p id="h336703-p15" class="permalinkable">The Apple Box Children’s Theater production of The Jungle Book is “truer to the source material,” he said.</p>

<p id="h336703-p16" class="permalinkable">They reinserted the poems that are at the beginning of each chapter in Kipling’s book.</p>

<p id="h336703-p17" class="permalinkable">In its eighth season, the theater group is experiencing some firsts with The Jungle Book production — it’s the largest cast, at 51, and it is the first production that features choreography.</p>

<p id="h336703-p18" class="permalinkable">Children from The Dance & Fitness Studio were in last year’s play and were asked to be involved this year, Rob Harriman said.</p>

<p id="h336703-p19" class="permalinkable">“That’s how we got so many kids,” he said.</p>

<p id="h336703-p20" class="permalinkable">There are four dance numbers, choreographed by Janey Jefferson and Bethany Allen, the dance studio.</p>

<p id="h336703-p21" class="permalinkable">“In auditions, we asked if they wanted to dance,” Harriman said. “A lot of the kids were really excited about dancing.”</p>

<p id="h336703-p22" class="permalinkable">The casts for Apple Box Theater productions are 8 to 14 years old. Veteran participant Haley Taylor, 16, passed the age limit to act in the plays, so she is taking on the role of assistant manager/stage director.</p>

<p id="h336703-p23" class="permalinkable">“It’s fun to see from new perspective,” Taylor said. “It’s really cool. I’m really enjoying it.”</p>

 

    
  </div>

  
  
  
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /305856551/in_story_ad_bottom -->
<div id='div-gpt-ad-1518473522562-4' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518473522562-4'); });
</script>
</div>
  </div>
  
          
            
            <section class="news">
                <h2>Partner Content</h2>
                
                              ﻿





                
                    
 <article class="card">
                    
                    
                                        
                    <div class='card-image'>
                        <a href="/news/2018/may/17/ready-sell-put-your-buyers-eyes/">
                            <img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/05/17/ThinkstockPhotos-AA014334_t300x300.jpg?4373bacec886148419f443389601e93ced775b68">
                        </a>
                        </div>
                        
                        
					
                    
                    
                    <div class="card-content">
                        <h3><span style="color: #a0dea0">Partner content:</span> <a href="/news/2018/may/17/ready-sell-put-your-buyers-eyes/">Ready to sell? Put on your &#39;buyer&#39;s eyes.&#39;</a></h3>
                        <p>So you’re thinking of moving. 
It’s time to get a bigger house with a few acres. Or maybe it’s downsizing you really want. 
You go online to see what’s available.</p>
                        <span class='date'>May 17, 2018 10:51 a.m. <a href="/news/2018/may/17/ready-sell-put-your-buyers-eyes/">read more..</a></span>
                    </div>
                </article>
                
                
                
                
           
                
                
                

                
            </section>
            


  
  
  
  
  


  

  
    

<div id="comments">
  
  
  
  

  
  

  
    
      <p>Commenting has been disabled for this item.</p>
    
  
</div>

  

        </div>
        
        
        <div class='sidebar'>

        
                               

﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>

<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8328&ntr=20&cuid=1201&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8328&region=8328&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>     
       


      
             
   
            <div id="ade300square">
            <h3 style="text-align:center;"><a href="http://www.polkio.com/friends/">Local business news and information</a></h3>
             <iframe src="https://polkio.friends2follow.com/f2f/widget/html/socialstack/5/0/20/140/1/2/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
             </div>
              
            
            

            
           
                       

            <div id="ad300square">
       ﻿<!--<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.polkio.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>-->

<var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=dd431736-46ed-4b70-b7a0-949c0734a91a&?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>    
            </div>      
              

		 	

            




<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1408568565139-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1408568565139-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1408568565139-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1408568565139-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1408568565139-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1408568565139-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1408568565139-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1408568565139-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1408568565139-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1408568565139-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-188'); });
</script>
</div>
</div>




        </div>
        
        
        
    </main>
    
    <footer>
        

        <div class="container">
                <div class='copyright'>
        <p>Contents of this site are &copy; Copyright 2018 Polk County Itemizer-Observer, Inc. All rights reserved.</p>
        <p>Covering Dallas, Monmouth, Independence, Falls City and surrounding areas since 1868</p>
<div style="margin-left:auto;margin-right:auto; text-align:center;">
            <div class='column'>
                <h4>News</h4>
                <ul>
                    <li><a href="/news/" >News</a></li>
                    <li><a href="/news/sports/">Sports</a></li>
                    <li><a href="/news/community/" >Community</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Contact</h4>
                <ul>
            <li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
          	<li><a href="/submit/anniversary-announcement/">Submit Anniversary</a></li>
          	<li><a href="/submit/birth-announcement/">Submit birth</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/engagement-announcement/">Submit Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Submit Obituary</a></li>
            <li><a href="/submit/wedding-announcement/">Submit wedding</a></li>
            <li><a href="/submit/news-tip/">Submit news tip</a></li>
                </ul>
            </div>
            <!---<div class='column'>
                <h4>Submit</h4>
                <ul>
          	<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
          	<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <li><a href="/submit/news-tip/">News tip</a></li>
                </ul>
            </div>--->

            <div class='column'>
                <h4>Media</h4>
                <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
                </ul>
            </div>
            
                      <!---  <div class='column'>
                <h4>Legals</h4>
                <ul>
            <li><a href="http://id.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=3326">Legal notices</a></li>
                </ul>
            </div>--->

</div>
</div>
        </div>


        
        
    </footer>
    
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55fba4d93c96c23a" async="async"></script>
<!--Mailchimp sign up form--->
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"357c06cfb0819ba87367137f0","lid":"93b937e350"}) })</script>



    
    

    
    
                 
       
           

</body>
</html>
