
<!DOCTYPE html>
<html>
<head>
    <title>Pirates head off to state tournament | Polk County Itemizer-Observer</title>
  
  
  
  <meta name="description" content="Three years after reaching the state tournament, the Perrydale Pirates are back among the elite eight and headed to Redmond for the volleyball state championships.">
  <meta property="og:title" content="Pirates head off to state tournament">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.polkio.com/news/2018/oct/31/pirates-head-state-tournament/">
  <meta property="og:image"    content=""    />


   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/polkio/images/favicon.ico" >
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?November 1, 2018 4:37 a.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?November 1, 2018 4:37 a.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/stylesheets/ad_styles.css?November 1, 2018 4:37 a.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?November 1, 2018 4:37 a.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?November 1, 2018 4:37 a.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?November 1, 2018 4:37 a.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->

        <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>
      <!--<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/polkio/javascript/onload.js"></script>--->



    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
 <!---Google Analytics code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https:////www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52668835-1', 'auto');
  ga('create', 'UA-53175316-5', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!--End Google Analytics code--->








    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '351122';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/305856551/1x1_out_of_page_stories', [1, 1], 'div-gpt-ad-1518473522562-1').addService(googletag.pubads());
googletag.defineSlot('/305856551/in_story_ad_top', [300, 250], 'div-gpt-ad-1518473522562-2').addService(googletag.pubads());
googletag.defineSlot('/305856551/in_story_ad_middle', [300, 250], 'div-gpt-ad-1518473522562-3').addService(googletag.pubads());
googletag.defineSlot('/305856551/in_story_ad_bottom', [300, 250], 'div-gpt-ad-1518830296083-0').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1408568565139-188').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1408568565139-189').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1408568565139-190').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1408568565139-193').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1408568565139-194').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1408568565139-195').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1408568565139-196').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1408568565139-197').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_1', [300, 250], 'div-gpt-ad-1408568565139-198').addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_Square_3', [300, 250], 'div-gpt-ad-1408568565139-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/305856551/desktop_stories_out_of_page', 'div-gpt-ad-1442554004599-1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/305856551/emergency_preparedness_out_of_page', 'div-gpt-ad-1487793803112-5').addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_sidebar_1', [[300, 250], [300, 600]], 'div-gpt-ad-1487793803112-6').addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_sidebar_2', [[300, 250], [300, 600]], 'div-gpt-ad-1487793803112-7').addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_sidebar_3', [[300, 250], [300, 600]], 'div-gpt-ad-1487793803112-8').addService(googletag.pubads());
googletag.defineSlot('/305856551/real_estate_sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1526919788474-1').addService(googletag.pubads()).setTargeting("sponsored", "real estate");
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/305856551/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1408568565139-186').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/305856551/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1408568565139-187').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1487793803112-0').addService(googletag.pubads());
googletag.defineSlot('/305856551/emergency_preparedness_leaderboard', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1487793803112-1').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/305856551/real_estate_leaderboard', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1526919788474-0').defineSizeMapping(billboardsizes).addService(googletag.pubads()).setTargeting("sponsored", "real estate");
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>





    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/183152/">

    
          
    

<meta name="google-site-verification" content="cr-lunqBYFyZNk9Z6hbSW6-Aty95XXzlgSlph_x07aA" />
</head>
<body class="news story_detail revision" id="story_183152">
    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                   <!--- <li><a href="http://local.polkio.com/" style="color:white;">Local business guide</a></li>
                    <li><a href="/coupons/" class="top-menu-link" style="color:white;">Coupons</a></li>--->
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="/specialsections/" class="top-menu-link" style="color:white;">Special Sections</a></li>
                     <li><a href="/puzzles/" class="top-menu-link" style="color:white;">Puzzles and Games</a></li>


                </ul>
                
                
                <ul class="pull-right social-networks">
                

                
                   

            
                    <a href="https://www.twitter.com/PolkIONews" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.instagram.com/polkionews/" style="color:white;">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-overcast"></i> 
                    
                   58&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/polkio/images/polkio_logo_large.jpg"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container">
                <div id="logo-mobile">
                    <a href='/'><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/polkio/images/polkio_logo_small.jpg"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
                    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/puzzles/">Puzzles and games</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/environment/">Environment</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police & Fire</a></li>
            <li><a href="/local-links/">Local Links</a></li>
            <li><a href="http://www.publicnoticeoregon.com/">Legal ads</a></li>
            <li><a href="http://www.co.polk.or.us/sheriff/jail/inmates-custody-recently-released">Who's in jail?</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
            <li><a href="/news/sports/college/">College</a></li>
            <li><a href="/news/sports/schedules/">Schedules</a></li>

          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
            <li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials/">Editorial</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Living</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Community</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/births/">Births</a></li>
            <li><a href="/news/lifestyle/engagements/">Engagements</a></li>
            <li><a href="/news/lifestyle/weddings/">Weddings</a></li>
            <li><a href="/news/calendars/">Events</a></li>
          </ul>
        </li>
        <li><a href="/obits/">Obituaries</a>
          <ul>
            <li><a href="/obits/">Obituaries</a></li>
            <li><a href="/news/death-notices/">Death Notices</a></li>
          </ul>
        </li>
        <!---<li><a href="/weblogs/">Blogs</a>
          <ul>
            
          </ul>
        </li>--->
        <!--- <li><a href="/news/calendars/">Events</a>
          <ul>
           <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
            <li><a href="/news/calendars/">Calendars</a></li>
          </ul>
        </li>--->
        <!---<li><a href="#">Media</a>
          <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="/videos/">Videos</a></li>
          </ul>
        </li>--->
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8328">Place ad</a></li>
			</ul>
		</li>
		<!---<li><a href="/coupons/">Coupons</a></li>-->
        <li><a href="/specialsections/">Special Sections</a>
          <!---<ul>
          	<li><a href="/documents/2015/mar/12/medical-directory/">Medical Directory</a></li>
            <li><a href="/documents/2013/sep/23/whos-who-polk-county/">Who's Who in Polk County</a></li>
			<li><a href="http://eaglenewspapers.media.clients.ellingtoncms.com/news/documents/2015/05/22/EPC2015_web.pdf">Explore Polk County</a></li>
			<li><a href="/documents/2013/sep/23/polk-properties/">Polk Properties</a></li>
			<li><a href="/coupons/">Local coupons</a></li>
			<li><a href="/documents/2015/oct/09/2015-polk-county-fair-results/">2015 Fair results</a></li>
          </ul>--->
        </li>
        <li><a href="/contact/">Contact Us</a>
          <ul>
          	<!---<li><a href="/coupons/">Local coupons</a></li>--->
          	<li><a href="/contact/">Contact info</a></li>
          	<li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement">Wedding</a></li>
            <li><a href="/submit/birth-announcement">Birth</a></li>
            <li><a href="/submit/engagement-announcement">Engagement</a></li>
            <li><a href="/submit/anniversary-announcement">Anniversary</a></li>
            <li><a href="/submit/business-event">Business news</a></li>
          </ul>
        </li>
              </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/oct/31/pirates-head-state-tournament/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  




    

    

    
  



﻿


    <main class="container">
        
                 
		
 
 		



<div style="text-align:center; margin:10px auto 10px auto;">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1408568565139-186'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-186'); });
</script>
</div>
</div>

<!-- /305856551/1x1_out_of_page_stories -->
<div id='div-gpt-ad-1518473522562-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518473522562-1'); });
</script>
</div>

<!-- /305856551/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442554004599-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442554004599-1'); });
</script>
</div>






 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/oct/31/pirates-head-state-tournament/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='KpBfO5qT4ucc1otF6B3dWyFlTPfcL6Za' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="183152">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
    

 <h2 class="header">
  Pirates head off to state tournament</h2>
    
  
  </div>

          </div>
        

        
        

          





  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <!---<a href="/photos/2018/oct/31/96946/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/10/30/Perrydale.jpg" alt="Bailey Savage fights to keep the ball off the Pirates’ side of the court in their second playoff game against South Wasco on Oct. 27."></a>--->
        <!---<a href="/photos/2018/oct/31/96946/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/10/30/Perrydale.jpg" style="max-width:100%;" alt="Bailey Savage fights to keep the ball off the Pirates’ side of the court in their second playoff game against South Wasco on Oct. 27."></a>--->
        <a href="/photos/2018/oct/31/96946/"><img style="margin-left:auto;margin-right:auto; max-width:100%;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2018/10/30/Perrydale_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="Bailey Savage fights to keep the ball off the Pirates’ side of the court in their second playoff game against South Wasco on Oct. 27."></a>
               
      </div>
      <p class="caption">
        
          
            Contributed by Mike Weber 
          
          
        <br>
       <b>Bailey Savage fights to keep the ball off the Pirates’ side of the court in their second playoff game against South Wasco on Oct. 27.</b>
      </p>
    </div>
    
  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline">Mike Weber</p>

    
      <p class="datetime">
        <a href="/news/2018/oct/31/pirates-head-state-tournament/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Tuesday, October 30, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/oct/31/pirates-head-state-tournament/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=183152">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/183152/d99d693a8c/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.polkio.com/news/2018/oct/31/pirates-head-state-tournament/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.polkio.com/news/2018/oct/31/pirates-head-state-tournament/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  
  
  
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
     ﻿      <div style="text-align:center; margin:10px auto;">
      <div id="origami-ad-container2"></div>
      
      </div>
      
      <!-- /305856551/in_story_ad_top -->
<!---<div id='div-gpt-ad-1518473522562-2' style='height:250px; width:300px; margin: 10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518473522562-2'); });
</script>
</div>--->

     </div>
       
       

    <p id="h351122-p1" class="permalinkable">MAUPIN — Three years after reaching the state tournament, the Perrydale Pirates are back among the elite eight and headed to Redmond for the volleyball state championships.</p>

<p id="h351122-p2" class="permalinkable">The No. 5 ranked Pirates proved that they’re worthy of their high recognition as they won a second round of state playoff contest 3-1 over the 14th ranked South Wasco County Redsides (22-9) Oct. 27 in Maupin. With the victory, Perrydale punched its ticket to the eight-team 1A quarterfinals Nov. 2-3 at Ridgeview High School in Redmond.</p>

<p id="h351122-p3" class="permalinkable">Perrydale (26-6), guided by fifth-year coach Denise Dickey, will face the undefeated and No. 1 ranked Casco League Champion St. Paul Buckaroos (27-0) Nov. 2 in an 8 a.m. contest. If Perrydale wins, it will advance to Friday’s 6:30 p.m. semifinals. If the Pirates lose, they’ll play in an 8 a.m. consolation round game on Saturday. </p>

<p id="h351122-p4" class="permalinkable">“We get to go to Redmond now,” said Dickey, who has led Perrydale to the state playoffs the last four years. “We started out playing pretty strong, but then I think the three-and-a-half hour drive here started to make the girls feel kind of tired and they just couldn’t maintain their energy level in the third set. We kind of had to pull things together and just play good and consistent volleyball. The girls actually started getting ready for this season back in July when they played in summer camps, which was followed by the beginning of practice at school in August, so the girls have worked really hard to get to where they are right now.” </p>

<p id="h351122-p5" class="permalinkable">For senior Alyssa Lux, she’ll conclude her Perrydale High volleyball career the same way that she started by competing in the state tournament for a second time. Lux competed on the last Pirates squad that advanced to the tournament in 2015.</p>

<p id="h351122-p6" class="permalinkable">“It feels amazing to get this win, because this is what we’ve been working for all year,” said Lux, who earned a Casco League Second Team All League Award. “We’ve been trying to get back to the tournament for the last three years, and it’s just so rewarding to accomplish our goal and get back to the state tournament, which is really exciting. It’s going to be a very memorable experience to play in the tournament in my senior year.”</p>

<p id="h351122-p7" class="permalinkable">Lux served four straight service points at the beginning of the first set to help Perrydale take a 5-1 lead. Junior outside hitter Sydney Lawrence (11 kills) and sophomore Bailey Savage both pounded kills as Perrydale extended its advantage to 9-4.</p>

<p id="h351122-p8" class="permalinkable">“I actually felt kind of nervous prior to the match, because last year when we were in a second-round playoff match, we just didn’t play very well,” said Lux. “I was just hoping that we would play our best and give it everything we’ve got, and that’s what we did. I knew that we would have a good team this year that was capable of reaching the tournament and I’m just very delighted that we’re going to it.” </p>

<p id="h351122-p9" class="permalinkable">Junior setter Nathalie Juarez served four straight points, including an ace as Perrydale went up 10-4. The Pirates’ momentum continued as they built their largest lead of the game at 12-5. The Big Sky Champion Redsides came back with a 10-3 run, knotting it 15-15, forcing a Perrydale timeout. </p>

<p id="h351122-p10" class="permalinkable">The Redsides seemed to have things going their way as they took their largest lead of the set at 19-17 until the Pirates regained control with a game-winning 8-0 rally, including back-to-back kills by Savage that helped propell Perrydale to a 25-19 victory.</p>

<p id="h351122-p11" class="permalinkable">In the second set, Perrydale jumped in front by four when Lux served four straight service points, including one ace, putting the Pirates ahead 4-0. South Wasco came back and trimmed the margin to 7-6. Following a Perrydale sideout that made it 8-6, Lawrence then served five straight service points, extending the margin to 13-6 and forcing a Redsides timeout.</p>

<p id="h351122-p12" class="permalinkable">The teams then traded points as the Pirates remained on top 20-14. A kill by Perkins followed by an ace served by Kenzy Lawrence propelled Perrydale in front by double digits at 24-14. Perrydale won 25-18 to take a 2-0 set lead in the match. </p>

<p id="h351122-p13" class="permalinkable">“I think we’ll play well at the tournament,” said senior Sydney Perkins. “It’s something that we’ve been working towards all year and we’re really excited about the opportunity to go to Redmond and we’ll be ready to play. I think we’ll have a chance to go all the way, but we’ll have to play a tough St. Paul team. If we continue playing well, I think we’re capable of beating them. Our goal is to bring home a trophy, which would be really exciting and a fun way to conclude my senior year.”</p>

<p id="h351122-p14" class="permalinkable">Just as she did in the first two sets, Lux helped the Pirates to another early lead in the third set as she again served four consecutive points from the line, putting Perrydale up 4-0.</p>

<p id="h351122-p15" class="permalinkable">The two squads traded points as Perrydale remained on top 7-3. The Redsides came back with an 8-4 run, knotting it 11-11. South Wasco then took control with a 10-1 run to build a 23-14 lead as they were on their way to a 25-18 win. </p>

<p id="h351122-p16" class="permalinkable">The fourth set was another tough battle that was tied three times and had two lead changes. Following a 3-3 deadlock, Perrydale scored three straight and a kill by Perkins made it 6-3. South Wasco came back with a similar 6-3 run, tying it 9-9. The Pirates then took control with an 8-1 run, including back-to-back aces served by Perkins, giving them a 17-10 advantage. The teams then traded points for the remainder of the set as Perrydale won the match following a 25-18 victory.</p>

<p id="h351122-p17" class="permalinkable">“Last year we were in the same position, but then we lost a second round playoff game on the road at Joseph and the girls definitely didn’t want to have a repeat of that this year,” said Dickey. “They came in here well focused with their eye on the prize that they wanted. We’ve been to state the last two years, but we didn’t reach the tournament. I really wanted the team to enjoy the great atmosphere of the state tournament this year, because it’s a good experience and it’s a lot of fun to go to Redmond.”</p>

 

    
  </div>

  
  
  
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /305856551/in_story_ad_bottom -->
<div id='div-gpt-ad-1518473522562-4' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518473522562-4'); });
</script>
</div>
  </div>
  
          
            


  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/feb/24/perrydale-girls-basketball-pirates-earn-spot-1a-st/">PERRYDALE GIRLS BASKETBALL: Pirates earn spot in 1A state playoffs</a></li>
      
      <li><a href="/news/2017/nov/01/prep-volleyball-pirates-fall-joseph-second-round-s/">PREP VOLLEYBALL: Pirates fall to Joseph in second round of state playoffs</a></li>
      
      <li><a href="/news/2018/oct/10/perrydale-volleyball-player-makes-most-out-last-se/">Perrydale volleyball player makes most out of last season</a></li>
      
      <li><a href="/news/2016/jan/13/perrydale-girls-basketball-pirates-extend-win-stre/">PERRYDALE GIRLS BASKETBALL: Pirates extend win streak</a></li>
      
      <li><a href="/news/2018/oct/31/pirates-sweep-mustangs-first-round-playoffs/">The Pirates sweep Mustangs in first round of playoffs</a></li>
      
    </ul>
  </div>
  
  
  


  

  
    

<div id="comments">
  
  
  
  

  
  

  
    
      <p>Commenting has been disabled for this item.</p>
    
  
</div>

  

        </div>
        
        
        <div class='sidebar'>

        
                               

﻿<style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style>

<div style="width:300px;height:300px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">
<h3 style="text-align:center">
<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">HOT JOBS<img src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/bw_fire.png">

</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8328&ntr=20&cuid=1201&ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8328&region=8328&apcatid=500&apcatid=1101">VIEW ALL JOBS</a></h3>
</div>     
       


      
             
            
            

            
           
 
        
		 	

            




<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1408568565139-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-198'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1408568565139-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1408568565139-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1408568565139-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1408568565139-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1408568565139-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1408568565139-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1408568565139-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1408568565139-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1408568565139-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408568565139-188'); });
</script>
</div>
</div>




        </div>
        
        
        
    </main>
    
    <footer>
        

        <div class="container">
                <div class='copyright'>
        <p>Contents of this site are &copy; Copyright 2018 Polk County Itemizer-Observer, Inc. All rights reserved.</p>
        <p>Covering Dallas, Monmouth, Independence, Falls City and surrounding areas since 1868</p>
<div style="margin-left:auto;margin-right:auto; text-align:center;">
            <div class='column'>
                <h4>News</h4>
                <ul>
                    <li><a href="/news/" >News</a></li>
                    <li><a href="/news/sports/">Sports</a></li>
                    <li><a href="/news/community/" >Community</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Contact</h4>
                <ul>
            <li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
          	<li><a href="/submit/anniversary-announcement/">Submit Anniversary</a></li>
          	<li><a href="/submit/birth-announcement/">Submit birth</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/engagement-announcement/">Submit Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Submit Obituary</a></li>
            <li><a href="/submit/wedding-announcement/">Submit wedding</a></li>
            <li><a href="/submit/news-tip/">Submit news tip</a></li>
                </ul>
            </div>
            <!---<div class='column'>
                <h4>Submit</h4>
                <ul>
          	<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
          	<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <li><a href="/submit/news-tip/">News tip</a></li>
                </ul>
            </div>--->

            <div class='column'>
                <h4>Media</h4>
                <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
                </ul>
            </div>
            
                      <!---  <div class='column'>
                <h4>Legals</h4>
                <ul>
            <li><a href="http://id.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=3326">Legal notices</a></li>
                </ul>
            </div>--->

</div>
</div>
        </div>


        
        
    </footer>
    
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55fba4d93c96c23a" async="async"></script>
<!--Mailchimp sign up form--->
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"357c06cfb0819ba87367137f0","lid":"93b937e350"}) })</script>



    
    

    
    
                 
       
           

</body>
</html>
