
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.polkio.com/content/tncms/live/" />
<meta name="keywords" content="nasa, donn anderson, solar system, astronomy, astronautics, aeronautics, law, resident, artemis mission, up, human beings" />
<meta name="news_keywords" content="nasa, donn anderson, solar system, astronomy, astronautics, aeronautics, law, resident, artemis mission, up, human beings" />
<meta name="description" content="&ldquo;Back to the Moon, This Time to Stay!&rdquo; Presented by the Dallas Library" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/65/165e35cc-1e29-11eb-9072-6fc35534b11f/5fa1e2424632f.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Social Notebook for Nov. 4" />
<meta property="og:description" content="&ldquo;Back to the Moon, This Time to Stay!&rdquo; Presented by the Dallas Library" />
<meta property="og:site_name" content="Polk County Itemizer-Observer" />
<meta property="og:section" content="Free News" />
<meta property="article:publisher" content="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PolkIONews" />
<meta name="twitter:image:alt" content="A5 Costumes.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/free_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a","app":"editorial"},"google":{"ua":"UA-52668835-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["nasa","donn anderson","solar system","astronomy","astronautics","aeronautics","law","resident","artemis mission","up"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/1x1_out_of_page_home_page';
            
                gptAdSlots['ad-711564'] = googletag.defineSlot(adUnit, [1, 1], 'ad-711564').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-711564'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"911929"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/free_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90] ]).build();
                gptAdSlots['ad-711584'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-711584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/free_news';
            
                gptAdSlots['ad-711578'] = googletag.defineSlot(adUnit, [300, 250], 'ad-711578').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/free_news';
            
                gptAdSlots['ad-859071'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-859071').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/free_news';
            
                gptAdSlots['ad-711579'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-711579').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/free_news';
            
                gptAdSlots['ad-711580'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-711580').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_half_sky_1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [120, 300]).addSize([768, 0], [120, 300]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-711568'] = googletag.defineSlot(adUnit, [[120,300]], 'ad-711568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_half_sky_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [120, 300]).addSize([768, 0], [120, 300]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-711569'] = googletag.defineSlot(adUnit, [[120,300]], 'ad-711569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_mini_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90] ]).build();
                gptAdSlots['ad-711586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-711586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/impressions.js?_dc=1604770532"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/traffic.js?_dc=1604738129"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/settings.js?_dc=1581120444"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio_bottom_page_cling';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90],[970,180],[728,90]]).build();
                gptAdSlots['ad-731325'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90],[970,180]], 'ad-731325').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731325'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Social Notebook for Nov. 4 | Free News | polkio.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #000000; color: #a1a1a1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a1a1a1; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Sura', serif; font-family: 'Open Sans', sans-serif; */ /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search { padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a { background:rgba(0,0,0,0);} .header-search .tnt-search { color:#ffffff;} #site-header-container,#site-header { border-bottom: none;} #site-header { border-bottom: none;} /* navigation styles */ #main-navigation a { text-transform:uppercase;} #main-nav_menu >li >a { padding:15px 10px;} .dropdown-menu > li > a { text-transform: capitalize !important;} /* nav bottom border on scroll */ #site-navbar-container.affix { border-bottom: solid 3px #5681a4;} /* block titles */ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Sura', serif; text-transform: uppercase; } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;} .block-title .block-title-inner {/* width: 100%;*/} .block-title { border-bottom: 2px solid black; position: relative; top: -2rem; } .block-title .block-title-inner { border-color: transparent; } .block-title-inner { position: relative; top: 2.5rem; background: white; margin-left: 3rem; padding: 10px !important; } .block-title-inner h4 { font-family: 'Sura', serif; font-size: 2rem; text-transform: uppercase; position: relative; top: -0.2rem; } /* buttons */ .btn-primary { color: #ffffff; background-color: #2c3753; border-color: #357ebd; } .btn-primary:hover { background-color: #000000; border-color: #357ebd; } .list-group-item.active { z-index: 2; color: #fff; background-color: #2c3753; border-color: #2c3753; } /* online features block front page */ .olf-block .card .card-label-section a { color:#ffffff;} .olf-block .tnt-byline { color: #5681a4;} .olf-block .card .card-label-section a { color: #6e7ab1;} /* footer styles */ #site-footer .block-title h4 { color: #ffffff;} #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 0px solid #ffffff;} #site-footer .block-title-inner { background: transparent!important; } #site-footer .block-title-inner { background: black !important; } #site-footer .block-title { border-bottom: 2px solid white; } #site-footer .block-title-inner h4 { font-family: 'Sura', serif; font-size: 16px; text-transform: uppercase; position: relative; } /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #5681a4; color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #e2f2ff; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.polkio.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Social Notebook for Nov. 4 | Free News | polkio.com" href="http://www.polkio.com/search/?f=rss&amp;t=article&amp;c=free_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
 






        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a section-free-news type-article infinity-disabled" data-path="/free_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.polkio.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Ffree_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=298&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a&tncms.asset.app=editorial&tncms.google.ua=UA-52668835-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.polkio.com/tncms/admin/editorial-asset/?edit=c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711225" class="tncms-block hidden-md hidden-lg"><div id="user-controls-711225" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.polkio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-711225').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.polkio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711225').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.polkio.com/users/logout/" id="user-logout-form-711225"><input type="hidden" name="referer_url" value="https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/local-links"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li><li>
                                    <a href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-ads">Legal ads</a>
                                </li><li>
                                    <a href="https://www.co.polk.or.us/sheriff/jail/inmates-custody-0"  target="_blank" rel="noopener" class="nav-link tnt-section-whos-in-jail">Who's in Jail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/lifestyle/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/lifestyle/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/lifestyle/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-ads">Search Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/online_services/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-711221" class="tncms-block hidden-md hidden-lg"><ul id="site-search-711221-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711221" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-711221-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711221-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711221-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711221').submit();
        return false;
    });

    $('#site-search-711221').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711221 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711221 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711221-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-711564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711564" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711564');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-711220" class="tncms-block pull-right header-search"><ul id="site-search-711220-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711220" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-711220-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711220-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711220-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711220').submit();
        return false;
    });

    $('#site-search-711220').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711220 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711220 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711220-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-711226" class="tncms-block pull-right header-weather"><div id="weather-711226" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97338" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97338"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-711226 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dallas, OR
                                
                                 <small>(97338)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early with peeks of sunshine expected late. High 49F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 32F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 7, 2020 @ 9:48 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97338"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-711222" class="tncms-block"><div class="follow-links-711222 pull-right">
    
    <section id="block-711222" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PolkIONews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/polkionews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.polkio.com",
  "sameAs" : ["https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/","http://twitter.com/PolkIONews/","https://www.instagram.com/polkionews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-711172" class="tncms-block logo-block"><section id="block-711172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-711217" class="tncms-block"><section id="block-711217" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/ba2cab2a-ffc7-11e8-9162-fb72288a934c.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/ba2cab2a-ffc7-11e8-9162-fb72288a934c.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-711224" class="tncms-block pull-right header-user"><div id="user-controls-711224" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.polkio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-711224').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.polkio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711224').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.polkio.com/users/logout/" id="user-logout-form-711224"><input type="hidden" name="referer_url" value="https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whos-in-jail"  href="https://www.co.polk.or.us/sheriff/jail/inmates-custody-0"  target="_blank" rel="noopener">
                    <span class="nav-label">Who's in Jail</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high-school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedules"  href="/sports/schedules/" >
                    <span class="nav-label">Schedules</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/news/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community"  href="/lifestyle/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyle/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyle/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-ads"  href="/classifieds/" >
                    <span class="nav-label">Search Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/online_services/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-911929" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-911929" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-711584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711584');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal" class="carousel-inner"><div  class="item photo-165e35cc-1e29-11eb-9072-6fc35534b11f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Social Notebook for Nov. 4","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/65/165e35cc-1e29-11eb-9072-6fc35534b11f/5fa1e2424632f.image.jpg?resize=1200%2C900"
                    
                    alt="A5 Costumes.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/65/165e35cc-1e29-11eb-9072-6fc35534b11f/5fa1e2424632f.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal" data-target=".caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fa5-costumes-jpg%2Fimage_165e35cc-1e29-11eb-9072-6fc35534b11f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a5-costumes-jpg/image_165e35cc-1e29-11eb-9072-6fc35534b11f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"165e35cc-1e29-11eb-9072-6fc35534b11f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A5%20Costumes.jpg&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fa5-costumes-jpg%2Fimage_165e35cc-1e29-11eb-9072-6fc35534b11f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a5-costumes-jpg/image_165e35cc-1e29-11eb-9072-6fc35534b11f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"165e35cc-1e29-11eb-9072-6fc35534b11f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/a5-costumes-jpg/image_165e35cc-1e29-11eb-9072-6fc35534b11f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a5-costumes-jpg/image_165e35cc-1e29-11eb-9072-6fc35534b11f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"165e35cc-1e29-11eb-9072-6fc35534b11f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/165e35cc-1e29-11eb-9072-6fc35534b11f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"165e35cc-1e29-11eb-9072-6fc35534b11f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20A5%20Costumes.jpg&body=https%3A%2F%2Fwww.polkio.com%2Fa5-costumes-jpg%2Fimage_165e35cc-1e29-11eb-9072-6fc35534b11f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"165e35cc-1e29-11eb-9072-6fc35534b11f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a5-costumes-jpg/image_165e35cc-1e29-11eb-9072-6fc35534b11f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"165e35cc-1e29-11eb-9072-6fc35534b11f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-165e35cc-1e29-11eb-9072-6fc35534b11f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="165e35cc-1e29-11eb-9072-6fc35534b11f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="165e35cc-1e29-11eb-9072-6fc35534b11f" class="save-list-165e35cc-1e29-11eb-9072-6fc35534b11f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="165e35cc-1e29-11eb-9072-6fc35534b11f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Social Notebook for Nov. 4","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/a8/1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0/5fa1e24947d5a.image.jpg?resize=1200%2C776"
                    
                    alt="A5 DFD Pumpkin.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1790"
                    height="1158"
                    data-src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/a8/1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0/5fa1e24947d5a.image.jpg?resize=1200%2C776" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal" data-target=".caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fa5-dfd-pumpkin-jpg%2Fimage_1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a5-dfd-pumpkin-jpg/image_1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A5%20DFD%20Pumpkin.JPG&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fa5-dfd-pumpkin-jpg%2Fimage_1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a5-dfd-pumpkin-jpg/image_1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/a5-dfd-pumpkin-jpg/image_1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a5-dfd-pumpkin-jpg/image_1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20A5%20DFD%20Pumpkin.JPG&body=https%3A%2F%2Fwww.polkio.com%2Fa5-dfd-pumpkin-jpg%2Fimage_1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a5-dfd-pumpkin-jpg/image_1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0" class="save-list-1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1feab76e-1e29-11eb-8cef-57750c4cfe1d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Social Notebook for Nov. 4","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A5 Pumpkins.jpg"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/fe/1feab76e-1e29-11eb-8cef-57750c4cfe1d/5fa1e2524b2df.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal" data-target=".caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fa5-pumpkins-jpg%2Fimage_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a5-pumpkins-jpg/image_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1feab76e-1e29-11eb-8cef-57750c4cfe1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A5%20Pumpkins.jpg&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fa5-pumpkins-jpg%2Fimage_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a5-pumpkins-jpg/image_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1feab76e-1e29-11eb-8cef-57750c4cfe1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/a5-pumpkins-jpg/image_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a5-pumpkins-jpg/image_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1feab76e-1e29-11eb-8cef-57750c4cfe1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/1feab76e-1e29-11eb-8cef-57750c4cfe1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1feab76e-1e29-11eb-8cef-57750c4cfe1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20A5%20Pumpkins.jpg&body=https%3A%2F%2Fwww.polkio.com%2Fa5-pumpkins-jpg%2Fimage_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1feab76e-1e29-11eb-8cef-57750c4cfe1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a5-pumpkins-jpg/image_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1feab76e-1e29-11eb-8cef-57750c4cfe1d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1feab76e-1e29-11eb-8cef-57750c4cfe1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1feab76e-1e29-11eb-8cef-57750c4cfe1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1feab76e-1e29-11eb-8cef-57750c4cfe1d" class="save-list-1feab76e-1e29-11eb-8cef-57750c4cfe1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1feab76e-1e29-11eb-8cef-57750c4cfe1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="asset article-default"  data-url="https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/65/165e35cc-1e29-11eb-9072-6fc35534b11f/5fa1e2424632f.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="polkio.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.polkio.com\/tncms\/search\/mlt\/?origin=c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="asset-paging">
                <div id="paging-prev-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="paging-link prev offset"></div>
                <div id="paging-next-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Social Notebook for Nov. 4
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-06T20:05:00-08:00" class="tnt-date asset-date text-muted">
            Nov 6, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-06T20:05:00-08:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-06T20:05:00-08:00">
    <meta itemprop="datePublished" content="2020-11-06T20:05:00-08:00">
    <meta itemprop="dateModified" content="2020-11-06T20:05:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Social%20Notebook%20for%20Nov.%204&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20Social%20Notebook%20for%20Nov.%204&body=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="carousel-inner"><div  class="item photo-165e35cc-1e29-11eb-9072-6fc35534b11f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Social Notebook for Nov. 4","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-165e35cc-1e29-11eb-9072-6fc35534b11f" data-instance="#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal" data-target="#photo-carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/65/165e35cc-1e29-11eb-9072-6fc35534b11f/5fa1e2424632f.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/65/165e35cc-1e29-11eb-9072-6fc35534b11f/5fa1e2424632f.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/65/165e35cc-1e29-11eb-9072-6fc35534b11f/5fa1e2424632f.image.jpg?resize=1200%2C900"
                    
                    alt="A5 Costumes.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/65/165e35cc-1e29-11eb-9072-6fc35534b11f/5fa1e2424632f.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Social Notebook for Nov. 4","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0" data-instance="#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal" data-target="#photo-carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1790">
            <meta itemprop="height" content="1158">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/a8/1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0/5fa1e24947d5a.image.jpg?resize=1200%2C776">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/a8/1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0/5fa1e24947d5a.image.jpg?resize=1200%2C776">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/a8/1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0/5fa1e24947d5a.image.jpg?resize=1200%2C776"
                    
                    alt="A5 DFD Pumpkin.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1790"
                    height="1158"
                    data-src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/a8/1a8c0cfa-1e29-11eb-87f6-e37dfc2a05d0/5fa1e24947d5a.image.jpg?resize=1200%2C776" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1feab76e-1e29-11eb-8cef-57750c4cfe1d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Social Notebook for Nov. 4","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-1feab76e-1e29-11eb-8cef-57750c4cfe1d" data-instance="#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal" data-target="#photo-carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/fe/1feab76e-1e29-11eb-8cef-57750c4cfe1d/5fa1e2524b2df.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/fe/1feab76e-1e29-11eb-8cef-57750c4cfe1d/5fa1e2524b2df.image.jpg?resize=1200%2C900">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A5 Pumpkins.jpg"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/fe/1feab76e-1e29-11eb-8cef-57750c4cfe1d/5fa1e2524b2df.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Social%20Notebook%20for%20Nov.%204&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20Social%20Notebook%20for%20Nov.%204&body=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="save-list-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p style="text-align: left;" align="center"><strong><span>“Back to the Moon, This Time to Stay!” Presented by the Dallas Library</span></strong></p><p style="text-align: left;" align="center"><span>Dallas resident and NASA Solar System Ambassador Donn Anderson will present another in our illustrated Dallas Public Library Astronomy and Space Exploration Series Saturday, November 7 at 2:00 PM. This will be a live, in person, event titled <em>Artemis Mission: Back to the Moon, This Time to Stay!</em> Human beings have not stood on the surface of the Moon since 1972. NASA is moving forward with plans to land the first woman and the next man on the Moon by 2024. Going back to the Moon to stay will be a shining moment of lunar exploration. Find out how it is going to be done! Donn is a docent at the Evergreen Aviation &amp; Space Museum in McMinnville. This is a free event for space enthusiasts of all ages, and those who like science in general. Covid 19 restrictions will be in place, meaning we will require masks, social distancing, and limited seating. Due to limited seating <strong>advanced</strong> <strong>reservations are required</strong> and sign ups must be done at the library.</span></p><p style="text-align: left;" align="center"><span>You can contact the library for further information @ (503)-623-2633 or check <a href="http://facebook.com/dallaslibraryoregon" target="_blank"><span>facebook.com/dallaslibraryoregon</span></a>.</span></p>
<div class="automatic-ad empty subscriber-only"></div>

                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-740617" class="tncms-block"></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Social%20Notebook%20for%20Nov.%204&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20Social%20Notebook%20for%20Nov.%204&body=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" class="save-list-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nasa%22#tncms-source=keyword" class="tag-nasa label label-default" data-tncms-track-dmp='search: nasa'>Nasa</a>
            </li> <li>
                <a href="/search/?k=%22donn%20anderson%22#tncms-source=keyword" class="tag-donn-anderson label label-default" data-tncms-track-dmp='search: donn-anderson'>Donn Anderson</a>
            </li> <li>
                <a href="/search/?k=%22solar%20system%22#tncms-source=keyword" class="tag-solar-system label label-default" data-tncms-track-dmp='search: solar-system'>Solar System</a>
            </li> <li>
                <a href="/search/?k=%22astronomy%22#tncms-source=keyword" class="tag-astronomy label label-default" data-tncms-track-dmp='search: astronomy'>Astronomy</a>
            </li> <li>
                <a href="/search/?k=%22astronautics%22#tncms-source=keyword" class="tag-astronautics label label-default" data-tncms-track-dmp='search: astronautics'>Astronautics</a>
            </li> <li>
                <a href="/search/?k=%22aeronautics%22#tncms-source=keyword" class="tag-aeronautics label label-default" data-tncms-track-dmp='search: aeronautics'>Aeronautics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22artemis%20mission%22#tncms-source=keyword" class="tag-artemis-mission label label-default" data-tncms-track-dmp='search: artemis-mission'>Artemis Mission</a>
            </li> <li>
                <a href="/search/?k=%22up%22#tncms-source=keyword" class="tag-up label label-default" data-tncms-track-dmp='search: up'>Up</a>
            </li> <li>
                <a href="/search/?k=%22human%20beings%22#tncms-source=keyword" class="tag-human-beings label label-default" data-tncms-track-dmp='search: human-beings'>Human Beings</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-740626" class="tncms-block"><section id="block-740626" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740626 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-740626" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-740626" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Ffree_news%2Fsocial-notebook-for-nov-4%2Farticle_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-711578" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711578" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711578');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-815523" class="tncms-block"><section id="block-815523" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-815523 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.polkio.com/wou_guide/">
                
                WOU Guide
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/embrace-the-music-smith-fine-arts-series-auction-goes-online/article_234bdaa6-1d42-11eb-a309-07f5add8739f.html" class="tnt-asset-link">
        

        
            Embrace the music: Smith Fine Arts Series auction goes online</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/seamus-egan-project-to-play-at-smith-fine-arts/article_bfc0c930-6313-11ea-924d-877a76ed4fa0.html" class="tnt-asset-link">
        

        
            Seamus Egan Project to play at Smith Fine Arts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/it-s-a-wonderful-life-takes-stage-at-rice/article_4733885c-065e-11ea-b52e-57680b4213d5.html" class="tnt-asset-link">
        

        
            ‘It’s a Wonderful Life’  takes stage at Rice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/find-the-mystery-in-monmouth-s-history/article_050253d4-e4a1-11e9-96e5-a7309293b265.html" class="tnt-asset-link">
        

        
            Find the mystery in Monmouth’s history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/local_stories/wou-s-history/article_e3cb688a-d58d-11e9-ab4f-37722fcfbf6c.html" class="tnt-asset-link">
        

        
            WOU’s history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/things_to_do/club-sports/article_cb1d032a-d58d-11e9-b840-7f2ced1003e2.html" class="tnt-asset-link">
        

        
            Club Sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/things_to_do/wou-athletics/article_af8a007c-d58d-11e9-9898-37f5bcdd496c.html" class="tnt-asset-link">
        

        
            WOU Athletics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/student_resources/wolf-ride-wou-offers-free-shuttle-service-to-students/article_eb2cde70-d58c-11e9-ab81-6794d840deed.html" class="tnt-asset-link">
        

        
            Wolf Ride :WOU offers free shuttle service to students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/christmas-at-wou/article_de3868fa-d411-11e9-9248-376199fd5da5.html" class="tnt-asset-link">
        

        
            Christmas at WOU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/dallas-finds-its-wings/article_42400c28-ae41-11e9-b667-8b51e0090dea.html" class="tnt-asset-link">
        

        
            Dallas finds its wings</a></span>
        </li></ul></div></section></div><div id="tncms-block-711173" class="tncms-block"><section id="block-711173" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711173 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-711173" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-711173" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-711173" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-711173" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-711173" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/dallas-power-couple-ready-to-blaze-new-adventures/article_7a708684-1e2c-11eb-b278-4fd8ae53a11b.html">Dallas power couple ready to blaze new adventures</a></li><li><a href="/news/man-arrested-for-bias-crime-murder/article_fd62eb9c-1e2a-11eb-a7fd-0b3d5686b184.html">Man arrested for bias crime, murder</a></li><li><a href="/free_news/general-election-2020-three-city-council-races-remain-close/article_35d381de-1e59-11eb-881e-9b76dd353d4b.html">General Election 2020: Three city council races remain close</a></li><li><a href="/news/polk-county-schools-approved-for-k-6-reopen/article_c8af7d0a-1e2c-11eb-84cf-d796342a4611.html">Polk County schools approved for K-6 reopen</a></li><li><a href="/news/police-report-for-nov-4/article_962cac08-1e2d-11eb-837a-8305995f2c88.html">Police Report for Nov. 4</a></li><li><a href="/news/king-promoted-to-sergeant/article_6a8186dc-1e2d-11eb-bfb1-67a4b5d5775f.html">King promoted to sergeant</a></li><li><a href="/news/wou-dancers-step-out-of-the-theater/article_e052e3d4-1e2c-11eb-b891-8375195f5b44.html">WOU dancers step out of the theater</a></li><li><a href="/free_news/lonnie-wyn-dyer/article_1ba75f72-18a2-11eb-abd6-976d8c9037d5.html">Lonnie Wyn Dyer</a></li><li><a href="/obituaries/ronald-lee-wilson/article_195a19c0-1e2a-11eb-8903-c7427f17099c.html">Ronald Lee Wilson</a></li><li><a href="/news/carter-pleads-guilty-in-fatal-crash/article_549d45e4-18a7-11eb-8062-bf652d8abdb8.html">Carter pleads guilty in fatal crash</a></li></ul></div>
        
        
            <div id="images-711173" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/alvin-walker-obituary-photo-jpeg/image_bceeee2a-189f-11eb-8ab7-43a68264d800.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alvin Walker obituary photo.jpeg"
                            class="img-responsive lazyload full default"
                            width="991"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/ce/bceeee2a-189f-11eb-8ab7-43a68264d800/5f98985757c47.image.jpg?crop=991%2C991%2C0%2C550&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/north-manuel-elisha/image_2545a4f8-1e29-11eb-be71-0bea6ce77860.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NORTH, MANUEL ELISHA"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/2/54/2545a4f8-1e29-11eb-be71-0bea6ce77860/5fa1e25b434a1.image.jpg?crop=480%2C480%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/eliah-drinkwitz-gestures-toward-dan-mullen/image_394ded02-2bcd-50ad-8158-5a721f596bef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eliah Drinkwitz gestures toward Dan Mullen"
                            class="img-responsive lazyload ap-photo full default"
                            width="1181"
                            height="1181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/94/394ded02-2bcd-50ad-8158-5a721f596bef/5f9e480bdd615.image.jpg?crop=1181%2C1181%2C287%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/attention/image_3c21eadc-17a9-11eb-881d-0f6459b2b918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ATTENTION"
                            class="img-responsive lazyload full default"
                            width="541"
                            height="541"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/3/c2/3c21eadc-17a9-11eb-881d-0f6459b2b918/5f96fac711808.image.jpg?crop=541%2C541%2C0%2C129&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/101920superspreader-002-tif/image_84aa72fa-1322-11eb-aa4a-3ff146a8328c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="101920SuperSpreader (002).tif"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/4a/84aa72fa-1322-11eb-aa4a-3ff146a8328c/5f8f62c610272.image.jpg?crop=1204%2C1204%2C258%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a3-tallan-retirement-jpg/image_418ec42a-1328-11eb-a68f-97efb24c92d7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A3 Tallan retirement.JPG"
                            class="img-responsive lazyload full default"
                            width="1298"
                            height="1298"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/18/418ec42a-1328-11eb-a68f-97efb24c92d7/5f8f6c666fd0d.image.jpg?crop=1298%2C1298%2C149%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a5-pumpkins-jpg/image_1feab76e-1e29-11eb-8cef-57750c4cfe1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A5 Pumpkins.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/fe/1feab76e-1e29-11eb-8cef-57750c4cfe1d/5fa1e2524b2df.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-49ers-football/image_5981c2eb-c393-52c2-a7ed-3e241ab0194d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers 49ers Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/98/5981c2eb-c393-52c2-a7ed-3e241ab0194d/5fa4e0a692dd9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-34-49ers-17/image_802438df-4a6f-5cbf-a7f7-ef44c16143e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers 34, 49ers 17"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/02/802438df-4a6f-5cbf-a7f7-ef44c16143e7/5fa4e0a41d53d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a7-indy-museum-jpg/image_342c24ba-1e29-11eb-98e0-5baf3ad398bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A7 Indy museum.jpg"
                            class="img-responsive lazyload full default"
                            width="1298"
                            height="1298"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/42/342c24ba-1e29-11eb-98e0-5baf3ad398bb/5fa1e27446729.image.jpg?crop=1298%2C1298%2C0%2C148&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-711173" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/high-speed-trains-are-close-to-doubling-their-speed/video_ec159837-5fd7-5c22-b744-d17928b2fc21.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High speed trains are close to doubling their speed"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/c1/ec159837-5fd7-5c22-b744-d17928b2fc21/5f8d6e38020b3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/biden-campaign-bus-surrounded-by-trump-supporter-caravan/video_b373b73c-6380-5a39-beda-634a27521660.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden campaign bus surrounded by Trump supporter caravan"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/37/b373b73c-6380-5a39-beda-634a27521660/5f9e17589378f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/road-to-270-can-biden-cause-an-upset-in-this-red-state/video_196922d2-1249-5f54-9050-bb588d3691a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Road to 270: Can Biden cause an upset in this red state?"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/96/196922d2-1249-5f54-9050-bb588d3691a8/5f97f7b320b6e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/wi-ballot-counting--milwaukee-overnight/video_41d0fcf4-3479-57fd-a58e-deb9c869457b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WI: BALLOT COUNTING- MILWAUKEE OVERNIGHT"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/1d/41d0fcf4-3479-57fd-a58e-deb9c869457b/5fa2b07f352b6.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-tense-situation-at-detroit-ballot-counting-center/video_475b27c5-ecad-5c82-abc6-3996d1388beb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See tense situation at Detroit ballot-counting center"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/75/475b27c5-ecad-5c82-abc6-3996d1388beb/5fa3253901a95.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-711173" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/catching-fish-finding-peace/article_3e82d9a0-0e83-11eb-89ac-c3c0693d9ad0.html">Catching fish, finding peace</a> (1)</li><li><a href="/news/pandemic-drives-students-to-charter-school-home-school/article_40623da0-132f-11eb-b194-0337cd2b0b74.html">Pandemic drives students to charter school, home-school</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-859071" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-859071" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-859071');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711134" class="tncms-block visible-lg visible-md"><section id="block-711134" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-711134 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/social-notebook-for-nov-4/article_c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a.html" class="tnt-asset-link">
        

        
            Social Notebook for Nov. 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/gov-brown-orders-social-slowdown-in-five-counties-over-covid-spike/article_25eba7ce-20a2-11eb-853e-978e125f2466.html" class="tnt-asset-link">
        

        
            Gov. Brown orders social slowdown in five counties over COVID spike</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/oregon-breaks-covid-19-record/article_d4ad8ee0-20a1-11eb-8fa8-2774d8f14fe0.html" class="tnt-asset-link">
        

        
            Oregon breaks COVID-19 record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/general-election-2020-three-city-council-races-remain-close/article_35d381de-1e59-11eb-881e-9b76dd353d4b.html" class="tnt-asset-link">
        

        
            General Election 2020: Three city council races remain close</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/oregon-ballot-measures-headed-for-wins/article_f0d98e64-1fcc-11eb-bdf1-9fb039bdc613.html" class="tnt-asset-link">
        

        
            Oregon ballot measures headed for wins</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/democrats-keep-supermajorities-in-oregon-legislature/article_93202e00-1fcb-11eb-a771-fb785d420e69.html" class="tnt-asset-link">
        

        
            Democrats keep supermajorities in Oregon Legislature</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/oregon-savings-plan-announces-new-scholarship/article_e6e3ef2e-1e2a-11eb-b32c-132a24ad1c21.html" class="tnt-asset-link">
        

        
            Oregon Savings Plan announces new scholarship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/work-continues-on-indy-museum/article_714a9394-1e2a-11eb-a6c5-2714f6bd28cd.html" class="tnt-asset-link">
        

        
            Work continues  on Indy museum</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-711124" class="tncms-block"></div><div id="tncms-block-711579" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711579" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711579');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711580" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711580" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711580');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-711568" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711568" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711568');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711569');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-711586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711586');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825501" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.polkio.com",
  secureDomain: "polkio.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"800","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-711213" class="tncms-block"><section id="block-711213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711213 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-711164" class="tncms-block"><section id="block-711164" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711164 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://secure.adpay.com//searchresults.aspx?p=8328&amp;region=8328&amp;search=&amp;city=8328_city"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=8328"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711215" class="tncms-block"><section id="block-711215" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711215 ">
        <div class="block-title-inner">
            <h4>
                
                Polk County Itemizer-Observer
                
            </h4>
        </div>
    </div></div><address>
    <strong>polkio.com</strong><br>
    147 SE Court St.<br>
    Dallas, OR 97338
    <br>
    
        <strong>Phone:</strong> 503-623-2373<br>
        <strong>Email:</strong> <a href="mailto:ionews@polkio.com">ionews@polkio.com</a><br>
    
</address></section></div><div id="tncms-block-711223" class="tncms-block padding-bottom"><div class="follow-links-711223 default">
    
    <section id="block-711223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PolkIONews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/polkionews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.polkio.com",
  "sameAs" : ["https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/","http://twitter.com/PolkIONews/","https://www.instagram.com/polkionews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-711168" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-711168"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Polk County Itemizer-Observer</a>, 147 SE Court St. Dallas, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731325" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731325" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731325');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13590.add('act', dmpData);
	_cc13590.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a_photo_modal = false;
                var gallery_changed_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .owl-stage-outer").height( $('#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a_photo_modal = $('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal').data('owlCarousel');
                $('#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a_photo_modal.prev();
                });
                $('#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a = false;
                var gallery_changed_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .owl-stage-outer").height( $('#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a = $('#gallery-items-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a').data('owlCarousel');
                $('#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a.prev();
                });
                $('#carousel-c62415ea-20ad-11eb-93e2-2fe7f0a5cf3a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c62415ea_20ad_11eb_93e2_2fe7f0a5cf3a.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.polkio.com/tncms/block/731321/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13590.add('act', serviceData);
	_cc13590.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>