
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.polkio.com/content/tncms/live/" />
<meta name="keywords" content="news, police-fire" />
<meta name="news_keywords" content="news, police-fire" />
<meta name="description" content="POLK COUNTY &ndash;One person died in a two-vehicle crash early Thursday morning on Highway 22 near its intersection with Highway 51, according to Oregon State Police." />
<meta name="author" content="Jolene Guzman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="One person dies in Highway 22 crash" />
<meta property="og:description" content="POLK COUNTY &ndash;One person died in a two-vehicle crash early Thursday morning on Highway 22 near its intersection with Highway 51, according to Oregon State Police." />
<meta property="og:site_name" content="Polk County Itemizer-Observer" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PolkIONews" />
<meta name="twitter:image:alt" content="20200604_024651_(1).jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jolene Guzman","id":"78b6cc02-a6e7-11ea-8384-bb895592de52","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-52668835-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3366,3365,2772,3363,2871,2923", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","police-fire"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/1x1_out_of_page_home_page';
            
                gptAdSlots['ad-711564'] = googletag.defineOutOfPageSlot(adUnit, 'ad-711564').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"911929"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90] ]).build();
                gptAdSlots['ad-711584'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-711584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/news';
            
                gptAdSlots['ad-711578'] = googletag.defineSlot(adUnit, [300, 250], 'ad-711578').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/news';
            
                gptAdSlots['ad-859071'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-859071').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/news';
            
                gptAdSlots['ad-711579'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-711579').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/news';
            
                gptAdSlots['ad-711580'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-711580').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_half_sky_1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [120, 300]).addSize([768, 0], [120, 300]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-711568'] = googletag.defineSlot(adUnit, [[120,300]], 'ad-711568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_half_sky_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [120, 300]).addSize([768, 0], [120, 300]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-711569'] = googletag.defineSlot(adUnit, [[120,300]], 'ad-711569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_mini_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90] ]).build();
                gptAdSlots['ad-711586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-711586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/impressions.js?_dc=1591373127"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/traffic.js?_dc=1591342526"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/settings.js?_dc=1581120444"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio_bottom_page_cling';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90],[970,180],[728,90]]).build();
                gptAdSlots['ad-731325'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90],[970,180]], 'ad-731325').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731325'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>One person dies in Highway 22 crash | News | polkio.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #000000; color: #a1a1a1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a1a1a1; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Sura', serif; font-family: 'Open Sans', sans-serif; */ /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search { padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a { background:rgba(0,0,0,0);} .header-search .tnt-search { color:#ffffff;} #site-header-container,#site-header { border-bottom: none;} #site-header { border-bottom: none;} /* navigation styles */ #main-navigation a { text-transform:uppercase;} #main-nav_menu >li >a { padding:15px 10px;} .dropdown-menu > li > a { text-transform: capitalize !important;} /* nav bottom border on scroll */ #site-navbar-container.affix { border-bottom: solid 3px #5681a4;} /* block titles */ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Sura', serif; text-transform: uppercase; } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;} .block-title .block-title-inner {/* width: 100%;*/} .block-title { border-bottom: 2px solid black; position: relative; top: -2rem; } .block-title .block-title-inner { border-color: transparent; } .block-title-inner { position: relative; top: 2.5rem; background: white; margin-left: 3rem; padding: 10px !important; } .block-title-inner h4 { font-family: 'Sura', serif; font-size: 2rem; text-transform: uppercase; position: relative; top: -0.2rem; } /* buttons */ .btn-primary { color: #ffffff; background-color: #2c3753; border-color: #357ebd; } .btn-primary:hover { background-color: #000000; border-color: #357ebd; } .list-group-item.active { z-index: 2; color: #fff; background-color: #2c3753; border-color: #2c3753; } /* online features block front page */ .olf-block .card .card-label-section a { color:#ffffff;} .olf-block .tnt-byline { color: #5681a4;} .olf-block .card .card-label-section a { color: #6e7ab1;} /* footer styles */ #site-footer .block-title h4 { color: #ffffff;} #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 0px solid #ffffff;} #site-footer .block-title-inner { background: transparent!important; } #site-footer .block-title-inner { background: black !important; } #site-footer .block-title { border-bottom: 2px solid white; } #site-footer .block-title-inner h4 { font-family: 'Sura', serif; font-size: 16px; text-transform: uppercase; position: relative; } /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #5681a4; color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #e2f2ff; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.polkio.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="One person dies in Highway 22 crash | News | polkio.com" href="http://www.polkio.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
 






        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-78b6cc02-a6e7-11ea-8384-bb895592de52 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.polkio.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jolene+Guzman&tncms.asset.id=78b6cc02-a6e7-11ea-8384-bb895592de52&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=314&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-52668835-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.polkio.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.polkio.com%252Fnews%252Fone-person-dies-in-highway-22-crash%252Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.polkio.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.polkio.com%252Fnews%252Fone-person-dies-in-highway-22-crash%252Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.polkio.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.polkio.com%252Fnews%252Fone-person-dies-in-highway-22-crash%252Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2772] = {
    'name':'Online Subscription',
    'id':'2772',
    'prices':['600','4500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2772" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $6.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2772" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.polkio.com/users/admin/service/purchase/?serviceid=2772&referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2772">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2772" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Online only/e-edition -- One Month</td>
                                    <td class="service-rate-cell-price">
                                        $6.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Only only/e-edition -- One Year</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2871] = {
    'name':'Print Subscribers',
    'id':'2871',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2871" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Are you an existing print subscriber? Verify your subscription to receive complimentary online access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2871" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.polkio.com/users/admin/service/purchase/?serviceid=2871&referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2923] = {
    'name':'Print/online subscription',
    'id':'2923',
    'prices':['4000','3500','2500','2000','4500','4000','3000','2500','5000','3500','3000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2923" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print/online subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print subscriptions which include online access</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $40.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2923" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.polkio.com/users/admin/service/purchase/?serviceid=2923&referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2923">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2923" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County - One Year</td>
                                    <td class="service-rate-cell-price">
                                        $40.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County - Nine Months</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 270 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County - Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County - Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In State - One Year</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In State - Nine Months</td>
                                    <td class="service-rate-cell-price">
                                        $40.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 270 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In State - Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In State - Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out of State - One Year</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out of State - Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out of State - Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.polkio.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3366] = {
    'name':'Free sub or paid in person one month',
    'id':'3366',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3365] = {
    'name':'Free subs or paid in person digital subs 1 year',
    'id':'3365',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2772] = {
    'name':'Online Subscription',
    'id':'2772',
    'prices':['600','4500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3363] = {
    'name':'Polkio staff subs or other organizational subs',
    'id':'3363',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2871] = {
    'name':'Print Subscribers',
    'id':'2871',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2923] = {
    'name':'Print/online subscription',
    'id':'2923',
    'prices':['4000','3500','2500','2000','4500','4000','3000','2500','5000','3500','3000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3366);
                
                bloxServiceIDs.push(3365);
                
                bloxServiceIDs.push(2772);
                
                bloxServiceIDs.push(3363);
                
                bloxServiceIDs.push(2871);
                
                bloxServiceIDs.push(2923);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-78b6cc02-a6e7-11ea-8384-bb895592de52" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.polkio.com/users/admin/contribute/article/?assetid=78b6cc02-a6e7-11ea-8384-bb895592de52&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.polkio.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711225" class="tncms-block hidden-md hidden-lg"><div id="user-controls-711225" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.polkio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-711225').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.polkio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711225').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.polkio.com/users/logout/" id="user-logout-form-711225"><input type="hidden" name="referer_url" value="https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/local-links/"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li><li>
                                    <a href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-ads">Legal ads</a>
                                </li><li>
                                    <a href="https://www.co.polk.or.us/sheriff/jail/inmates-custody-0"  target="_blank" rel="noopener" class="nav-link tnt-section-whos-in-jail">Who's in Jail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/lifestyle/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-ads">Search Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/online_services/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-711221" class="tncms-block hidden-md hidden-lg"><ul id="site-search-711221-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711221" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-711221-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711221-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711221-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711221').submit();
        return false;
    });

    $('#site-search-711221').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711221 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711221 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711221-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-711564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711564" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711564');
                        googletag.pubads().refresh([gptAdSlots['ad-711564']]);
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-711220" class="tncms-block pull-right header-search"><ul id="site-search-711220-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711220" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-711220-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711220-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711220-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711220').submit();
        return false;
    });

    $('#site-search-711220').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711220 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711220 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711220-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-711226" class="tncms-block pull-right header-weather"><div id="weather-711226" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97338" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97338"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-711226 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dallas, OR
                                
                                 <small>(97338)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High near 65F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will give way to occasional showers overnight. Low 47F. Winds WSW at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 5, 2020 @ 9:01 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97338"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-711222" class="tncms-block"><div class="follow-links-711222 pull-right">
    
    <section id="block-711222" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PolkIONews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/polkionews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.polkio.com",
  "sameAs" : ["https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/","http://twitter.com/PolkIONews/","https://www.instagram.com/polkionews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-711172" class="tncms-block logo-block"><section id="block-711172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-711217" class="tncms-block"><section id="block-711217" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/ba2cab2a-ffc7-11e8-9162-fb72288a934c.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/ba2cab2a-ffc7-11e8-9162-fb72288a934c.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-711224" class="tncms-block pull-right header-user"><div id="user-controls-711224" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.polkio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-711224').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.polkio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711224').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.polkio.com/users/logout/" id="user-logout-form-711224"><input type="hidden" name="referer_url" value="https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whos-in-jail"  href="https://www.co.polk.or.us/sheriff/jail/inmates-custody-0"  target="_blank" rel="noopener">
                    <span class="nav-label">Who's in Jail</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high-school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedules"  href="/sports/schedules/" >
                    <span class="nav-label">Schedules</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/news/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community"  href="/lifestyle/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyle/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyle/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-ads"  href="/classifieds/" >
                    <span class="nav-label">Search Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/online_services/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-911929" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-911929" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-711584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711584');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-78b891b8-a6e7-11ea-8385-6bf6b244abdd" class="modal fullscreen in modal-image image-default modal-78b891b8-a6e7-11ea-8385-6bf6b244abdd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="20200604_024651_(1).jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-78b891b8-a6e7-11ea-8385-6bf6b244abdd" data-target=".caption-inner-modal-image-78b891b8-a6e7-11ea-8385-6bf6b244abdd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-78b891b8-a6e7-11ea-8385-6bf6b244abdd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>One person died and two people were injured in a two-vehicle crash early Thursday morning.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-9d959632-079e-11e9-ab0a-df997a1f2dc5-asset-78b891b8-a6e7-11ea-8385-6bf6b244abdd" class="tnt-byline asset-byline"  ><a href="https://www.polkio.com/users/profile/joleneguzman">Jolene Guzman</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fnews%2F20200604-024651-1-jpg%2Fimage_78b891b8-a6e7-11ea-8385-6bf6b244abdd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/20200604-024651-1-jpg/image_78b891b8-a6e7-11ea-8385-6bf6b244abdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b891b8-a6e7-11ea-8385-6bf6b244abdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200604_024651_%281%29.jpg&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fnews%2F20200604-024651-1-jpg%2Fimage_78b891b8-a6e7-11ea-8385-6bf6b244abdd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/20200604-024651-1-jpg/image_78b891b8-a6e7-11ea-8385-6bf6b244abdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b891b8-a6e7-11ea-8385-6bf6b244abdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/news/20200604-024651-1-jpg/image_78b891b8-a6e7-11ea-8385-6bf6b244abdd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/20200604-024651-1-jpg/image_78b891b8-a6e7-11ea-8385-6bf6b244abdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b891b8-a6e7-11ea-8385-6bf6b244abdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/78b891b8-a6e7-11ea-8385-6bf6b244abdd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78b891b8-a6e7-11ea-8385-6bf6b244abdd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%2020200604_024651_%281%29.jpg&body=https%3A%2F%2Fwww.polkio.com%2Fnews%2F20200604-024651-1-jpg%2Fimage_78b891b8-a6e7-11ea-8385-6bf6b244abdd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78b891b8-a6e7-11ea-8385-6bf6b244abdd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/20200604-024651-1-jpg/image_78b891b8-a6e7-11ea-8385-6bf6b244abdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b891b8-a6e7-11ea-8385-6bf6b244abdd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78b891b8-a6e7-11ea-8385-6bf6b244abdd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78b891b8-a6e7-11ea-8385-6bf6b244abdd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78b891b8-a6e7-11ea-8385-6bf6b244abdd" class="save-list-78b891b8-a6e7-11ea-8385-6bf6b244abdd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78b891b8-a6e7-11ea-8385-6bf6b244abdd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-78b891b8-a6e7-11ea-8385-6bf6b244abdd img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-78b6cc02-a6e7-11ea-8384-bb895592de52" class="asset article-default"  data-url="https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="polkio.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.polkio.com\/tncms\/search\/mlt\/?origin=78b6cc02-a6e7-11ea-8384-bb895592de52&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-78b6cc02-a6e7-11ea-8384-bb895592de52" class="asset-paging">
                <div id="paging-prev-78b6cc02-a6e7-11ea-8384-bb895592de52" class="paging-link prev offset"></div>
                <div id="paging-next-78b6cc02-a6e7-11ea-8384-bb895592de52" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            One person dies in Highway 22 crash
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9d959632-079e-11e9-ab0a-df997a1f2dc5-asset-78b6cc02-a6e7-11ea-8384-bb895592de52" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.polkio.com/users/profile/joleneguzman">Jolene Guzman</a></span>
                
                    <div id="author-popup-9d959632-079e-11e9-ab0a-df997a1f2dc5-asset-78b6cc02-a6e7-11ea-8384-bb895592de52-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9d959632-079e-11e9-ab0a-df997a1f2dc5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.polkio.com/users/profile/joleneguzman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="joleneguzman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/38b5156406d02d221909d81b256d0c06?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.polkio.com/users/profile/joleneguzman" rel="author" class="tnt-user-profile-link tnt-user-name">Jolene Guzman</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jguzman@polkio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9d959632-079e-11e9-ab0a-df997a1f2dc5-asset-78b6cc02-a6e7-11ea-8384-bb895592de52').popover({
                            content: $('#author-popup-9d959632-079e-11e9-ab0a-df997a1f2dc5-asset-78b6cc02-a6e7-11ea-8384-bb895592de52-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-04T06:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 4, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-06-04T06:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 4, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-06-04T21:46:13-07:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-04T06:00:00-07:00">
    <meta itemprop="datePublished" content="2020-06-04T06:00:00-07:00">
    <meta itemprop="dateModified" content="2020-06-04T14:46:13-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20person%20dies%20in%20Highway%2022%20crash&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/78b6cc02-a6e7-11ea-8384-bb895592de52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20One%20person%20dies%20in%20Highway%2022%20crash&body=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-78b891b8-a6e7-11ea-8385-6bf6b244abdd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-78b891b8-a6e7-11ea-8385-6bf6b244abdd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/8b/78b891b8-a6e7-11ea-8385-6bf6b244abdd/5ed9ce1023025.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="20200604_024651_(1).jpg"
                    class="img-responsive full tnt-restrict-img-78b891b8-a6e7-11ea-8385-6bf6b244abdd default" />
            </div><style>
                .tnt-restrict-img-78b891b8-a6e7-11ea-8385-6bf6b244abdd {
                    max-width: 1662px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>One person died and two people were injured in a two-vehicle crash early Thursday morning.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="78b6cc02-a6e7-11ea-8384-bb895592de52">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20person%20dies%20in%20Highway%2022%20crash&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/78b6cc02-a6e7-11ea-8384-bb895592de52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20One%20person%20dies%20in%20Highway%2022%20crash&body=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78b6cc02-a6e7-11ea-8384-bb895592de52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78b6cc02-a6e7-11ea-8384-bb895592de52" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78b6cc02-a6e7-11ea-8384-bb895592de52" class="save-list-78b6cc02-a6e7-11ea-8384-bb895592de52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78b6cc02-a6e7-11ea-8384-bb895592de52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>POLK COUNTY –One person died in a two-vehicle crash early Thursday morning on Highway 22 near its intersection with Highway 51, according to Oregon State Police.  </p></div><div class="subscriber-preview"><p>At 1:29 A.M., OSP troopers and emergency personnel responded to the report of a crash on Highway 22.   </p></div><div class="subscriber-only"><p>Preliminary investigation revealed that the black Nissan 300, operated by Ethan Rogers, 21, of Rickreall, was traveling westbound on the highway, when for unknown reasons went into the oncoming lane of a Chrysler Voyager operated by Derek Dornbros, 40, of Willimina.  The passenger of Chrylser, Kimberly Johnson, 41, of McMinnville, sustained fatal injuries and was pronounced dead. </p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Both drivers were transported to Salem Hospital with serious injuries.  </p></div><div class="subscriber-only"><p>The highway was closed for approximately 4 hours following the crash. </p></div><div class="subscriber-only"><p>OSP was assisted by Polk County Sheriff's Office.    </p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-740617" class="tncms-block"><section id="block-740617" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740617 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-740617-c76bb4d4-01ce-5cd8-b8e9-f571d01f14c9" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c76bb4d4-01ce-5cd8-b8e9-f571d01f14c9 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-captures-buffalo-police-push-elderly-man-to-the-ground/video_c76bb4d4-01ce-5cd8-b8e9-f571d01f14c9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Video captures Buffalo police push elderly man to the ground"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/c/76/c76bb4d4-01ce-5cd8-b8e9-f571d01f14c9/5eda68a5b2f45.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/c/76/c76bb4d4-01ce-5cd8-b8e9-f571d01f14c9/5eda68a5b2f45.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/c/76/c76bb4d4-01ce-5cd8-b8e9-f571d01f14c9/5eda68a5b2f45.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/c/76/c76bb4d4-01ce-5cd8-b8e9-f571d01f14c9/5eda68a5b2f45.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/video-captures-buffalo-police-push-elderly-man-to-the-ground/video_c76bb4d4-01ce-5cd8-b8e9-f571d01f14c9.html" class="tnt-asset-link">
        

        
            Video captures Buffalo police push elderly man to the ground</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-740617-671e9875-6f80-5e04-b527-f407cb44c04c" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-671e9875-6f80-5e04-b527-f407cb44c04c media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/all-four-ex-officers-charged-in-floyds-death-amid-protests/video_671e9875-6f80-5e04-b527-f407cb44c04c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All four ex-officers charged in Floyd's death amid protests"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/71/671e9875-6f80-5e04-b527-f407cb44c04c/5ed8b163a644c.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/71/671e9875-6f80-5e04-b527-f407cb44c04c/5ed8b163a644c.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/71/671e9875-6f80-5e04-b527-f407cb44c04c/5ed8b163a644c.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/71/671e9875-6f80-5e04-b527-f407cb44c04c/5ed8b163a644c.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/all-four-ex-officers-charged-in-floyds-death-amid-protests/video_671e9875-6f80-5e04-b527-f407cb44c04c.html" class="tnt-asset-link">
        

        
            All four ex-officers charged in Floyd's death amid protests</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-740617-6e9b3304-c940-5e12-85e5-3dc8c3e75c41" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6e9b3304-c940-5e12-85e5-3dc8c3e75c41 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/rnc-to-scout-other-cities-to-host-convention-as-north-carolina-cant-guarantee-large-scale/article_6e9b3304-c940-5e12-85e5-3dc8c3e75c41.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RNC to scout other cities to host convention as North Carolina can't guarantee large-scale event"
                            class="img-responsive lazyload full default"
                            width="749"
                            height="562"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/4b/e4bb92c3-3938-5755-b774-1b41ccb46985/5ed6b37b0378b.image.jpg?crop=749%2C562%2C125%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/4b/e4bb92c3-3938-5755-b774-1b41ccb46985/5ed6b37b0378b.image.jpg?crop=749%2C562%2C125%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/4b/e4bb92c3-3938-5755-b774-1b41ccb46985/5ed6b37b0378b.image.jpg?crop=749%2C562%2C125%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/4b/e4bb92c3-3938-5755-b774-1b41ccb46985/5ed6b37b0378b.image.jpg?crop=749%2C562%2C125%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/4b/e4bb92c3-3938-5755-b774-1b41ccb46985/5ed6b37b0378b.image.jpg?crop=749%2C562%2C125%2C0&resize=749%2C562&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/rnc-to-scout-other-cities-to-host-convention-as-north-carolina-cant-guarantee-large-scale/article_6e9b3304-c940-5e12-85e5-3dc8c3e75c41.html" class="tnt-asset-link">
        

        
            RNC to scout other cities to host convention as North Carolina can't guarantee large-scale event</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20person%20dies%20in%20Highway%2022%20crash&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/78b6cc02-a6e7-11ea-8384-bb895592de52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20One%20person%20dies%20in%20Highway%2022%20crash&body=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b6cc02-a6e7-11ea-8384-bb895592de52"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78b6cc02-a6e7-11ea-8384-bb895592de52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78b6cc02-a6e7-11ea-8384-bb895592de52" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78b6cc02-a6e7-11ea-8384-bb895592de52" class="save-list-78b6cc02-a6e7-11ea-8384-bb895592de52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78b6cc02-a6e7-11ea-8384-bb895592de52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9d959632-079e-11e9-ab0a-df997a1f2dc5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.polkio.com/users/profile/joleneguzman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="joleneguzman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/38b5156406d02d221909d81b256d0c06?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.polkio.com/users/profile/joleneguzman" rel="author" class="tnt-user-profile-link tnt-user-name">Jolene Guzman</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jguzman@polkio.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9d959632-079e-11e9-ab0a-df997a1f2dc5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9d959632-079e-11e9-ab0a-df997a1f2dc5&amp;s=start_time&amp;sd=desc" data-subject="Jolene Guzman" data-description="Whenever Jolene Guzman posts new content, you'll get an email delivered to your inbox with a link." data-name="Jolene Guzman notification" data-author-id="9d959632-079e-11e9-ab0a-df997a1f2dc5" data-user-url="https://www.polkio.com/users/">
        <i class="fas tnt-star"></i> Follow Jolene Guzman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.polkio.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-740626" class="tncms-block"><section id="block-740626" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740626 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-740626" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-740626" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="78b6cc02-a6e7-11ea-8384-bb895592de52" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="78b6cc02-a6e7-11ea-8384-bb895592de52" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fnews%2Fone-person-dies-in-highway-22-crash%2Farticle_78b6cc02-a6e7-11ea-8384-bb895592de52.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-711578" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711578" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711578');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-815523" class="tncms-block"><section id="block-815523" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-815523 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.polkio.com/wou_guide/">
                
                WOU Guide
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/seamus-egan-project-to-play-at-smith-fine-arts/article_bfc0c930-6313-11ea-924d-877a76ed4fa0.html" class="tnt-asset-link">
        

        
            Seamus Egan Project to play at Smith Fine Arts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/it-s-a-wonderful-life-takes-stage-at-rice/article_4733885c-065e-11ea-b52e-57680b4213d5.html" class="tnt-asset-link">
        

        
            ‘It’s a Wonderful Life’  takes stage at Rice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/find-the-mystery-in-monmouth-s-history/article_050253d4-e4a1-11e9-96e5-a7309293b265.html" class="tnt-asset-link">
        

        
            Find the mystery in Monmouth’s history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/local_stories/wou-s-history/article_e3cb688a-d58d-11e9-ab4f-37722fcfbf6c.html" class="tnt-asset-link">
        

        
            WOU’s history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/things_to_do/club-sports/article_cb1d032a-d58d-11e9-b840-7f2ced1003e2.html" class="tnt-asset-link">
        

        
            Club Sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/things_to_do/wou-athletics/article_af8a007c-d58d-11e9-9898-37f5bcdd496c.html" class="tnt-asset-link">
        

        
            WOU Athletics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/student_resources/wolf-ride-wou-offers-free-shuttle-service-to-students/article_eb2cde70-d58c-11e9-ab81-6794d840deed.html" class="tnt-asset-link">
        

        
            Wolf Ride :WOU offers free shuttle service to students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/christmas-at-wou/article_de3868fa-d411-11e9-9248-376199fd5da5.html" class="tnt-asset-link">
        

        
            Christmas at WOU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/dallas-finds-its-wings/article_42400c28-ae41-11e9-b667-8b51e0090dea.html" class="tnt-asset-link">
        

        
            Dallas finds its wings</a></span>
        </li></ul></div></section></div><div id="tncms-block-711173" class="tncms-block"><section id="block-711173" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711173 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-711173" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-711173" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-711173" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-711173" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-711173" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/education/city-volunteers-post-banners-for-dallas-grads/article_5d83cdce-a5d2-11ea-b4fa-1710feb8ebb6.html">City, volunteers  post banners for Dallas grads</a></li><li><a href="/free_news/stephen-grant-barth/article_c4e63ad2-9f89-11ea-927f-9f6bb8915347.html">Stephen Grant Barth</a></li><li><a href="/news/local/chemo-free-is-how-we-be/article_43e8e7a4-a5ce-11ea-8974-73811d6c6d0b.html">‘Chemo free is how we be’</a></li><li><a href="/news/polk-county-prepares-to-track-prevent-covid-19/article_7e282952-9f8e-11ea-9618-bb757b5d6f44.html">Polk County prepares to track, prevent COVID-19</a></li><li><a href="/news/three-injured-in-crash-on-tuesday-morning/article_cdb0aed4-a071-11ea-96eb-2358b87c00e5.html">Three injured in crash on Tuesday morning</a></li><li><a href="/free_news/polk-county-high-schools-plan-graduations/article_1007780e-a071-11ea-b8ee-93bcea701c2b.html">Polk County high schools plan graduations</a></li><li><a href="/free_news/mcminnville-woman-dies-in-early-morning-crash-on-hwy-22/article_bdb02cb4-a682-11ea-bbc3-a38765390e71.html">McMinnville woman dies in early morning crash on HWY 22</a></li><li><a href="/news/patoine-wins-polk-county-assessor-post/article_a3d63198-9f9e-11ea-82b7-a3e1b5d94210.html">Patoine wins Polk County assessor post</a></li><li><a href="/news/education/dallas-schools-committee-approves-2020-21-budget/article_f5a0457e-a5d2-11ea-8755-1ffc14498f41.html">Dallas schools committee approves 2020-21 budget</a></li><li><a href="/news/local-officials-respond-to-george-floyd-s-death/article_f2342604-a5d6-11ea-a5bd-2fac327bc081.html">Local officials respond to George Floyd’s death</a></li></ul></div>
        
        
            <div id="images-711173" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/grad-section/image_006a3480-9564-11ea-b694-dfdb6cb324ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grad section"
                            class="img-responsive lazyload full default"
                            width="215"
                            height="215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/06/006a3480-9564-11ea-b694-dfdb6cb324ad/5ebc6c3a8ad1e.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a10-crash-hwy-99-and-stapleton-jpg/image_ab874082-9f88-11ea-8901-133e11f09634.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A10 Crash HWY 99 and Stapleton.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/b8/ab874082-9f88-11ea-8901-133e11f09634/5ecd70890dd37.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/050520stateopening-002-tif/image_e16029a8-94a2-11ea-8a38-2b6791307c6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="050520StateOpening (002).tif"
                            class="img-responsive lazyload full default"
                            width="1197"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/16/e16029a8-94a2-11ea-8a38-2b6791307c6a/5ebb280b7e1af.image.jpg?crop=1197%2C1197%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/whiteman2-obit-jpg/image_93e07cd2-9a06-11ea-9afe-8f6329b7c224.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whiteman2 obit.jpg"
                            class="img-responsive lazyload full default"
                            width="443"
                            height="443"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/3e/93e07cd2-9a06-11ea-9afe-8f6329b7c224/5ec432caec64a.image.jpg?crop=443%2C443%2C0%2C98&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/050620hornets-002-tif/image_e5d79b38-94a2-11ea-bcad-eb7c3e52294e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="050620Hornets (002).tif"
                            class="img-responsive lazyload full default"
                            width="1191"
                            height="1191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5d/e5d79b38-94a2-11ea-bcad-eb7c3e52294e/5ebb28130286a.image.jpg?crop=1191%2C1191%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indy-transport-jpg/image_7cad828a-9a06-11ea-b1b4-0f1314691f8f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="indy transport.jpg"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/ca/7cad828a-9a06-11ea-b1b4-0f1314691f8f/5ec432a40e34d.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/whiteman-obit-jpg/image_92afb6d4-9a06-11ea-a579-13d1db5dfe6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whiteman Obit.jpg"
                            class="img-responsive lazyload full default"
                            width="479"
                            height="479"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/2a/92afb6d4-9a06-11ea-a579-13d1db5dfe6b/5ec432c8ed077.image.jpg?crop=479%2C479%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/052420open-002-tif/image_85d355f6-9f88-11ea-9cad-3367c81122de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="052420Open (002).tif"
                            class="img-responsive lazyload full default"
                            width="1197"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/5d/85d355f6-9f88-11ea-9cad-3367c81122de/5ecd7049c3691.image.jpg?crop=1197%2C1197%2C267%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/damian-26-jpg/image_f199b7fa-a55d-11ea-9c99-272ee13d059c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Damian 26.JPG"
                            class="img-responsive lazyload full default"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/19/f199b7fa-a55d-11ea-9c99-272ee13d059c/5ed739d537b6f.image.jpg?crop=1151%2C1151%2C324%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/damian-28-jpg/image_00800bc0-a55e-11ea-983b-fff3cd377ac4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Damian 28.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/08/00800bc0-a55e-11ea-983b-fff3cd377ac4/5ed739ee38c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-711173" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/new-video-appears-to-show-george-floyd-being-kneeled-on-by-3-officers/video_bc7f24f1-ceba-5c45-b076-14c2b46a9edd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New video appears to show George Floyd being kneeled on by 3 officers"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/c7/bc7f24f1-ceba-5c45-b076-14c2b46a9edd/5ed17151167e2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/protesters-message-for-looters-something-is-wrong-with-you/video_d1b887b7-ca13-52ae-8f25-532e648a0af2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protester's message for looters: Something is wrong with you"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/d/1b/d1b887b7-ca13-52ae-8f25-532e648a0af2/5ed3285b69815.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-reporter-describes-chaos-at-looted-target/video_9e5fe370-b601-5b4d-a9c4-566b3fe3549a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN reporter describes 'chaos' at looted Target"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/e5/9e5fe370-b601-5b4d-a9c4-566b3fe3549a/5ecf6c106d2e9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/police-chief-to-trump-please-keep-your-mouth-shut-if-you-cant-be-constructive/video_5188ee19-a5b8-566f-ae58-3ecebbe03998.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police chief to Trump: Please, keep your mouth shut if you can't be constructive"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/18/5188ee19-a5b8-566f-ae58-3ecebbe03998/5ed697b88830e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trudeau-was-asked-about-trump-see-how-long-it-took-him-to-respond/video_3e92023b-d9ab-52a2-a6ef-5f2f4b3699db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trudeau was asked about Trump. See how long it took him to respond"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/e9/3e92023b-d9ab-52a2-a6ef-5f2f4b3699db/5ed6ac9c053f4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-711173" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-859071" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-859071" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-859071');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711134" class="tncms-block visible-lg visible-md"><section id="block-711134" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-711134 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/oha-reports-76-new-confirmed-and-presumptive-covid-19-cases-no-new-deaths/article_7d2f5550-a6a7-11ea-aefd-4fe7f3ec80e6.html" class="tnt-asset-link">
        

        
            OHA reports 76 new confirmed and presumptive COVID-19 cases, no new deaths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/mcminnville-woman-dies-in-early-morning-crash-on-hwy-22/article_bdb02cb4-a682-11ea-bbc3-a38765390e71.html" class="tnt-asset-link">
        

        
            McMinnville woman dies in early morning crash on HWY 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/one-person-dies-in-highway-22-crash/article_78b6cc02-a6e7-11ea-8384-bb895592de52.html" class="tnt-asset-link">
        

        
            One person dies in Highway 22 crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pickleball-courts-open-for-play/article_494d3626-a5da-11ea-a419-47b43f6e3ba9.html" class="tnt-asset-link">
        

        
            Pickleball courts open for play</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/grass-strides-toward-future/article_b5e6adcc-a5d9-11ea-854f-93163d331651.html" class="tnt-asset-link">
        

        
            Grass strides toward future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mcintyre-learns-life-lessons-through-baseball/article_ea3160a0-a5d8-11ea-a5d0-2bb9b83eaad8.html" class="tnt-asset-link">
        

        
            McIntyre learns life  lessons through baseball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/johnston-s-season-cut-short/article_6884e2ce-a5d9-11ea-a2ce-dbdaaafd32c8.html" class="tnt-asset-link">
        

        
            Johnston’s season cut short</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/man-arrested-after-pointing-gun-at-neighbors/article_1349dbe4-a5d8-11ea-b521-d3c62d1c1ea2.html" class="tnt-asset-link">
        

        
            Man arrested after pointing gun at neighbors</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-711124" class="tncms-block"></div><div id="tncms-block-711579" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711579" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711579');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711580" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711580" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711580');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-711568" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711568" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711568');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711569');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-711586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711586');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825501" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.polkio.com",
  secureDomain: "polkio.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"800","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-711213" class="tncms-block"><section id="block-711213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711213 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-711164" class="tncms-block"><section id="block-711164" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711164 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://secure.adpay.com//searchresults.aspx?p=8328&amp;region=8328&amp;search=&amp;city=8328_city"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=8328"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711215" class="tncms-block"><section id="block-711215" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711215 ">
        <div class="block-title-inner">
            <h4>
                
                Polk County Itemizer-Observer
                
            </h4>
        </div>
    </div></div><address>
    <strong>polkio.com</strong><br>
    147 SE Court St.<br>
    Dallas, OR 97338
    <br>
    
        <strong>Phone:</strong> 503-623-2373<br>
        <strong>Email:</strong> <a href="mailto:ionews@polkio.com">ionews@polkio.com</a><br>
    
</address></section></div><div id="tncms-block-711223" class="tncms-block padding-bottom"><div class="follow-links-711223 default">
    
    <section id="block-711223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PolkIONews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/polkionews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.polkio.com",
  "sameAs" : ["https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/","http://twitter.com/PolkIONews/","https://www.instagram.com/polkionews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-711168" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-711168"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Polk County Itemizer-Observer</a>, 147 SE Court St. Dallas, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731325" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731325" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731325');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("78b6cc02-a6e7-11ea-8384-bb895592de52")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13590.add('act', dmpData);
	_cc13590.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.polkio.com/tncms/block/731321/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13590.add('act', serviceData);
	_cc13590.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>