
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.polkio.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="committee, school, football, sport, politics, perrydale, falls city, league, proposal" />
<meta name="news_keywords" content="committee, school, football, sport, politics, perrydale, falls city, league, proposal" />
<meta name="description" content="WILSONVILLE &mdash; An Oregon School Activities Association committee audibled last week, and Class 1A schools throughout the state liked the call." />
<meta name="author" content="Steve Brandon Itemizer-Observer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?crop=1757%2C922%2C0%2C128&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="OSAA committee withdraws 9-man football proposal" />
<meta property="og:description" content="WILSONVILLE &mdash; An Oregon School Activities Association committee audibled last week, and Class 1A schools throughout the state liked the call." />
<meta property="og:site_name" content="Polk County Itemizer-Observer" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?crop=1757%2C922%2C0%2C128&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PolkIONews" />
<meta name="twitter:image:alt" content="A10 OSSA reverses call on 9-man football.JPG" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Steve Brandon\nItemizer-Observer","presentation":null,"start_hour":"12","id":"bd5df428-732f-11ec-8996-7be412ca39e7","app":"editorial","ga_page":"\/sports\/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-52668835-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3366,3365,2772,3363,2871,2923", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["committee","school","football","sport","politics","perrydale","falls city","league","proposal"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/1x1_out_of_page_home_page';
            
                gptAdSlots['ad-711564'] = googletag.defineSlot(adUnit, [1, 1], 'ad-711564').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-711564'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90] ]).build();
                gptAdSlots['ad-832319'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-832319').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "polkio.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/sports';
            
                gptAdSlots['ad-832321'] = googletag.defineSlot(adUnit, [300, 250], 'ad-832321').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/sports';
            
                gptAdSlots['ad-832323'] = googletag.defineSlot(adUnit, [300, 250], 'ad-832323').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/sports';
            
                gptAdSlots['ad-832322'] = googletag.defineSlot(adUnit, [300, 250], 'ad-832322').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_half_sky_1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [120, 300]).addSize([768, 0], [120, 300]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-711568'] = googletag.defineSlot(adUnit, [[120,300]], 'ad-711568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_half_sky_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [120, 300]).addSize([768, 0], [120, 300]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-711569'] = googletag.defineSlot(adUnit, [[120,300]], 'ad-711569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_mini_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90] ]).build();
                gptAdSlots['ad-711586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-711586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/impressions.js?_dc=1642124119"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/traffic.js?_dc=1642062919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/settings.js?_dc=1581120444"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio_bottom_page_cling';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90],[970,180],[728,90]]).build();
                gptAdSlots['ad-731325'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90],[970,180]], 'ad-731325').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731325'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>OSAA committee withdraws 9-man football proposal | Sports | polkio.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #000000; color: #a1a1a1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a1a1a1; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Sura', serif; font-family: 'Open Sans', sans-serif; */ /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search { padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a { background:rgba(0,0,0,0);} .header-search .tnt-search { color:#ffffff;} #site-header-container,#site-header { border-bottom: none;} #site-header { border-bottom: none;} /* navigation styles */ #main-navigation a { text-transform:uppercase;} #main-nav_menu >li >a { padding:15px 10px;} .dropdown-menu > li > a { text-transform: capitalize !important;} /* nav bottom border on scroll */ #site-navbar-container.affix { border-bottom: solid 3px #5681a4;} /* block titles */ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Sura', serif; text-transform: uppercase; } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;} .block-title .block-title-inner {/* width: 100%;*/} .block-title { border-bottom: 2px solid black; position: relative; top: -2rem; } .block-title .block-title-inner { border-color: transparent; } .block-title-inner { position: relative; top: 2.5rem; background: white; margin-left: 3rem; padding: 10px !important; } .block-title-inner h4 { font-family: 'Sura', serif; font-size: 2rem; text-transform: uppercase; position: relative; top: -0.2rem; } /* buttons */ .btn-primary { color: #ffffff; background-color: #2c3753; border-color: #357ebd; } .btn-primary:hover { background-color: #000000; border-color: #357ebd; } .list-group-item.active { z-index: 2; color: #fff; background-color: #2c3753; border-color: #2c3753; } /* online features block front page */ .olf-block .card .card-label-section a { color:#ffffff;} .olf-block .tnt-byline { color: #5681a4;} .olf-block .card .card-label-section a { color: #6e7ab1;} /* footer styles */ #site-footer .block-title h4 { color: #ffffff;} #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 0px solid #ffffff;} #site-footer .block-title-inner { background: transparent!important; } #site-footer .block-title-inner { background: black !important; } #site-footer .block-title { border-bottom: 2px solid white; } #site-footer .block-title-inner h4 { font-family: 'Sura', serif; font-size: 16px; text-transform: uppercase; position: relative; } /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #5681a4; color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #e2f2ff; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } /*Ticket #856399 MAA */ #card-showcase-31b0cbfa-ae8e-11eb-bc6f-df637422f036 > div.card-container > div.card-image > div > a > svg.tnt-svg.tnt-play-circle.tnt-w-16{ display:none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.polkio.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="OSAA committee withdraws 9-man football proposal | Sports | polkio.com" href="http://www.polkio.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
 






        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-bd5df428-732f-11ec-8996-7be412ca39e7  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.polkio.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Steve+Brandon%0AItemizer-Observer&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=bd5df428-732f-11ec-8996-7be412ca39e7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-52668835-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13590.add('act', paywallDmpData );_cc13590.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.polkio.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.polkio.com%252Fsports%252Fosaa-committee-withdraws-9-man-football-proposal%252Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.polkio.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.polkio.com%252Fsports%252Fosaa-committee-withdraws-9-man-football-proposal%252Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.polkio.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.polkio.com%252Fsports%252Fosaa-committee-withdraws-9-man-football-proposal%252Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2772] = {
    'name':'Online Subscription',
    'id':'2772',
    'prices':['600','3200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2772" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $6.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2772" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.polkio.com/users/admin/service/purchase/?serviceid=2772&referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2772">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2772" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Online only/e-edition -- One Month</td>
                                    <td class="service-rate-cell-price">
                                        $6.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Online only/e-edition One Year</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2871] = {
    'name':'Print Subscribers - Includes Online access!',
    'id':'2871',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2871" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers - Includes Online access!</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Are you an existing print subscriber? Verify your subscription to receive complimentary online access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2871" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.polkio.com/users/admin/service/purchase/?serviceid=2871&referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2923] = {
    'name':'Print/online subscription',
    'id':'2923',
    'prices':['4000','7500','2500','4500','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2923" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print/online subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print subscriptions which include online access</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $40.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2923" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.polkio.com/users/admin/service/purchase/?serviceid=2923&referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2923">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2923" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County - One Year</td>
                                    <td class="service-rate-cell-price">
                                        $40.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County - Two Years</td>
                                    <td class="service-rate-cell-price">
                                        $75.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County - Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In State - One Year</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out of State - One Year</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.polkio.com/content/tncms/live/" data-endpoint="https://www.polkio.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3366] = {
    'name':'Free sub or paid in person one month',
    'id':'3366',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3365] = {
    'name':'Free subs or paid in person digital subs 1 year',
    'id':'3365',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2772] = {
    'name':'Online Subscription',
    'id':'2772',
    'prices':['600','3200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3363] = {
    'name':'Polkio staff subs or other organizational subs',
    'id':'3363',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2871] = {
    'name':'Print Subscribers - Includes Online access!',
    'id':'2871',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2923] = {
    'name':'Print/online subscription',
    'id':'2923',
    'prices':['4000','7500','2500','4500','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3366);
                
                bloxServiceIDs.push(3365);
                
                bloxServiceIDs.push(2772);
                
                bloxServiceIDs.push(3363);
                
                bloxServiceIDs.push(2871);
                
                bloxServiceIDs.push(2923);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.polkio.com/tncms/admin/editorial-asset/?edit=bd5df428-732f-11ec-8996-7be412ca39e7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711225" class="tncms-block hidden-md hidden-lg"><div id="user-controls-711225" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.polkio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-711225').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.polkio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711225').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.polkio.com/users/logout/" id="user-logout-form-711225"><input type="hidden" name="referer_url" value="https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-links"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-ads">Legal ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.co.polk.or.us/sheriff/jail/inmates-custody-0"  target="_blank" rel="noopener" class="nav-link tnt-section-whos-in-jail">Who's in Jail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest-commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POLKIO&amp;publisher_url:polkio.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-search-ads">Search Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.polkio.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://admin-newyork1.bloxcms.com/polkio.com/tncms/admin/action/main/preview/site/advertising_rates/advertising-rates/pdf_377d2304-38b8-11eb-bd0f-e3407cc22f1b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rates">Advertising Rates</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.polkio.com/site/forms/pay_ad_bill/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-ad-bill-here">Pay Your Ad Bill Here!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk-directory/"  class="nav-link tnt-section-polk-county-phonebook-directory">Polk County Phonebook Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-711221" class="tncms-block hidden-md hidden-lg"><ul id="site-search-711221-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711221" aria-labelledby="site-search-button-711221" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-711221-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711221-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-711221" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711221-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711221').submit();
        return false;
    });

    $('#site-search-711221').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711221 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711221 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711221-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-711564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711564" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711564');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-711220" class="tncms-block pull-right header-search"><ul id="site-search-711220-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711220" aria-labelledby="site-search-button-711220" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-711220-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711220-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-711220" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711220-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711220').submit();
        return false;
    });

    $('#site-search-711220').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711220 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711220 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711220-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-711226" class="tncms-block pull-right header-weather"><div id="weather-711226" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97338" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="97338">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_711226" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dallas, OR
                                
                                <small>(97338)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy this evening then becoming foggy and damp after midnight. Low 43F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy this evening then becoming foggy and damp after midnight. Low 43F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 13, 2022 @ 5:30 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=97338"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-711222" class="tncms-block"><div class="follow-links-711222 pull-right">
    
    <section id="block-711222" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PolkIONews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/polkionews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.polkio.com",
  "sameAs" : ["https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/","http://twitter.com/PolkIONews/","https://www.instagram.com/polkionews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-711172" class="tncms-block logo-block pull-left"><section id="block-711172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg?resize=640%2C184 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/467e3008-3a63-11eb-88f9-e7d17687749b.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="780"
                height="224"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-711217" class="tncms-block"><section id="block-711217" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=640%2C184 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=990%2C284 990w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=1035%2C297 1035w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=1200%2C344 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=1333%2C382 1333w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=1476%2C423 1476w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/9e198b06-3a62-11eb-88f9-7fefea12371d.jpg?resize=2008%2C576 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2640"
                height="757"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-711224" class="tncms-block pull-right header-user"><div id="user-controls-711224" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.polkio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-711224').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.polkio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.polkio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711224').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.polkio.com/users/logout/" id="user-logout-form-711224"><input type="hidden" name="referer_url" value="https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/news/briefs/"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-fire"  href="/news/police-fire/"  tabindex="0">
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-links"  href="/local-links"  tabindex="0">
                    <span class="nav-label">Local Links</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-legal-ads"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Legal ads</span>
                </a><ul id="main-nav_menu-child-3-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"    tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-whos-in-jail"  href="https://www.co.polk.or.us/sheriff/jail/inmates-custody-0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Who's in Jail</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high-school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/sports/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth"  href="/sports/youth/"  tabindex="0">
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schedules"  href="/sports/schedules/"  tabindex="0">
                    <span class="nav-label">Schedules</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls"  href="/news/polls/"  tabindex="0">
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/guest-commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community"  href="/lifestyle/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/lifestyle/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/lifestyle/births"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/lifestyle/engagements"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/lifestyle/weddings"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POLKIO&amp;publisher_url:polkio.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-ads"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Search Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.polkio.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising-rates"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://admin-newyork1.bloxcms.com/polkio.com/tncms/admin/action/main/preview/site/advertising_rates/advertising-rates/pdf_377d2304-38b8-11eb-bd0f-e3407cc22f1b.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pay-your-ad-bill-here"  href="https://www.polkio.com/site/forms/pay_ad_bill/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Your Ad Bill Here!</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-polk-county-phonebook-directory"  href="/polk-directory/"  tabindex="0">
                    <span class="nav-label">Polk County Phonebook Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-832319" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832319" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832319');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7826f944-732b-11ec-b541-6b27be0c8aad" class="modal fullscreen in modal-image image-default modal-7826f944-732b-11ec-b541-6b27be0c8aad" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=400%2C269"
                    srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=640%2C430 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=750%2C504 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=990%2C665 990w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1035%2C695 1035w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1200%2C806 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1333%2C895 1333w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1476%2C991 1476w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1757%2C1180 2008w"
                    sizes="100vw"
                    
                    width="1757"
                    height="1180"
                    alt="A10 OSSA reverses call on 9-man football.JPG"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7826f944-732b-11ec-b541-6b27be0c8aad" data-target=".caption-inner-modal-image-7826f944-732b-11ec-b541-6b27be0c8aad">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7826f944-732b-11ec-b541-6b27be0c8aad collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Perrydale Pirates’ 8-man lineup gets set to kick off in a game last fall.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jolene Guzman | Itemizer-Observer file</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fa10-ossa-reverses-call-on-9-man-football-jpg%2Fimage_7826f944-732b-11ec-b541-6b27be0c8aad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a10-ossa-reverses-call-on-9-man-football-jpg/image_7826f944-732b-11ec-b541-6b27be0c8aad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7826f944-732b-11ec-b541-6b27be0c8aad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A10%20OSSA%20reverses%20call%20on%209-man%20football.JPG&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fa10-ossa-reverses-call-on-9-man-football-jpg%2Fimage_7826f944-732b-11ec-b541-6b27be0c8aad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a10-ossa-reverses-call-on-9-man-football-jpg/image_7826f944-732b-11ec-b541-6b27be0c8aad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7826f944-732b-11ec-b541-6b27be0c8aad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/a10-ossa-reverses-call-on-9-man-football-jpg/image_7826f944-732b-11ec-b541-6b27be0c8aad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a10-ossa-reverses-call-on-9-man-football-jpg/image_7826f944-732b-11ec-b541-6b27be0c8aad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7826f944-732b-11ec-b541-6b27be0c8aad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/7826f944-732b-11ec-b541-6b27be0c8aad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7826f944-732b-11ec-b541-6b27be0c8aad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20A10%20OSSA%20reverses%20call%20on%209-man%20football.JPG&body=https%3A%2F%2Fwww.polkio.com%2Fa10-ossa-reverses-call-on-9-man-football-jpg%2Fimage_7826f944-732b-11ec-b541-6b27be0c8aad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7826f944-732b-11ec-b541-6b27be0c8aad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a10-ossa-reverses-call-on-9-man-football-jpg/image_7826f944-732b-11ec-b541-6b27be0c8aad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7826f944-732b-11ec-b541-6b27be0c8aad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7826f944-732b-11ec-b541-6b27be0c8aad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7826f944-732b-11ec-b541-6b27be0c8aad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7826f944-732b-11ec-b541-6b27be0c8aad" class="save-list-7826f944-732b-11ec-b541-6b27be0c8aad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7826f944-732b-11ec-b541-6b27be0c8aad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7826f944-732b-11ec-b541-6b27be0c8aad img { max-height: 1180px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bd5df428-732f-11ec-8996-7be412ca39e7" class="asset article-default"  data-url="https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WILSONVILLE — An Oregon School Activities Association committee audibled last week, and Class 1A schools throughout the state liked the call. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?crop=1757%2C922%2C0%2C128&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="polkio.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.polkio.com\/tncms\/search\/mlt\/?origin=bd5df428-732f-11ec-8996-7be412ca39e7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bd5df428-732f-11ec-8996-7be412ca39e7" class="asset-paging">
                <div id="paging-prev-bd5df428-732f-11ec-8996-7be412ca39e7" class="paging-link prev offset"></div>
                <div id="paging-next-bd5df428-732f-11ec-8996-7be412ca39e7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            OSAA committee withdraws 9-man football proposal
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Steve Brandon
Itemizer-Observer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-12T12:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-12T12:00:00-08:00" class="tnt-date asset-date text-muted">Jan 12, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-12T12:00:00-08:00">
    <meta itemprop="datePublished" content="2022-01-12T12:00:00-08:00">
    <meta itemprop="dateModified" content="2022-01-12T12:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSAA%20committee%20withdraws%209-man%20football%20proposal&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/bd5df428-732f-11ec-8996-7be412ca39e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20OSAA%20committee%20withdraws%209-man%20football%20proposal&body=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7826f944-732b-11ec-b541-6b27be0c8aad" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7826f944-732b-11ec-b541-6b27be0c8aad" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1757">
            <meta itemprop="height" content="1180">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1200%2C806">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1200%2C806">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=400%2C269"
                    srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=640%2C430 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=750%2C504 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=990%2C665 990w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1035%2C695 1035w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1200%2C806 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1333%2C895 1333w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1476%2C991 1476w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/82/7826f944-732b-11ec-b541-6b27be0c8aad/61de00a3cb993.image.jpg?resize=1757%2C1180 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1757"
                    height="1180"
                    alt="A10 OSSA reverses call on 9-man football.JPG"
                    class="img-responsive full tnt-restrict-img-7826f944-732b-11ec-b541-6b27be0c8aad default" />
            </div><style>
                .tnt-restrict-img-7826f944-732b-11ec-b541-6b27be0c8aad {
                    max-width: 1757px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Perrydale Pirates’ 8-man lineup gets set to kick off in a game last fall.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Jolene Guzman | Itemizer-Observer file</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bd5df428-732f-11ec-8996-7be412ca39e7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSAA%20committee%20withdraws%209-man%20football%20proposal&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/bd5df428-732f-11ec-8996-7be412ca39e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20OSAA%20committee%20withdraws%209-man%20football%20proposal&body=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd5df428-732f-11ec-8996-7be412ca39e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd5df428-732f-11ec-8996-7be412ca39e7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd5df428-732f-11ec-8996-7be412ca39e7" class="save-list-bd5df428-732f-11ec-8996-7be412ca39e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd5df428-732f-11ec-8996-7be412ca39e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WILSONVILLE — An Oregon School Activities Association committee audibled last week, and Class 1A schools throughout the state liked the call.</p></div><div class="subscriber-preview"><p>The Ad Hoc Football Committee tossed out its plans to replace 8-man football with 9-man, much to the delight of the athletic departments at Falls City and Perrydale high schools and elsewhere.</p></div><div class="subscriber-only"><p>“This is definitely a positive,” Falls City athletic director Dennis Sickles said.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>The committee had heard resounding objections from 1A 8-man programs after making its initial proposal three weeks ago.</p></div><div class="subscriber-only"><p>“We had a tremendous response,” Sickles said of how the survey turned out. “There was 85% participation, which is unheard of for us, and it was overwhelming that the 1A schools wanted to keep 8-man football.”</p></div><div class="subscriber-only"><p>The committee, after its first of four scheduled meetings, had wanted to put 2A and 1A schools in separate 9-man divisions, with smaller 1A schools continuing to play 6-man football, all for the 2022-26 school years.</p></div><div class="subscriber-only"><p>The committee’s new proposal, which is still subject to change, would have 27 1A schools in four 8-man leagues.</p></div><div class="subscriber-only"><p>Falls City/Kings Valley Charter and Perrydale would be in Special District 1 for football along with Alsea, Glendale, Mohawk and St. Paul.</p></div><div class="subscriber-only"><p>“While we weren’t distraught about the possibility of going to 9-man, if it ain’t broke, don’t fix it,” Perrydale athletic director Chris Gubrud said.</p></div><div class="subscriber-only"><p>Alsea and Glendale would be newcomers to a league that includes Falls City and Perrydale.</p></div><div class="subscriber-only"><p>Perrydale football coach Steve Mabry said Glendale would give the Pirates some possible avenues south via Interstate-5. Scheduling teams at neutral sites, in the Eugene area or further south and between their school and Perrydale, could be even more of a possibility. Mabry said at first glance that Perrydale might be interested in playing Dufur and Ione/Arlington, among others, in nonleague contests.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>The 1A 8-man leagues would be for schools with adjusted daily membership of 61-74. Falls City/Kings Valley is at 72, Perrydale 66.</p></div><div class="subscriber-only"><p>For 1A schools with ADM of 60 or less, 6-man would be the place. Twenty-two schools fall into that category.</p></div><div class="subscriber-only"><p>Class 2A, as proposed by the committee, would have 32 schools in five 11-man leagues.</p></div><div class="subscriber-only"><p>Schools may request to play up and down in classification.</p></div><div class="subscriber-only"><p>And, schools are free to play 9-man instead of 11-man or 8-man “when necessary and appropriate,” the committee said, adding that administrators are encouraged to consider doing so when it would help promote more regional games to fill nonleague spots.</p></div><div class="subscriber-only"><p>The committee has given support to having the OSAA sanction 6-man football; 6-man has been played of late as a pilot offering. The OSAA state championship committee could approve sanctioning 6-man playoffs.</p></div><div class="subscriber-only"><p>Specific league and Special District alignments will be discussed further by the football committee.</p></div><div class="subscriber-only"><p>The committee also has discussed having any team that elects to play at a lower classification ineligible for the postseason.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Sickles agreed with this approach.</p></div><div class="subscriber-only"><p>Otherwise, “if you’re a 2A and don’t think you can compete at that level and want to drop down, you’re going to take a spot from a 1A school that earns a spot in the playoffs,” he said. “This way, they can still come down to play us, if that’s what they want to do.”</p></div><div class="subscriber-only"><p>But players on teams playing down would be eligible for all-league and other postseason awards, unless than choose to play as an independent at their assigned classification.</p></div><div class="subscriber-only"><p>The committee also will meet Jan. 19 and Feb. 2, both in Wilsonville, before sending its final recommendation to the OSAA Executive Board and Delegate Assembly for a vote.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-740617" class="tncms-block"><section id="block-740617" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740617 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-740617-5c1bb39d-e5f3-56ba-b53c-2c5175f193a6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5c1bb39d-e5f3-56ba-b53c-2c5175f193a6 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/bijan-bowl-games-and-a-wildcats-breakout-here-are-5-college-football-topics-to-watch/article_5c1bb39d-e5f3-56ba-b53c-2c5175f193a6.html" class="tnt-asset-link"  aria-label="Bijan, bowl games and a Wildcats breakout: Here are 5 college football topics to watch in 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bijan, bowl games and a Wildcats breakout: Here are 5 college football topics to watch in 2022"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/a0/aa0bedf0-ccc6-595c-9a24-2e18ec0cdd03/61de01a205ead.image.jpg?crop=1440%2C1080%2C239%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/bijan-bowl-games-and-a-wildcats-breakout-here-are-5-college-football-topics-to-watch/article_5c1bb39d-e5f3-56ba-b53c-2c5175f193a6.html" class="tnt-asset-link" aria-label="Bijan, bowl games and a Wildcats breakout: Here are 5 college football topics to watch in 2022">
        

        
            Bijan, bowl games and a Wildcats breakout: Here are 5 college football topics to watch in 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-740617-aa8fa053-faca-53b3-9f76-437918ec600f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aa8fa053-faca-53b3-9f76-437918ec600f media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/frost-completes-coaching-staff-with-former-tcu-rbs-coach-bryan-applewhite/article_aa8fa053-faca-53b3-9f76-437918ec600f.html" class="tnt-asset-link"  aria-label="Frost completes coaching staff with former TCU RBs coach Bryan Applewhite">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Frost completes coaching staff with former TCU RBs coach Bryan Applewhite"
                            class="img-responsive lazyload full default"
                            width="1601"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=400%2C301&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=540%2C406&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=640%2C481&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=750%2C564&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=990%2C744&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=1035%2C778&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=1200%2C902&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=1333%2C1002&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=1476%2C1109&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/21/b211e58f-7083-50b9-a027-b326a4f59d64/61e068ab2746d.image.jpg?crop=1601%2C1203%2C0%2C0&resize=1601%2C1203&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/frost-completes-coaching-staff-with-former-tcu-rbs-coach-bryan-applewhite/article_aa8fa053-faca-53b3-9f76-437918ec600f.html" class="tnt-asset-link" aria-label="Frost completes coaching staff with former TCU RBs coach Bryan Applewhite">
        

        
            Frost completes coaching staff with former TCU RBs coach Bryan Applewhite</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-740617-a197eecf-dcdf-5044-bebf-6cfb2cc24488" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a197eecf-dcdf-5044-bebf-6cfb2cc24488 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/arizona-wildcats-land-washington-state-qb-jayden-de-laura-via-transfer-portal/article_a197eecf-dcdf-5044-bebf-6cfb2cc24488.html" class="tnt-asset-link"  aria-label="Arizona Wildcats land Washington State QB Jayden de Laura via transfer portal">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Arizona Wildcats land Washington State QB Jayden de Laura via transfer portal"
                            class="img-responsive lazyload full default"
                            width="1568"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/22/b228e653-6781-53e2-ad80-9badeb985d03/61dd00e10f3c5.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/arizona-wildcats-land-washington-state-qb-jayden-de-laura-via-transfer-portal/article_a197eecf-dcdf-5044-bebf-6cfb2cc24488.html" class="tnt-asset-link" aria-label="Arizona Wildcats land Washington State QB Jayden de Laura via transfer portal">
        

        
            Arizona Wildcats land Washington State QB Jayden de Laura via transfer portal</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSAA%20committee%20withdraws%209-man%20football%20proposal&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.polkio.com/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/bd5df428-732f-11ec-8996-7be412ca39e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20OSAA%20committee%20withdraws%209-man%20football%20proposal&body=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd5df428-732f-11ec-8996-7be412ca39e7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd5df428-732f-11ec-8996-7be412ca39e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd5df428-732f-11ec-8996-7be412ca39e7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd5df428-732f-11ec-8996-7be412ca39e7" class="save-list-bd5df428-732f-11ec-8996-7be412ca39e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd5df428-732f-11ec-8996-7be412ca39e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22committee%22#tncms-source=keyword" class="tag-committee label label-default" data-tncms-track-dmp='search: committee'>Committee</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22perrydale%22#tncms-source=keyword" class="tag-perrydale label label-default" data-tncms-track-dmp='search: perrydale'>Perrydale</a>
            </li> <li>
                <a href="/search/?k=%22falls%20city%22#tncms-source=keyword" class="tag-falls-city label label-default" data-tncms-track-dmp='search: falls-city'>Falls City</a>
            </li> <li>
                <a href="/search/?k=%22league%22#tncms-source=keyword" class="tag-league label label-default" data-tncms-track-dmp='search: league'>League</a>
            </li> <li>
                <a href="/search/?k=%22proposal%22#tncms-source=keyword" class="tag-proposal label label-default" data-tncms-track-dmp='search: proposal'>Proposal</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-740626" class="tncms-block"><section id="block-740626" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740626 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-740626" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-740626" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1043753" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bd5df428-732f-11ec-8996-7be412ca39e7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bd5df428-732f-11ec-8996-7be412ca39e7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fosaa-committee-withdraws-9-man-football-proposal%2Farticle_bd5df428-732f-11ec-8996-7be412ca39e7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-815523" class="tncms-block"><section id="block-815523" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-815523 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.polkio.com/wou_guide/">
                
                WOU Guide
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/embrace-the-music-smith-fine-arts-series-auction-goes-online/article_234bdaa6-1d42-11eb-a309-07f5add8739f.html" class="tnt-asset-link" aria-label="Embrace the music: Smith Fine Arts Series auction goes online">
        

        
            Embrace the music: Smith Fine Arts Series auction goes online</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/seamus-egan-project-to-play-at-smith-fine-arts/article_bfc0c930-6313-11ea-924d-877a76ed4fa0.html" class="tnt-asset-link" aria-label="Seamus Egan Project to play at Smith Fine Arts">
        

        
            Seamus Egan Project to play at Smith Fine Arts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/it-s-a-wonderful-life-takes-stage-at-rice/article_4733885c-065e-11ea-b52e-57680b4213d5.html" class="tnt-asset-link" aria-label="‘It’s a Wonderful Life’  takes stage at Rice">
        

        
            ‘It’s a Wonderful Life’  takes stage at Rice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/find-the-mystery-in-monmouth-s-history/article_050253d4-e4a1-11e9-96e5-a7309293b265.html" class="tnt-asset-link" aria-label="Find the mystery in Monmouth’s history">
        

        
            Find the mystery in Monmouth’s history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/local_stories/wou-s-history/article_e3cb688a-d58d-11e9-ab4f-37722fcfbf6c.html" class="tnt-asset-link" aria-label="WOU’s history">
        

        
            WOU’s history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/things_to_do/club-sports/article_cb1d032a-d58d-11e9-b840-7f2ced1003e2.html" class="tnt-asset-link" aria-label="Club Sports">
        

        
            Club Sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/things_to_do/wou-athletics/article_af8a007c-d58d-11e9-9898-37f5bcdd496c.html" class="tnt-asset-link" aria-label="WOU Athletics">
        

        
            WOU Athletics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/student_resources/wolf-ride-wou-offers-free-shuttle-service-to-students/article_eb2cde70-d58c-11e9-ab81-6794d840deed.html" class="tnt-asset-link" aria-label="Wolf Ride :WOU offers free shuttle service to students">
        

        
            Wolf Ride :WOU offers free shuttle service to students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/christmas-at-wou/article_de3868fa-d411-11e9-9248-376199fd5da5.html" class="tnt-asset-link" aria-label="Christmas at WOU">
        

        
            Christmas at WOU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/dallas-finds-its-wings/article_42400c28-ae41-11e9-b667-8b51e0090dea.html" class="tnt-asset-link" aria-label="Dallas finds its wings">
        

        
            Dallas finds its wings</a></span>
        </li></ul></div></section></div><div id="tncms-block-711173" class="tncms-block"><section id="block-711173" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711173 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-711173" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-711173" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-711173" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-711173" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-711173" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/dallas-couple-takes-leap-of-faith-opening-new-christian-private-school/article_b94351d0-6e7f-11ec-82a6-b750e0924f8f.html">Dallas couple takes leap of faith opening new Christian private school</a></li><li><a href="/news/grand-ronde-woman-dies-in-highway-22-accident/article_d7652d80-7331-11ec-883e-f300aca05250.html">Grand Ronde woman dies in Highway 22 accident</a></li><li><a href="/news/harden-convicted-on-29-counts-in-third-trial/article_082acb92-7336-11ec-9454-3b35173488e4.html">Harden convicted on 29 counts in third trial</a></li><li><a href="/news/dallas-couple-has-2022-s-first-baby-at-salem-health/article_3febaaea-6e7e-11ec-81b2-3f6d7c6c91a5.html">Dallas couple has 2022’s first baby at Salem Health</a></li><li><a href="/news/police-report-for-jan-12/article_4562fdce-732f-11ec-867b-236aa9a6c437.html">Police report for Jan. 12</a></li><li><a href="/news/sw-polk-fire-district-celebrates-opening-salt-creek-station/article_ad14198a-7334-11ec-ae7d-0f135260956d.html">SW Polk Fire District celebrates opening Salt Creek station</a></li><li><a href="/sports/men-s-soccer-coach-filling-out-roster-for-next-fall/article_cab76956-6e70-11ec-b078-4f6673b1b1ed.html">Men’s soccer coach filling out roster for next fall</a></li><li><a href="/free_news/timothy-richard-engstrom/article_5196d1d4-732e-11ec-8a92-0f24c1a8f6b7.html">Timothy Richard Engstrom</a></li><li><a href="/news/new-owner-ushers-in-yeasty-beasty-s-10th-year-serving-up-favorites/article_568a1342-7336-11ec-a00a-7fafef1f3a7f.html">New owner ushers in Yeasty Beasty’s 10th year serving up favorites</a></li><li><a href="/news/from-snow-to-high-water/article_0694540e-6e7e-11ec-8349-4717f061ce3f.html">From snow to high water</a></li></ul></div>
        
        
            <div id="images-711173" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/righteous-warrior-academy-1-jpg/image_775062da-6da9-11ec-bd06-8bb1f43e137c.html" class="tnt-asset-link"  aria-label="Righteous Warrior Academy 1.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Righteous Warrior Academy 1.jpg"
                            class="img-responsive lazyload full default"
                            width="954"
                            height="954"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/75/775062da-6da9-11ec-bd06-8bb1f43e137c/61d4c30c07ed4.image.jpg?crop=954%2C954%2C531%2C0&resize=954%2C954&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/tom-parker-hopes-to-be-cancer-free-in-2022/image_8e079fc8-9e22-5b50-b848-a6d6e2abb838.html" class="tnt-asset-link"  aria-label="Tom Parker hopes to be cancer free in 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Parker hopes to be cancer free in 2022"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/e0/8e079fc8-9e22-5b50-b848-a6d6e2abb838/61c0c4c4a8fbe.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/e0/8e079fc8-9e22-5b50-b848-a6d6e2abb838/61c0c4c4a8fbe.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/e0/8e079fc8-9e22-5b50-b848-a6d6e2abb838/61c0c4c4a8fbe.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/e0/8e079fc8-9e22-5b50-b848-a6d6e2abb838/61c0c4c4a8fbe.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/e0/8e079fc8-9e22-5b50-b848-a6d6e2abb838/61c0c4c4a8fbe.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/e0/8e079fc8-9e22-5b50-b848-a6d6e2abb838/61c0c4c4a8fbe.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/e0/8e079fc8-9e22-5b50-b848-a6d6e2abb838/61c0c4c4a8fbe.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/e0/8e079fc8-9e22-5b50-b848-a6d6e2abb838/61c0c4c4a8fbe.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a1-black-powder-brigade-1-jpg/image_32f10b1c-6836-11ec-baa7-a3a0acc7dfea.html" class="tnt-asset-link"  aria-label="A1 Black Powder Brigade 1.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A1 Black Powder Brigade 1.jpg"
                            class="img-responsive lazyload full default"
                            width="716"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/2f/32f10b1c-6836-11ec-baa7-a3a0acc7dfea/61cb9e2d5de59.image.jpg?crop=716%2C716%2C398%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/2f/32f10b1c-6836-11ec-baa7-a3a0acc7dfea/61cb9e2d5de59.image.jpg?crop=716%2C716%2C398%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/2f/32f10b1c-6836-11ec-baa7-a3a0acc7dfea/61cb9e2d5de59.image.jpg?crop=716%2C716%2C398%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/2f/32f10b1c-6836-11ec-baa7-a3a0acc7dfea/61cb9e2d5de59.image.jpg?crop=716%2C716%2C398%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/2f/32f10b1c-6836-11ec-baa7-a3a0acc7dfea/61cb9e2d5de59.image.jpg?crop=716%2C716%2C398%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/2f/32f10b1c-6836-11ec-baa7-a3a0acc7dfea/61cb9e2d5de59.image.jpg?crop=716%2C716%2C398%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/2f/32f10b1c-6836-11ec-baa7-a3a0acc7dfea/61cb9e2d5de59.image.jpg?crop=716%2C716%2C398%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/2f/32f10b1c-6836-11ec-baa7-a3a0acc7dfea/61cb9e2d5de59.image.jpg?crop=716%2C716%2C398%2C0&resize=716%2C716&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a18-indy-grammar-police-6-jpg/image_e5f10b84-62b1-11ec-8014-e328c87e230e.html" class="tnt-asset-link"  aria-label="A18 Indy grammar police 6.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A18 Indy grammar police 6.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/5f/e5f10b84-62b1-11ec-8014-e328c87e230e/61c25cbaca4db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/year-in-review-25-biggest-songs-of-the-year/image_fd505f3e-1d91-573e-ba5d-f908e2eeb240.html" class="tnt-asset-link"  aria-label="Year in review: 25 biggest songs of the year">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Year in review: 25 biggest songs of the year"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/d5/fd505f3e-1d91-573e-ba5d-f908e2eeb240/61c4302b7f5e6.preview.png?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/d5/fd505f3e-1d91-573e-ba5d-f908e2eeb240/61c4302b7f5e6.preview.png?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/d5/fd505f3e-1d91-573e-ba5d-f908e2eeb240/61c4302b7f5e6.preview.png?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/d5/fd505f3e-1d91-573e-ba5d-f908e2eeb240/61c4302b7f5e6.preview.png?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jean-marc-vallee-dead-at-58/image_b32cf1dc-0ac0-57e9-8e13-104ad94a1d37.html" class="tnt-asset-link"  aria-label="Jean-Marc Vallee dead at 58">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jean-Marc Vallee dead at 58"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/32/b32cf1dc-0ac0-57e9-8e13-104ad94a1d37/61c97d278e2cd.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/32/b32cf1dc-0ac0-57e9-8e13-104ad94a1d37/61c97d278e2cd.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/32/b32cf1dc-0ac0-57e9-8e13-104ad94a1d37/61c97d278e2cd.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/32/b32cf1dc-0ac0-57e9-8e13-104ad94a1d37/61c97d278e2cd.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/32/b32cf1dc-0ac0-57e9-8e13-104ad94a1d37/61c97d278e2cd.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/32/b32cf1dc-0ac0-57e9-8e13-104ad94a1d37/61c97d278e2cd.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/32/b32cf1dc-0ac0-57e9-8e13-104ad94a1d37/61c97d278e2cd.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/32/b32cf1dc-0ac0-57e9-8e13-104ad94a1d37/61c97d278e2cd.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/simon-cowell-and-lauren-silverman-bring-out-the-very-best-in-each-other/image_5449c1c1-320a-5b48-9f89-b5bcf8168d87.html" class="tnt-asset-link"  aria-label="Simon Cowell and Lauren Silverman 'bring out the very best' in each other">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Simon Cowell and Lauren Silverman 'bring out the very best' in each other"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/44/5449c1c1-320a-5b48-9f89-b5bcf8168d87/61e017e3a7e33.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/44/5449c1c1-320a-5b48-9f89-b5bcf8168d87/61e017e3a7e33.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/44/5449c1c1-320a-5b48-9f89-b5bcf8168d87/61e017e3a7e33.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/44/5449c1c1-320a-5b48-9f89-b5bcf8168d87/61e017e3a7e33.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/44/5449c1c1-320a-5b48-9f89-b5bcf8168d87/61e017e3a7e33.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/44/5449c1c1-320a-5b48-9f89-b5bcf8168d87/61e017e3a7e33.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/44/5449c1c1-320a-5b48-9f89-b5bcf8168d87/61e017e3a7e33.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/44/5449c1c1-320a-5b48-9f89-b5bcf8168d87/61e017e3a7e33.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/john-howard-obituary-photo-jpg/image_36e9ba56-6e68-11ec-8c14-7b10be2886de.html" class="tnt-asset-link"  aria-label="John Howard obituary photo.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Howard obituary photo.jpg"
                            class="img-responsive lazyload full default"
                            width="317"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/6e/36e9ba56-6e68-11ec-8c14-7b10be2886de/61d60311d3133.image.jpg?crop=317%2C317%2C0%2C70&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/6e/36e9ba56-6e68-11ec-8c14-7b10be2886de/61d60311d3133.image.jpg?crop=317%2C317%2C0%2C70&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/6e/36e9ba56-6e68-11ec-8c14-7b10be2886de/61d60311d3133.image.jpg?crop=317%2C317%2C0%2C70&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/6e/36e9ba56-6e68-11ec-8c14-7b10be2886de/61d60311d3133.image.jpg?crop=317%2C317%2C0%2C70&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/6e/36e9ba56-6e68-11ec-8c14-7b10be2886de/61d60311d3133.image.jpg?crop=317%2C317%2C0%2C70&resize=317%2C317&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/supreme-court-hears-arguments-on-bidens-vaccine-mandate-for-big-business/image_84ce5678-7fb1-521c-8caf-7f463c9c4e54.html" class="tnt-asset-link"  aria-label="Supreme Court Hears Arguments on Biden's Vaccine Mandate for Big Business">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Supreme Court Hears Arguments on Biden's Vaccine Mandate for Big Business"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/4c/84ce5678-7fb1-521c-8caf-7f463c9c4e54/61d8b11c8a170.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/4c/84ce5678-7fb1-521c-8caf-7f463c9c4e54/61d8b11c8a170.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/4c/84ce5678-7fb1-521c-8caf-7f463c9c4e54/61d8b11c8a170.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/4c/84ce5678-7fb1-521c-8caf-7f463c9c4e54/61d8b11c8a170.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/4c/84ce5678-7fb1-521c-8caf-7f463c9c4e54/61d8b11c8a170.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/8/4c/84ce5678-7fb1-521c-8caf-7f463c9c4e54/61d8b11c8a170.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bev-linn-obituary-photo-jpg/image_31d3a0ea-6e68-11ec-b32e-cbda4cea7771.html" class="tnt-asset-link"  aria-label="Bev Linn obituary photo.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bev Linn obituary photo.jpg"
                            class="img-responsive lazyload full default"
                            width="317"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/1d/31d3a0ea-6e68-11ec-b32e-cbda4cea7771/61d6030950c89.image.jpg?crop=317%2C317%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/1d/31d3a0ea-6e68-11ec-b32e-cbda4cea7771/61d6030950c89.image.jpg?crop=317%2C317%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/1d/31d3a0ea-6e68-11ec-b32e-cbda4cea7771/61d6030950c89.image.jpg?crop=317%2C317%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/1d/31d3a0ea-6e68-11ec-b32e-cbda4cea7771/61d6030950c89.image.jpg?crop=317%2C317%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/1d/31d3a0ea-6e68-11ec-b32e-cbda4cea7771/61d6030950c89.image.jpg?crop=317%2C317%2C0%2C59&resize=317%2C317&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-711173" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/reality-auto/video_357b2576-73f7-11ec-92a7-971788adb3b0.html" class="tnt-asset-link"  aria-label="Reality Auto">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reality Auto"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/3/57/357b2576-73f7-11ec-92a7-971788adb3b0/61df56eabf339.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ahmaud-arbery-was-out-jogging-when-he-was-shot-and-killed/video_bc4b26c2-d9e1-5800-a0b2-ff26ab9b6e8b.html" class="tnt-asset-link"  aria-label="Ahmaud Arbery was out jogging when he was shot and killed">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ahmaud Arbery was out jogging when he was shot and killed"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/c4/bc4b26c2-d9e1-5800-a0b2-ff26ab9b6e8b/618426cc603b4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/c4/bc4b26c2-d9e1-5800-a0b2-ff26ab9b6e8b/618426cc603b4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/c4/bc4b26c2-d9e1-5800-a0b2-ff26ab9b6e8b/618426cc603b4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/c4/bc4b26c2-d9e1-5800-a0b2-ff26ab9b6e8b/618426cc603b4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/c4/bc4b26c2-d9e1-5800-a0b2-ff26ab9b6e8b/618426cc603b4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-now-5-standout-performances-in-the-packers-victory-over-the-vikings/video_b3824596-3f9c-5778-9d92-24de57126be2.html" class="tnt-asset-link"  aria-label="Watch now: 5 standout performances in the Packers' victory over the Vikings">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: 5 standout performances in the Packers' victory over the Vikings"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/38/b3824596-3f9c-5778-9d92-24de57126be2/61d3a31f7422e.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/38/b3824596-3f9c-5778-9d92-24de57126be2/61d3a31f7422e.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/38/b3824596-3f9c-5778-9d92-24de57126be2/61d3a31f7422e.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/38/b3824596-3f9c-5778-9d92-24de57126be2/61d3a31f7422e.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/38/b3824596-3f9c-5778-9d92-24de57126be2/61d3a31f7422e.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/38/b3824596-3f9c-5778-9d92-24de57126be2/61d3a31f7422e.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/38/b3824596-3f9c-5778-9d92-24de57126be2/61d3a31f7422e.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/38/b3824596-3f9c-5778-9d92-24de57126be2/61d3a31f7422e.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-the-details-of-why-house-committee-wants-to-interview-jim-jordan/video_400b2b88-e4c0-5347-9650-241f47ecf9cd.html" class="tnt-asset-link"  aria-label="Hear the details of why House committee wants to interview Jim Jordan">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear the details of why House committee wants to interview Jim Jordan"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/00/400b2b88-e4c0-5347-9650-241f47ecf9cd/61c3a71b3f73d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/00/400b2b88-e4c0-5347-9650-241f47ecf9cd/61c3a71b3f73d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/00/400b2b88-e4c0-5347-9650-241f47ecf9cd/61c3a71b3f73d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/00/400b2b88-e4c0-5347-9650-241f47ecf9cd/61c3a71b3f73d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/00/400b2b88-e4c0-5347-9650-241f47ecf9cd/61c3a71b3f73d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cmon-kamala-harris-defends-biden-to-charlamagne-tha-god/video_5d01c167-dc2b-5587-bd63-b077aa73c2b4.html" class="tnt-asset-link"  aria-label="'C'mon': Kamala Harris defends Biden to Charlamagne tha God">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'C'mon': Kamala Harris defends Biden to Charlamagne tha God"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/d0/5d01c167-dc2b-5587-bd63-b077aa73c2b4/61be566e5aea2.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/d0/5d01c167-dc2b-5587-bd63-b077aa73c2b4/61be566e5aea2.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/d0/5d01c167-dc2b-5587-bd63-b077aa73c2b4/61be566e5aea2.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/d0/5d01c167-dc2b-5587-bd63-b077aa73c2b4/61be566e5aea2.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/d0/5d01c167-dc2b-5587-bd63-b077aa73c2b4/61be566e5aea2.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/d0/5d01c167-dc2b-5587-bd63-b077aa73c2b4/61be566e5aea2.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/5/d0/5d01c167-dc2b-5587-bd63-b077aa73c2b4/61be566e5aea2.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/im-quite-worried-doctor-reacts-to-new-cdc-guidance/video_6f4fc7fe-968d-5fad-a188-da851b55a5de.html" class="tnt-asset-link"  aria-label="'I'm quite worried': Doctor reacts to new CDC guidance">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I'm quite worried': Doctor reacts to new CDC guidance"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/f4/6f4fc7fe-968d-5fad-a188-da851b55a5de/61cb2d975f117.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/f4/6f4fc7fe-968d-5fad-a188-da851b55a5de/61cb2d975f117.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/f4/6f4fc7fe-968d-5fad-a188-da851b55a5de/61cb2d975f117.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/f4/6f4fc7fe-968d-5fad-a188-da851b55a5de/61cb2d975f117.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/f4/6f4fc7fe-968d-5fad-a188-da851b55a5de/61cb2d975f117.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-kind-of-anti-semitism-you-hear-from-the-klan-tapper-reacts-to-trump/video_9c244b20-0c22-5b80-a3e0-37126dc33d81.html" class="tnt-asset-link"  aria-label="'The kind of anti-Semitism you hear from the Klan': Tapper reacts to Trump">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'The kind of anti-Semitism you hear from the Klan': Tapper reacts to Trump"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/c2/9c244b20-0c22-5b80-a3e0-37126dc33d81/61bd1d966dde9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/c2/9c244b20-0c22-5b80-a3e0-37126dc33d81/61bd1d966dde9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/c2/9c244b20-0c22-5b80-a3e0-37126dc33d81/61bd1d966dde9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/c2/9c244b20-0c22-5b80-a3e0-37126dc33d81/61bd1d966dde9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/c2/9c244b20-0c22-5b80-a3e0-37126dc33d81/61bd1d966dde9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-rare-deep-sea-encounter-with-a-giant-phantom-jellyfish/video_0c1cc567-b944-5078-a838-df3177a469ea.html" class="tnt-asset-link"  aria-label="Video shows rare deep-sea encounter with a giant phantom jellyfish">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows rare deep-sea encounter with a giant phantom jellyfish"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/c1/0c1cc567-b944-5078-a838-df3177a469ea/61c37cd281897.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/c1/0c1cc567-b944-5078-a838-df3177a469ea/61c37cd281897.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/c1/0c1cc567-b944-5078-a838-df3177a469ea/61c37cd281897.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/c1/0c1cc567-b944-5078-a838-df3177a469ea/61c37cd281897.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/c1/0c1cc567-b944-5078-a838-df3177a469ea/61c37cd281897.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-endorses-alaska-governor-but-theres-a-catch/video_4260ffd1-2b47-54a0-b1f2-4c0cc3f1e460.html" class="tnt-asset-link"  aria-label="Trump endorses Alaska governor, but there's a catch">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump endorses Alaska governor, but there's a catch"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/26/4260ffd1-2b47-54a0-b1f2-4c0cc3f1e460/61ccb3e66e4b3.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/26/4260ffd1-2b47-54a0-b1f2-4c0cc3f1e460/61ccb3e66e4b3.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/26/4260ffd1-2b47-54a0-b1f2-4c0cc3f1e460/61ccb3e66e4b3.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/26/4260ffd1-2b47-54a0-b1f2-4c0cc3f1e460/61ccb3e66e4b3.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/26/4260ffd1-2b47-54a0-b1f2-4c0cc3f1e460/61ccb3e66e4b3.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/26/4260ffd1-2b47-54a0-b1f2-4c0cc3f1e460/61ccb3e66e4b3.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/4/26/4260ffd1-2b47-54a0-b1f2-4c0cc3f1e460/61ccb3e66e4b3.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-crews-open-a-second-capsule-found-near-robert-e-lee-statue/video_6e29d445-52f8-5828-a30b-3762ab5a74b4.html" class="tnt-asset-link"  aria-label="Watch crews open a second capsule found near Robert E. Lee statue">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch crews open a second capsule found near Robert E. Lee statue"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/e2/6e29d445-52f8-5828-a30b-3762ab5a74b4/61ca92da27c58.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/e2/6e29d445-52f8-5828-a30b-3762ab5a74b4/61ca92da27c58.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/e2/6e29d445-52f8-5828-a30b-3762ab5a74b4/61ca92da27c58.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/e2/6e29d445-52f8-5828-a30b-3762ab5a74b4/61ca92da27c58.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/6/e2/6e29d445-52f8-5828-a30b-3762ab5a74b4/61ca92da27c58.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-711173" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/county-takes-soft-approach-to-questions-of-independence-jurisdiction/article_f6927d10-5e06-11ec-b3cc-375a1f21b209.html">County takes soft approach to questions of Independence jurisdiction</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-711134" class="tncms-block visible-lg visible-md"><section id="block-711134" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-711134 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/osaa-committee-withdraws-9-man-football-proposal/article_bd5df428-732f-11ec-8996-7be412ca39e7.html" class="tnt-asset-link" aria-label="OSAA committee withdraws 9-man football proposal">
        

        
            OSAA committee withdraws 9-man football proposal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/public-agenda-for-jan-12/article_cf2dc418-7333-11ec-b97a-937dfa5ea2bd.html" class="tnt-asset-link" aria-label="Public Agenda for Jan. 12">
        

        
            Public Agenda for Jan. 12</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/dragons-get-first-conference-win-against-west-albany/article_e363833a-7330-11ec-9f8a-23a694bd8d86.html" class="tnt-asset-link" aria-label="Dragons get first conference win against West Albany">
        

        
            Dragons get first conference win against West Albany</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/dallas-coach-back-on-the-court-this-week-following-illness/article_52b47d20-7331-11ec-9cdc-f7e5f449246f.html" class="tnt-asset-link" aria-label="Dallas’ coach back on the court this week following illness">
        

        
            Dallas’ coach back on the court this week following illness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/oregon-meat-distribution-company-recalls-ground-beef/article_ef135656-7335-11ec-8380-67568a3cdebe.html" class="tnt-asset-link" aria-label="Oregon meat distribution company recalls ground beef">
        

        
            Oregon meat distribution company recalls ground beef</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aauw-offers-cash-prizes-in-high-school-girls-speech-contest/article_d2205846-7335-11ec-8068-bf904b1d961d.html" class="tnt-asset-link" aria-label="AAUW offers cash prizes in high school girls’ speech contest">
        

        
            AAUW offers cash prizes in high school girls’ speech contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-owner-ushers-in-yeasty-beasty-s-10th-year-serving-up-favorites/article_568a1342-7336-11ec-a00a-7fafef1f3a7f.html" class="tnt-asset-link" aria-label="New owner ushers in Yeasty Beasty’s 10th year serving up favorites">
        

        
            New owner ushers in Yeasty Beasty’s 10th year serving up favorites</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wou-roundup-wou-women-earn-close-victory-over-saint-martin-s/article_2d47474e-7330-11ec-ab65-f33bc47801c6.html" class="tnt-asset-link" aria-label="WOU Roundup: WOU women earn close victory over Saint Martin’s">
        

        
            WOU Roundup: WOU women earn close victory over Saint Martin’s</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-832321" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832321" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832321');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832323" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832323" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832323');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832322" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832322" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832322');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-711568" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711568" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711568');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711569');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-711586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711586');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825501" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.polkio.com",
  secureDomain: "polkio.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"800","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-711213" class="tncms-block"><section id="block-711213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711213 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-711164" class="tncms-block"><section id="block-711164" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711164 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://secure.adpay.com//searchresults.aspx?p=8328&amp;region=8328&amp;search=&amp;city=8328_city"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=8328"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POLKIO&amp;publisher_url:polkio.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711215" class="tncms-block"><section id="block-711215" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711215 ">
        <div class="block-title-inner">
            <h4>
                
                Polk County Itemizer-Observer
                
            </h4>
        </div>
    </div></div><address>
    <strong>polkio.com</strong><br>
    147 SE Court St.<br>
    Dallas, OR 97338
    <br>
    
        <strong>Phone:</strong> 503-623-2373<br>
        <strong>Email:</strong> <a href="mailto:ionews@polkio.com">ionews@polkio.com</a><br>
    
</address></section></div><div id="tncms-block-711223" class="tncms-block padding-bottom"><div class="follow-links-711223 default">
    
    <section id="block-711223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PolkIONews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/polk_countyio" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.polkio.com",
  "sameAs" : ["https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/","http://twitter.com/PolkIONews/","https://www.instagram.com/polk_countyio"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-711168" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-711168"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Polk County Itemizer-Observer</a>, 147 SE Court St. Dallas, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731325" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731325" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731325');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bd5df428-732f-11ec-8996-7be412ca39e7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13590.add('act', dmpData);_cc13590.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high-school"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["committee", "school", "football", "sport", "politics", "perrydale", "falls city", "league", "proposal"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_711226').click(function(e){
                                        $('#weather-711226 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.polkio.com/tncms/block/731321/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13590.add('act', serviceData);_cc13590.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13590.add('act', dmpData);_cc13590.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>