  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.polkio.com/content/tncms/live/" />
<meta name="keywords" content="volleyball, football, schedule, simon fraser, dallas, saint martin, north" />
<meta name="news_keywords" content="volleyball, football, schedule, simon fraser, dallas, saint martin, north" />
<meta name="description" content="Schedule" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.polkio.com/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/781765dc-f706-11e8-a246-3bf1aab2b6ac.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sports Schedule" />
<meta property="og:description" content="Schedule" />
<meta property="og:site_name" content="Polk County Itemizer-Observer" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PolkIONews" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":304},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-52668835-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["volleyball","football","schedule","simon fraser","dallas","saint martin","north"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/1x1_out_of_page_home_page';
            
                gptAdSlots['ad-711564'] = googletag.defineOutOfPageSlot(adUnit, 'ad-711564').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90] ]).build();
                gptAdSlots['ad-711584'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-711584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"711152"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/sports';
            
                gptAdSlots['ad-711578'] = googletag.defineSlot(adUnit, [300, 250], 'ad-711578').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/sports';
            
                gptAdSlots['ad-711579'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-711579').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio.com/sports';
            
                gptAdSlots['ad-711580'] = googletag.defineSlot(adUnit, [[300, 250],[300,600]], 'ad-711580').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_half_sky_1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [120, 300]).addSize([768, 0], [120, 300]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-711568'] = googletag.defineSlot(adUnit, [[120,300]], 'ad-711568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_half_sky_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [120, 300]).addSize([768, 0], [120, 300]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-711569'] = googletag.defineSlot(adUnit, [[120,300]], 'ad-711569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/home_mini_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90] ]).build();
                gptAdSlots['ad-711586'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-711586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/impressions.js?_dc=1572446142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/traffic.js?_dc=1572420939"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/ads/settings.js?_dc=1550695338"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/305856551/polkio_bottom_page_cling';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90],[970,180],[728,90]]).build();
                gptAdSlots['ad-731325'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90],[970,180]], 'ad-731325').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731325'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Sports Schedule | Sports | polkio.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #000000; color: #a1a1a1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a1a1a1; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Sura', serif; font-family: 'Open Sans', sans-serif; */ /* HEADER STYLES */ .a img {width:100%;} .header-weather, .header-user, .header-search { padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a { background:rgba(0,0,0,0);} .header-search .tnt-search { color:#ffffff;} #site-header-container,#site-header { border-bottom: none;} #site-header { border-bottom: none;} /* navigation styles */ #main-navigation a { text-transform:uppercase;} #main-nav_menu >li >a { padding:15px 10px;} .dropdown-menu > li > a { text-transform: capitalize !important;} /* nav bottom border on scroll */ #site-navbar-container.affix { border-bottom: solid 3px #5681a4;} /* block titles */ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Sura', serif; text-transform: uppercase; } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;} .block-title .block-title-inner {/* width: 100%;*/} .block-title { border-bottom: 2px solid black; position: relative; top: -2rem; } .block-title .block-title-inner { border-color: transparent; } .block-title-inner { position: relative; top: 2.5rem; background: white; margin-left: 3rem; padding: 10px !important; } .block-title-inner h4 { font-family: 'Sura', serif; font-size: 2rem; text-transform: uppercase; position: relative; top: -0.2rem; } /* buttons */ .btn-primary { color: #ffffff; background-color: #2c3753; border-color: #357ebd; } .btn-primary:hover { background-color: #000000; border-color: #357ebd; } .list-group-item.active { z-index: 2; color: #fff; background-color: #2c3753; border-color: #2c3753; } /* online features block front page */ .olf-block .card .card-label-section a { color:#ffffff;} .olf-block .tnt-byline { color: #5681a4;} .olf-block .card .card-label-section a { color: #6e7ab1;} /* footer styles */ #site-footer .block-title h4 { color: #ffffff;} #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 0px solid #ffffff;} #site-footer .block-title-inner { background: transparent!important; } #site-footer .block-title-inner { background: black !important; } #site-footer .block-title { border-bottom: 2px solid white; } #site-footer .block-title-inner h4 { font-family: 'Sura', serif; font-size: 16px; text-transform: uppercase; position: relative; } /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #5681a4; color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #e2f2ff; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.polkio.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sports Schedule | Sports | polkio.com" href="http://www.polkio.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.polkio.com/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.polkio.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=304&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-52668835-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711225" class="tncms-block hidden-md hidden-lg"><div id="user-controls-711225" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.polkio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-711225').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.polkio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.polkio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.polkio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-711225').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.polkio.com/users/logout/" id="user-logout-form-711225"><input type="hidden" name="referer_url" value="https://www.polkio.com/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/local-links/"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li><li>
                                    <a href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-ads">Legal ads</a>
                                </li><li>
                                    <a href="https://www.co.polk.or.us/sheriff/jail/inmates-custody-0"  target="_blank" rel="noopener" class="nav-link tnt-section-whos-in-jail">Who's in Jail</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/lifestyle/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-ads">Search Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/online_services/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-711221" class="tncms-block hidden-md hidden-lg"><ul id="site-search-711221-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711221" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-711221-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711221-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711221-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711221').submit();
        return false;
    });

    $('#site-search-711221').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711221 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711221 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711221-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-711564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711564" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711564');
                        googletag.pubads().refresh([gptAdSlots['ad-711564']]);
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-711220" class="tncms-block pull-right header-search"><ul id="site-search-711220-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711220" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-711220-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711220-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711220-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711220').submit();
        return false;
    });

    $('#site-search-711220').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711220 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711220 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711220-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-711226" class="tncms-block pull-right header-weather"><div id="weather-711226" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97338" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97338"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-711226 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dallas, OR
                                
                                 <small>(97338)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 52F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 27F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 30, 2019 @ 7:46 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97338"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-711222" class="tncms-block"><div class="follow-links-711222 pull-right">
    
    <section id="block-711222" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PolkIONews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/polkionews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.polkio.com",
  "sameAs" : ["https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/","http://twitter.com/PolkIONews/","https://www.instagram.com/polkionews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-711172" class="tncms-block logo-block"><section id="block-711172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6e35bf28-f706-11e8-ab7d-af99a41afcd6.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-711217" class="tncms-block"><section id="block-711217" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/ba2cab2a-ffc7-11e8-9162-fb72288a934c.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/ba2cab2a-ffc7-11e8-9162-fb72288a934c.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-711224" class="tncms-block pull-right header-user"><div id="user-controls-711224" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.polkio.com/users/signup/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.polkio.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-711224').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.polkio.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.polkio.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.polkio.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-711224').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.polkio.com/users/logout/" id="user-logout-form-711224"><input type="hidden" name="referer_url" value="https://www.polkio.com/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whos-in-jail"  href="https://www.co.polk.or.us/sheriff/jail/inmates-custody-0"  target="_blank" rel="noopener">
                    <span class="nav-label">Who's in Jail</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high-school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedules"  href="/sports/schedules/" >
                    <span class="nav-label">Schedules</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/news/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community"  href="/lifestyle/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/lifestyle/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/lifestyle/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/lifestyle/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-ads"  href="/classifieds/" >
                    <span class="nav-label">Search Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/online_services/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-711584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711584');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="asset article-default"  data-url="https://www.polkio.com/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/781765dc-f706-11e8-a246-3bf1aab2b6ac.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="polkio.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.polkio.com/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="asset-paging">
                <div id="paging-prev-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="paging-link prev offset"></div>
                <div id="paging-next-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sports Schedule
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-29T16:37:00-07:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-29T16:37:00-07:00">
    <meta itemprop="datePublished" content="2019-10-29T16:37:00-07:00">
    <meta itemprop="dateModified" content="2019-10-29T16:37:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports%20Schedule&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20Sports%20Schedule&body=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports%20Schedule&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20Sports%20Schedule&body=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="save-list-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Schedule</p><p>Wednesday, Oct. 30</p><p>Girls Volleyball: North Clackamas Christian at Perrydale, 6:30 p.m.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Thursday, Oct. 31</p><p>Women’s Soccer: WOU at Simon Fraser, 6 p.m.</p><p>Women’s Volleyball: Seattle Pacific at WOU, 7 p.m.</p><p>Friday, Nov. 1</p><p>Boys Football: Central at Dallas, 7 p.m. Mapleton at Perrydale, 7 p.m. Falls City at Oakridge, 7 p.m.</p><p>Saturday, Nov. 2</p><p>Men’s Football: WOU at Simon Fraser, 1 p.m.</p><p>Women’s Soccer: WOU at Seattle Pacific, 1 p.m.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Women’s Volleyball: Saint Martin’s at WOU, 2 p.m.</p><p>Boys and Girls Cross-country: Central, Dallas at Crystal Lake Sports Park, 2 p.m.</p><p>—</p><p>Schedules Subject to Change</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-740617" class="tncms-block"><section id="block-740617" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740617 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-740617-1a665c12-5822-5172-8bfe-b9f14e7fd313" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1a665c12-5822-5172-8bfe-b9f14e7fd313 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/new-england-patriots-sign-former-arizona-wildcats-kicker-nick-folk/article_1a665c12-5822-5172-8bfe-b9f14e7fd313.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="New England Patriots sign former Arizona Wildcats kicker Nick Folk"
                        class="img-responsive lazyload full"
                        width="1644"
                        height="1233"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/af/fafefb7e-ef6f-5913-8bee-1f4d9366cbbe/5db8eb29c1dd9.image.jpg?crop=1644%2C1233%2C0%2C14&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/af/fafefb7e-ef6f-5913-8bee-1f4d9366cbbe/5db8eb29c1dd9.image.jpg?crop=1644%2C1233%2C0%2C14&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/af/fafefb7e-ef6f-5913-8bee-1f4d9366cbbe/5db8eb29c1dd9.image.jpg?crop=1644%2C1233%2C0%2C14&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/af/fafefb7e-ef6f-5913-8bee-1f4d9366cbbe/5db8eb29c1dd9.image.jpg?crop=1644%2C1233%2C0%2C14&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/af/fafefb7e-ef6f-5913-8bee-1f4d9366cbbe/5db8eb29c1dd9.image.jpg?crop=1644%2C1233%2C0%2C14&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/af/fafefb7e-ef6f-5913-8bee-1f4d9366cbbe/5db8eb29c1dd9.image.jpg?crop=1644%2C1233%2C0%2C14&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/f/af/fafefb7e-ef6f-5913-8bee-1f4d9366cbbe/5db8eb29c1dd9.image.jpg?crop=1644%2C1233%2C0%2C14&resize=1644%2C1233&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/new-england-patriots-sign-former-arizona-wildcats-kicker-nick-folk/article_1a665c12-5822-5172-8bfe-b9f14e7fd313.html" class="tnt-asset-link">
        

        
            New England Patriots sign former Arizona Wildcats kicker Nick Folk</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-740617-09a41e6c-e7cf-5941-8030-e98b4e0f8f33" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-09a41e6c-e7cf-5941-8030-e98b4e0f8f33 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/nagy-on-second-down-kneel-i-would-do-it-again/article_09a41e6c-e7cf-5941-8030-e98b4e0f8f33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Nagy on second-down kneel: 'I would do it again a thousand times'"
                        class="img-responsive lazyload full"
                        width="888"
                        height="666"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/2/c2/2c2815d7-7d60-5103-aeb0-ab975320322e/5db757c4a65b1.image.jpg?crop=888%2C666%2C68%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/2/c2/2c2815d7-7d60-5103-aeb0-ab975320322e/5db757c4a65b1.image.jpg?crop=888%2C666%2C68%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/2/c2/2c2815d7-7d60-5103-aeb0-ab975320322e/5db757c4a65b1.image.jpg?crop=888%2C666%2C68%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/2/c2/2c2815d7-7d60-5103-aeb0-ab975320322e/5db757c4a65b1.image.jpg?crop=888%2C666%2C68%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/2/c2/2c2815d7-7d60-5103-aeb0-ab975320322e/5db757c4a65b1.image.jpg?crop=888%2C666%2C68%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/2/c2/2c2815d7-7d60-5103-aeb0-ab975320322e/5db757c4a65b1.image.jpg?crop=888%2C666%2C68%2C0&resize=888%2C666&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/nagy-on-second-down-kneel-i-would-do-it-again/article_09a41e6c-e7cf-5941-8030-e98b4e0f8f33.html" class="tnt-asset-link">
        

        
            Nagy on second-down kneel: 'I would do it again a thousand times'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-740617-e2cfa7e1-3523-5857-9a4f-23f55232014a" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e2cfa7e1-3523-5857-9a4f-23f55232014a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/schofield-best-candidates-to-push-chicago-bears-qb-mitch-trubisky/article_e2cfa7e1-3523-5857-9a4f-23f55232014a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Schofield: Best candidates to push Chicago Bears QB Mitch Trubisky in 2020"
                        class="img-responsive lazyload full"
                        width="1347"
                        height="1010"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/92/9923cffd-5426-563a-81bd-f3d350549dfd/5db8773721260.image.jpg?crop=1347%2C1010%2C46%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/92/9923cffd-5426-563a-81bd-f3d350549dfd/5db8773721260.image.jpg?crop=1347%2C1010%2C46%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/92/9923cffd-5426-563a-81bd-f3d350549dfd/5db8773721260.image.jpg?crop=1347%2C1010%2C46%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/92/9923cffd-5426-563a-81bd-f3d350549dfd/5db8773721260.image.jpg?crop=1347%2C1010%2C46%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/92/9923cffd-5426-563a-81bd-f3d350549dfd/5db8773721260.image.jpg?crop=1347%2C1010%2C46%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/92/9923cffd-5426-563a-81bd-f3d350549dfd/5db8773721260.image.jpg?crop=1347%2C1010%2C46%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/9/92/9923cffd-5426-563a-81bd-f3d350549dfd/5db8773721260.image.jpg?crop=1347%2C1010%2C46%2C0&resize=1347%2C1010&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/schofield-best-candidates-to-push-chicago-bears-qb-mitch-trubisky/article_e2cfa7e1-3523-5857-9a4f-23f55232014a.html" class="tnt-asset-link">
        

        
            Schofield: Best candidates to push Chicago Bears QB Mitch Trubisky in 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports%20Schedule&via=PolkIONews&url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.polkio.com/tncms/asset/editorial/1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPolk%20County%20Itemizer-Observer%5D%20Sports%20Schedule&body=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" class="save-list-1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball'>Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22schedule%22#tncms-source=keyword" class="tag-schedule label label-default" data-tncms-track-dmp='search: schedule'>Schedule</a>
            </li> <li>
                <a href="/search/?k=%22simon%20fraser%22#tncms-source=keyword" class="tag-simon-fraser label label-default" data-tncms-track-dmp='search: simon-fraser'>Simon Fraser</a>
            </li> <li>
                <a href="/search/?k=%22dallas%22#tncms-source=keyword" class="tag-dallas label label-default" data-tncms-track-dmp='search: dallas'>Dallas</a>
            </li> <li>
                <a href="/search/?k=%22saint%20martin%22#tncms-source=keyword" class="tag-saint-martin label label-default" data-tncms-track-dmp='search: saint-martin'>Saint Martin</a>
            </li> <li>
                <a href="/search/?k=%22north%22#tncms-source=keyword" class="tag-north label label-default" data-tncms-track-dmp='search: north'>North</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-740626" class="tncms-block"><section id="block-740626" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-740626 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-740626" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-740626" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.polkio.com/users/login/?referer_url=https%3A%2F%2Fwww.polkio.com%2Fsports%2Fsports-schedule%2Farticle_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-815454" class="tncms-block"><section id="block-815454" class="block emphasis-h3   " ><div class="block"><a href="https://www.polkio.com/wou_guide/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6345b9a8-d8ae-11e9-91a2-7bde070a9934.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6345b9a8-d8ae-11e9-91a2-7bde070a9934.jpg?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6345b9a8-d8ae-11e9-91a2-7bde070a9934.jpg?resize=400%2C137 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6345b9a8-d8ae-11e9-91a2-7bde070a9934.jpg?resize=540%2C185 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6345b9a8-d8ae-11e9-91a2-7bde070a9934.jpg?resize=750%2C257 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/custom/image/6345b9a8-d8ae-11e9-91a2-7bde070a9934.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-815523" class="tncms-block"><section id="block-815523" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-815523 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.polkio.com/wou_guide/">
                
                WOU Guide
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/find-the-mystery-in-monmouth-s-history/article_050253d4-e4a1-11e9-96e5-a7309293b265.html" class="tnt-asset-link">
        

        
            Find the mystery in Monmouth’s history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/local_stories/wou-s-history/article_e3cb688a-d58d-11e9-ab4f-37722fcfbf6c.html" class="tnt-asset-link">
        

        
            WOU’s history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/things_to_do/club-sports/article_cb1d032a-d58d-11e9-b840-7f2ced1003e2.html" class="tnt-asset-link">
        

        
            Club Sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/things_to_do/wou-athletics/article_af8a007c-d58d-11e9-9898-37f5bcdd496c.html" class="tnt-asset-link">
        

        
            WOU Athletics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/student_resources/wolf-ride-wou-offers-free-shuttle-service-to-students/article_eb2cde70-d58c-11e9-ab81-6794d840deed.html" class="tnt-asset-link">
        

        
            Wolf Ride :WOU offers free shuttle service to students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wou_guide/christmas-at-wou/article_de3868fa-d411-11e9-9248-376199fd5da5.html" class="tnt-asset-link">
        

        
            Christmas at WOU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/dallas-finds-its-wings/article_42400c28-ae41-11e9-b667-8b51e0090dea.html" class="tnt-asset-link">
        

        
            Dallas finds its wings</a></span>
        </li></ul></div></section></div><div id="tncms-block-711152" class="tncms-block"><section id="block-711152" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711152 ">
        <div class="block-title-inner">
            <h3>
                
                Coupons
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.polkio.com/classifieds/other/west-valley-taphouse-x/pdfdisplayad_75bb1f3d-388b-5546-9c3c-40268f2d2d00.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-711152" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="111316 West Valley Taphouse 4.5x7.5"><span class="title">111316 West Valley Taphouse 4.5x7.5</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/west-valley-taphouse-x/pdfdisplayad_75bb1f3d-388b-5546-9c3c-40268f2d2d00.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="111316 West Valley Taphouse 4.5x7.5"
                        class="img-responsive lazyload full"
                        width="900"
                        height="1500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/7/5b/75bb1f3d-388b-5546-9c3c-40268f2d2d00/5d7ab1d6b0a4c.preview.jpg?resize=200%2C333 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/7/5b/75bb1f3d-388b-5546-9c3c-40268f2d2d00/5d7ab1d6b0a4c.preview.jpg?resize=300%2C500 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/7/5b/75bb1f3d-388b-5546-9c3c-40268f2d2d00/5d7ab1d6b0a4c.preview.jpg?resize=400%2C667 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/7/5b/75bb1f3d-388b-5546-9c3c-40268f2d2d00/5d7ab1d6b0a4c.preview.jpg?resize=540%2C900 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/7/5b/75bb1f3d-388b-5546-9c3c-40268f2d2d00/5d7ab1d6b0a4c.preview.jpg?resize=750%2C1250 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/7/5b/75bb1f3d-388b-5546-9c3c-40268f2d2d00/5d7ab1d6b0a4c.preview.jpg?resize=900%2C1500 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.polkio.com/classifieds/other/dutch-bros-x/pdfdisplayad_856ede1f-a5c0-5c31-b7b0-f16a0329fbed.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-711152" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="111384 Dutch Bros 4.5x7.5"><span class="title">111384 Dutch Bros 4.5x7.5</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/dutch-bros-x/pdfdisplayad_856ede1f-a5c0-5c31-b7b0-f16a0329fbed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="111384 Dutch Bros 4.5x7.5"
                        class="img-responsive lazyload full"
                        width="900"
                        height="1500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/8/56/856ede1f-a5c0-5c31-b7b0-f16a0329fbed/5d7ab8e5b7fde.preview.jpg?resize=200%2C333 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/8/56/856ede1f-a5c0-5c31-b7b0-f16a0329fbed/5d7ab8e5b7fde.preview.jpg?resize=300%2C500 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/8/56/856ede1f-a5c0-5c31-b7b0-f16a0329fbed/5d7ab8e5b7fde.preview.jpg?resize=400%2C667 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/8/56/856ede1f-a5c0-5c31-b7b0-f16a0329fbed/5d7ab8e5b7fde.preview.jpg?resize=540%2C900 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/8/56/856ede1f-a5c0-5c31-b7b0-f16a0329fbed/5d7ab8e5b7fde.preview.jpg?resize=750%2C1250 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/8/56/856ede1f-a5c0-5c31-b7b0-f16a0329fbed/5d7ab8e5b7fde.preview.jpg?resize=900%2C1500 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.polkio.com/classifieds/other/fro-zone-x/pdfdisplayad_c187eaf5-3e35-5664-94d0-ce955f85121c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-711152" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="111401 Fro-Zone 4.5x2.4167"><span class="title">111401 Fro-Zone 4.5x2.4167</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/fro-zone-x/pdfdisplayad_c187eaf5-3e35-5664-94d0-ce955f85121c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="111401 Fro-Zone 4.5x2.4167"
                        class="img-responsive lazyload full"
                        width="900"
                        height="484"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/c/18/c187eaf5-3e35-5664-94d0-ce955f85121c/5d7c0a67dcf82.preview.jpg?resize=200%2C108 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/c/18/c187eaf5-3e35-5664-94d0-ce955f85121c/5d7c0a67dcf82.preview.jpg?resize=300%2C161 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/c/18/c187eaf5-3e35-5664-94d0-ce955f85121c/5d7c0a67dcf82.preview.jpg?resize=400%2C215 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/c/18/c187eaf5-3e35-5664-94d0-ce955f85121c/5d7c0a67dcf82.preview.jpg?resize=540%2C290 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/c/18/c187eaf5-3e35-5664-94d0-ce955f85121c/5d7c0a67dcf82.preview.jpg?resize=750%2C403 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/c/18/c187eaf5-3e35-5664-94d0-ce955f85121c/5d7c0a67dcf82.preview.jpg?resize=900%2C484 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.polkio.com/classifieds/other/skippers-x/pdfdisplayad_0e6f75a0-e328-5534-a29d-0ee55b33c4a3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-711152" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="111432 Skippers 4.5x4.9583"><span class="title">111432 Skippers 4.5x4.9583</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/skippers-x/pdfdisplayad_0e6f75a0-e328-5534-a29d-0ee55b33c4a3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="111432 Skippers 4.5x4.9583"
                        class="img-responsive lazyload full"
                        width="900"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/0/e6/0e6f75a0-e328-5534-a29d-0ee55b33c4a3/5d7c0a689aa54.preview.jpg?resize=200%2C220 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/0/e6/0e6f75a0-e328-5534-a29d-0ee55b33c4a3/5d7c0a689aa54.preview.jpg?resize=300%2C331 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/0/e6/0e6f75a0-e328-5534-a29d-0ee55b33c4a3/5d7c0a689aa54.preview.jpg?resize=400%2C441 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/0/e6/0e6f75a0-e328-5534-a29d-0ee55b33c4a3/5d7c0a689aa54.preview.jpg?resize=540%2C595 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/0/e6/0e6f75a0-e328-5534-a29d-0ee55b33c4a3/5d7c0a689aa54.preview.jpg?resize=750%2C827 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/0/e6/0e6f75a0-e328-5534-a29d-0ee55b33c4a3/5d7c0a689aa54.preview.jpg?resize=900%2C992 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.polkio.com/classifieds/other/mungo-signs-x/pdfdisplayad_fc8a3852-6bed-5fa8-b8ab-3128be53683e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-711152" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="111446 Mungo Signs 4.5x2.4167"><span class="title">111446 Mungo Signs 4.5x2.4167</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/mungo-signs-x/pdfdisplayad_fc8a3852-6bed-5fa8-b8ab-3128be53683e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="111446 Mungo Signs 4.5x2.4167"
                        class="img-responsive lazyload full"
                        width="900"
                        height="484"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/f/c8/fc8a3852-6bed-5fa8-b8ab-3128be53683e/5d7c0a691e1d3.preview.jpg?resize=200%2C108 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/f/c8/fc8a3852-6bed-5fa8-b8ab-3128be53683e/5d7c0a691e1d3.preview.jpg?resize=300%2C161 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/f/c8/fc8a3852-6bed-5fa8-b8ab-3128be53683e/5d7c0a691e1d3.preview.jpg?resize=400%2C215 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/f/c8/fc8a3852-6bed-5fa8-b8ab-3128be53683e/5d7c0a691e1d3.preview.jpg?resize=540%2C290 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/f/c8/fc8a3852-6bed-5fa8-b8ab-3128be53683e/5d7c0a691e1d3.preview.jpg?resize=750%2C403 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/f/c8/fc8a3852-6bed-5fa8-b8ab-3128be53683e/5d7c0a691e1d3.preview.jpg?resize=900%2C484 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.polkio.com/classifieds/other/pizza-hut-wou-x/pdfdisplayad_e867f121-38c9-506a-8186-a3a2f37cf450.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-711152" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="111455 Pizza Hut-WOU 4.5x7.5"><span class="title">111455 Pizza Hut-WOU 4.5x7.5</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pizza-hut-wou-x/pdfdisplayad_e867f121-38c9-506a-8186-a3a2f37cf450.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="111455 Pizza Hut-WOU 4.5x7.5"
                        class="img-responsive lazyload full"
                        width="900"
                        height="1500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/e/86/e867f121-38c9-506a-8186-a3a2f37cf450/5d7c0a69b3d56.preview.jpg?resize=200%2C333 200w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/e/86/e867f121-38c9-506a-8186-a3a2f37cf450/5d7c0a69b3d56.preview.jpg?resize=300%2C500 300w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/e/86/e867f121-38c9-506a-8186-a3a2f37cf450/5d7c0a69b3d56.preview.jpg?resize=400%2C667 400w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/e/86/e867f121-38c9-506a-8186-a3a2f37cf450/5d7c0a69b3d56.preview.jpg?resize=540%2C900 540w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/e/86/e867f121-38c9-506a-8186-a3a2f37cf450/5d7c0a69b3d56.preview.jpg?resize=750%2C1250 750w, https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/classifieds/e/86/e867f121-38c9-506a-8186-a3a2f37cf450/5d7c0a69b3d56.preview.jpg?resize=900%2C1500 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-711152" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-711173" class="tncms-block"><section id="block-711173" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711173 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-711173" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-711173" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-711173" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-711173" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-711173" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-arrested-in-car-chase-that-started-in-dallas/article_63e59146-f756-11e9-b93c-bb07b9ddb35c.html">Man arrested in car chase that started in Dallas</a></li><li><a href="/news/driver-in-fatal-crash-pleads-guilty/article_52ea20cc-f545-11e9-a14f-b7b596a5eb51.html">Driver in fatal crash pleads guilty</a></li><li><a href="/news/salem-man-arrested-for-car-theft-chase/article_dc1c02f6-faaa-11e9-b21d-6ffcd1fd73d5.html">Salem man arrested for car theft, chase</a></li><li><a href="/sports/dragons-football-dominates-mckay-secures-spot-in-playoffs/article_b160e364-f547-11e9-899b-531ad89f74d5.html">Dragons football dominates McKay, secures spot in playoffs</a></li><li><a href="/news/harden-guilty-on-all-counts/article_4305173a-f544-11e9-8088-9b024650a18e.html">Harden guilty on all counts</a></li><li><a href="/lifestyle/the-case-of-polk-county-vs-billy-warren/article_51f41fbc-f543-11e9-8000-afdf206a9607.html">The Case of Polk County vs. Billy Warren</a></li><li><a href="/news/changes-come-to-chamber-visitors-center/article_bb8c4d04-f544-11e9-877f-63d913bedd65.html">Changes come to chamber, visitors center</a></li><li><a href="/news/warming-center-to-open-tuesday-oct/article_24b7e6ea-fa08-11e9-a9aa-f333b22aa587.html">Warming center to open Tuesday, Oct. 29</a></li><li><a href="/news/independence-to-vote-on-museum-loan-land-annexation-at-oct/article_5ec95af6-f9f6-11e9-970c-c39fb05be10d.html">Independence to vote on museum loan, land annexation at Oct. 29 meeting</a></li><li><a href="/news/kicker-credit-not-checks/article_615612b6-f53a-11e9-9644-63481d6c6335.html">Kicker credit, not checks</a></li></ul></div>
        
        
            <div id="images-711173" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chs-the-musical-jpg/image_e1ebdc88-ef97-11e9-af36-afd33fcbcae8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CHS 13 the musical.JPG"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/e/1e/e1ebdc88-ef97-11e9-af36-afd33fcbcae8/5da642a21842f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/harden-trial/image_7819157e-eeec-11e9-b65c-bb8c6d3efe55.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harden trial 1"
                        class="img-responsive lazyload full"
                        width="1253"
                        height="1253"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/81/7819157e-eeec-11e9-b65c-bb8c6d3efe55/5da5240e9561a.image.jpg?crop=1253%2C1253%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/standalone-a-jpg/image_7bacb24a-ea28-11e9-adaa-7fbb142e7964.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Standalone A5.jpg"
                        class="img-responsive lazyload full"
                        width="1151"
                        height="1151"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/ba/7bacb24a-ea28-11e9-adaa-7fbb142e7964/5d9d244093548.image.jpg?crop=1151%2C1151%2C287%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/moonfall-jpg/image_b841d4e6-e498-11e9-a1d8-6b0658a33fc7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Moonfall 1.jpg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/b/84/b841d4e6-e498-11e9-a1d8-6b0658a33fc7/5d93cf92deae2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/monmouth-history-and-mystery-jpg/image_731faea0-e863-11e9-a7d4-8fbad6d6f525.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Monmouth History and Mystery 7.JPG"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/31/731faea0-e863-11e9-a7d4-8fbad6d6f525/5d9a2c303c9f2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/quin-harden-jpg/image_07c6d8ae-ef98-11e9-9a91-236fc0907086.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Quin Harden 3.jpg"
                        class="img-responsive lazyload full"
                        width="568"
                        height="568"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/7c/07c6d8ae-ef98-11e9-9a91-236fc0907086/5da642e195774.image.jpg?crop=568%2C568%2C932%2C256&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_a4581922-e498-11e9-a742-9be0c6dae8c0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_3835.JPG"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/a/45/a4581922-e498-11e9-a742-9be0c6dae8c0/5d93cf717bf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chs-football-jpg/image_0270f7b4-ea29-11e9-89f8-83f8419427c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="chs football.jpg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/27/0270f7b4-ea29-11e9-89f8-83f8419427c3/5d9d2522b08a9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/chs-football-jpg/image_11627414-ea29-11e9-aa1a-3bb049a80c72.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="chs football2.jpg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/1/16/11627414-ea29-11e9-aa1a-3bb049a80c72/5d9d253bc1f44.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/quin-harden-jpg/image_0451bb1c-ef98-11e9-9804-4780a5bb83ac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Quin Harden 1.jpg"
                        class="img-responsive lazyload full"
                        width="1196"
                        height="1196"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/45/0451bb1c-ef98-11e9-9804-4780a5bb83ac/5da642dbc77f5.image.jpg?crop=1196%2C1196%2C268%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-711173" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/police-fire/surveillance-video-from-oct-crash/video_7d546388-f75f-11e9-86b3-37024932e44b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Surveillance video from Oct. 24 crash"
                        class="img-responsive lazyload full"
                        width="144"
                        height="144"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/7/d5/7d546388-f75f-11e9-86b3-37024932e44b/5db369c9f1973.image.jpg?crop=144%2C144%2C15%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/russian-diplomats-entered-the-state-department-without-an-escort/video_258fac7c-82d9-5616-a1d9-d8ba54f1b74b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Russian diplomats entered the State Department without an escort"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/2/58/258fac7c-82d9-5616-a1d9-d8ba54f1b74b/5db09fe29dcc0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/a-mother-s-warning-to-parents-with-white-teen-sons/video_0386c8ed-2717-5621-92d4-9dd979703611.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A mother's warning to parents with white teen sons"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/0/38/0386c8ed-2717-5621-92d4-9dd979703611/5dae89866cde0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-remove-kids-from-home-with-deplorable-conditions/video_dc13b9bb-cb4a-5b87-b7b5-62589c15a8c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police remove 7 kids from home with deplorable conditions"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/polkio.com/content/tncms/assets/v3/editorial/d/c1/dc13b9bb-cb4a-5b87-b7b5-62589c15a8c7/5db3b34af0936.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-711173" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-711134" class="tncms-block visible-lg visible-md"><section id="block-711134" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-711134 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/restoration-improves-habitat-in-south-fork-pedee-creek/article_1a7d6d5a-faab-11e9-b9f9-8f6c34900de1.html" class="tnt-asset-link">
        

        
            Restoration improves habitat in South Fork Pedee Creek</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/salem-man-arrested-for-car-theft-chase/article_dc1c02f6-faaa-11e9-b21d-6ffcd1fd73d5.html" class="tnt-asset-link">
        

        
            Salem man arrested for car theft, chase</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/warming-centers-open-early/article_bbb146ea-faa8-11e9-9428-ab371ac66e00.html" class="tnt-asset-link">
        

        
            Warming centers open early</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sport-roundups-for-oct/article_47bad17c-faa6-11e9-bbe6-e34c7ceb2b2c.html" class="tnt-asset-link">
        

        
            Sport Roundups for Oct. 30</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports-schedule/article_1af6c570-faa5-11e9-a3cd-53ecf6d3d1ee.html" class="tnt-asset-link">
        

        
            Sports Schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/loyd-e-abbott-bud/article_15199a3a-faa3-11e9-b98b-cff0756a19e9.html" class="tnt-asset-link">
        

        
            Loyd E. Abbott (Bud)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/warming-center-to-open-tuesday-oct/article_24b7e6ea-fa08-11e9-a9aa-f333b22aa587.html" class="tnt-asset-link">
        

        
            Warming center to open Tuesday, Oct. 29</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/independence-to-vote-on-museum-loan-land-annexation-at-oct/article_5ec95af6-f9f6-11e9-970c-c39fb05be10d.html" class="tnt-asset-link">
        

        
            Independence to vote on museum loan, land annexation at Oct. 29 meeting</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-711124" class="tncms-block"></div><div id="tncms-block-711578" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711578" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711578');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711579" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711579" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711579');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711580" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711580" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711580');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-711568" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711568" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711568');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711569');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-711586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711586');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825501" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.polkio.com",
  secureDomain: "www.polkio.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_popup","slot":"1","fold":"","width":"800","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/polkio.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-711213" class="tncms-block"><section id="block-711213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711213 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-711164" class="tncms-block"><section id="block-711164" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711164 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://secure.adpay.com//searchresults.aspx?p=8328&amp;region=8328&amp;search=&amp;city=8328_city"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=8328"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711215" class="tncms-block"><section id="block-711215" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711215 ">
        <div class="block-title-inner">
            <h4>
                
                Polk County Itemizer-Observer
                
            </h4>
        </div>
    </div></div><address>
    <strong>polkio.com</strong><br>
    147 SE Court St.<br>
    Dallas, OR 97338
    <br>
    
        <strong>Phone:</strong> 503-623-2373<br>
        <strong>Email:</strong> <a href="mailto:ionews@polkio.com">ionews@polkio.com</a><br>
    
</address></section></div><div id="tncms-block-711223" class="tncms-block padding-bottom"><div class="follow-links-711223 default">
    
    <section id="block-711223" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/PolkIONews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/polkionews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.polkio.com",
  "sameAs" : ["https://www.facebook.com/Polk-County-Itemizer-Observer-205062686252209/","http://twitter.com/PolkIONews/","https://www.instagram.com/polkionews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-711168" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-711168"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Polk County Itemizer-Observer</a>, 147 SE Court St. Dallas, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731325" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731325" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731325');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13590.add('act', dmpData);
	_cc13590.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13590/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13590 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_711225 = $('#user-controls-711225 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_711225.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_711225.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_711224 = $('#user-controls-711224 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_711224.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_711224.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.polkio.com/tncms/block/731321/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/polkio.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13590.add('act', serviceData);
	_cc13590.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>